Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

panne d'ABS

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 panne d'ABS le Lun 22 Aoû 2016 - 13:17

Beylou


Jeune pilote
Jeune pilote
bonjour,

suite à une coupure de câble de capteur ARRIERE, mon ABS s'est mis en carafe. Depuis, je cherche et impossible de trouver l'origine de la panne. J'ai bien évidemment remplacé le capteur AR et réglé l'entrefer (0.6 à 0.65 sur mod. 96). Le diag indique pb capteur AVANT (trois clignotements). J'ai donc changé le capteur AV avec réglage entrefer. Rien. J'ai purgé la centrale, j'ai vérifié le bon fonctionnement du relais et de la pompe, RAS. Mais toujours pas d'ABS. Une idée ? Merci et bonne journée

2 Re: panne d'ABS le Lun 22 Aoû 2016 - 13:37

pcedric


Bmiste de Bronze
Bmiste de Bronze
As tu réinitialisé la centrale ABS ?

3 Re: panne d'ABS le Lun 22 Aoû 2016 - 13:49

FAURIE Jean Claude


Gros Rouleur
Gros Rouleur
pcedric a écrit:As tu réinitialisé la centrale ABS ?
*
Regarde => " ICI " :bien:
*
ou encore => " Là " :bien:

4 Re: panne d'ABS le Lun 22 Aoû 2016 - 13:57

Beylou


Jeune pilote
Jeune pilote
bonjour,

oui, j'ai essayé plusieurs fois la réinitialisation et, comme j'avais un doute sur le bon fonctionnement de l'interrupteur au TDB, je l'ai changé (j'en avais un d'avance) => toujours rien.

5 Re: panne d'ABS le Mar 23 Aoû 2016 - 20:11

Zorbamag


beylou bonjour
Je viens squater ton sujet et si possible faire echange d info , mais bon les liens sont assez riches ayant eu sur ma k11 des probleme d abs2 je les ai définitivement supprimés avec une batterie neuve jusqu a aujourd hui.
Pour ma part apres un changement de moteur de ventilo avec beaucoup de demontage plus d abs2! Le test de l ampoule ne donne rien pas de clignotement le relais bleu fait bien clic clac mon bouton abs fonctionne je n ai pas encore tester de debrancher la baterrie ou couper le contact en roulant.
Bref ya du boulot

6 Re: panne d'ABS le Mar 23 Aoû 2016 - 20:48

azaraz


Jeune pilote
Jeune pilote
Je me souviens avoir lu sur cet excellent  forum, une discussion sur les capteurs ABS, théorie et application. J'ai retenu qu'il existait peut-être deux versions de capteur (compatibles ou ps ?) et que la distance n'était pas de 0,6 mais moindre (0,5 mm ?).
Les mots clés : capteur abs entrefer
Bon courage et bonne lecture,

7 Re: panne d'ABS le Mer 24 Aoû 2016 - 9:36

Beylou


Jeune pilote
Jeune pilote
bonjour,

merci pour vos éléments. Ma batterie donne à plein et j'ai même essayé, pour supprimer la chute de tension au démarrage, de la brancher sur ma voiture au démarrage et à l'initialisation de l'ABS, sans succès. Quant au capteur, j'en ai essayé deux => pas de changement. Il faut savoir que les capteurs ABS 1 n'ont pas la même connectique. J'ai essayé un capteur de R 1100 ou 1150 (?) en plastique noir : il faut l'adapter en limant la base du capteur car sinon, entrefer trop important + adapter connectique => rien. Ma dernière solution : démonter le faisceau allant du blox ABS au motronic et vérifier la continuité de chaque câble.

8 Re: panne d'ABS le Mer 24 Aoû 2016 - 10:19

FAURIE Jean Claude


Gros Rouleur
Gros Rouleur
As-tu contrôlé le bon état ( la continuité et résistance ) de ton capteur générant le défaut ?

As-tu passé un coup de bombe nettoyant contacts El à tous les connecteurs incriminés ?

9 Re: panne d'ABS le Ven 26 Aoû 2016 - 12:16

Ocelot91


+1 pour les résistances, vérifie direct sur le connecteur qui se connecte à la centrale abs.
A vérifier mais tu dois trouver une impédance comprise entre (1000-1300 Ohm)

Si tes résistances sont bonnes je te conseil de mettre en place cette manipulation donnée par le site de l'atelier roule toujours :

http://www.roule-toujours.com/site/pratique_seriesk.htm#2

10 Re: panne d'ABS le Ven 26 Aoû 2016 - 15:32

Beylou


Jeune pilote
Jeune pilote
bonjour,

merci pour ces conseils. S'il ne fait pas trop chaud ce we, je consacrerai un peu de temps à la recherche de cette panne. Justement, j'allais demander l'impédance car donnée non dispo dans RT. Je vérifierai également les continuités de câbles.
Bon WE

11 Re: panne d'ABS le Sam 27 Aoû 2016 - 14:57

Ocelot91


Je t'ai donné les valeurs moyennes vues dans l'automobile, je pars du principe que c'est les mêmes sur nos K, si quelqu'un du forum passe par là pour confirmer :)

12 Re: panne d'ABS le Dim 28 Aoû 2016 - 10:53

Grincheux 57


Gros Rouleur
Gros Rouleur
Même problèmes sur mon K11 suite à un cisaillement du capteur ABS roue avant, et après remplacement le souci est toujours présent, et le test indique " défaut capteur avant" même après réinitialisation les deux voyants ABS sont désyncronisés
et après avoir testé une seconde centrale ABS idem au test. Sad Sad Sad Sad

13 Re: panne d'ABS le Lun 29 Aoû 2016 - 7:55

Beylou


Jeune pilote
Jeune pilote
bonjour,
j'ai profité du beau temps pour bricoler un peu. J'ai vérifié les capteurs une fois de plus, les continuités de câbles, tout semble bon mais l'ABS ne s'enclenche toujours pas. Même pb que Grincheux 57, sauf que mon cisaillement s'est fait à l'arrière. J'en viens à me demander si le module électronique joint à la centrale n'a pas pris un coup. Mais Grincheux 57 a toujours la panne après changement de centrale ? Soit il est tombée sur une deuxième centrale HS, soit c'est pas ça ! Je suis un persévérant, j'essaierai encore.
Bonne journée.

14 Re: panne d'ABS Aujourd'hui à 5:57

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum