Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème avec l' ESA

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Problème avec l' ESA le Ven 1 Mai 2015 - 16:30

ROUTINE


Bmiste de Platine
Bmiste de Platine
Sur ma K 1300 GT de 27000 km, j'ai la suspension ESA qui me semble dure, même en position "confort". Je pense que les changements au commodo,
bien qu'affichés au tableau de bord sont inefficaces, car je ne ressens aucune
modification de la suspension de la moto qui est toujours sèche. Il n'y a pas d'alerte avec triangle jaune au tableau de bord.
Avez-vous déjà eu ce problème ?
Faut-il faire effectuer un diagnostic assisté ZFE de l' ESA au moyen du système BMW Motorrad ?

2 Re: Problème avec l' ESA le Ven 1 Mai 2015 - 19:07

Magic


En rodage
En rodage
J'ai eu le même problème que toi sur ma 12 RT.
Vu son kilométrage, j'ai viré les deux amortisseurs d'origine pour monter des Wilbers sans l'ESA (un soucis de moins). :wink:

3 Re: Problème avec l' ESA le Ven 1 Mai 2015 - 19:39

ROUTINE


Bmiste de Platine
Bmiste de Platine
Magic, je trouve cela dommage... l' ESA lorsque cela fonctionne, c'est très bien.
En plus de la possibilité de modifier en roulant et donc de s'adapter à la route, l'avantage est d'avoir toujours un parfait accord entre l'avant et l'arrière.
Avec mes autres motos japonaises, je modifiais fréquemment les réglages de suspensions afin d'essayer d'avoir une bonne tenue de route. De plus, l'ESA permet de régler la précharge pour conducteur seul, avec passager avec ou sans bagage.
Je tiens donc absolument à conserver l' ESA.

4 Re: Problème avec l' ESA le Ven 1 Mai 2015 - 22:30

Xav0691


Jeune padawan
Jeune padawan
ROUTINE a écrit:Sur ma K 1300 GT de 27000 km, j'ai la suspension ESA qui me semble dure, même en position "confort". Je pense que les changements au commodo,
bien qu'affichés au tableau de bord sont inefficaces, car je ne ressens aucune
modification de la suspension de la moto qui est toujours sèche. Il n'y a pas d'alerte avec triangle jaune au tableau de bord.
Avez-vous déjà eu ce problème ?
Faut-il faire effectuer un diagnostic assisté ZFE de l' ESA au moyen du système BMW Motorrad ?

Arrow J'ai eu les mêmes symptômes l'an passé,  il faut absolument passer par une reprog du boitier ZFE depuis plus de problème, compter une petite heure, voilà si cela peut te rassurer....

5 Re: Problème avec l' ESA le Ven 1 Mai 2015 - 23:06

ROUTINE


Bmiste de Platine
Bmiste de Platine
Merci pour ton avis,Xav0691, je vais suivre ton conseil.

6 Re: Problème avec l' ESA le Sam 2 Mai 2015 - 20:47

Valoche


Gros Rouleur
Gros Rouleur
Avec un GS911 on peut faire une recalibration de l'ESA (arrière uniquement, ça ne concerne que la précontrainte). C'est ça, la "reprog du ZFE" ?

7 Re: Problème avec l' ESA le Sam 2 Mai 2015 - 22:26

Xav0691


Jeune padawan
Jeune padawan
Valoche a écrit:Avec un GS911 on peut faire une recalibration de l'ESA (arrière uniquement, ça ne concerne que la précontrainte). C'est ça, la "reprog du ZFE" ?

:bien: Oui avec le GS911 on recalibre la précontrainte  No mais en aucun cas le recalibrage de l'aiguille amortisseur avant et arrière, si une l'une d'elle est bloquée (..) la suspension devient dure et désordonnée, le circuit dans le boitier ZFE peut être en court-circuit, il faut alors le reprogrammer entièrement, perso c'est ce qui m'a été fait....

8 Re: Problème avec l' ESA le Sam 2 Mai 2015 - 22:53

ROUTINE


Bmiste de Platine
Bmiste de Platine
Deux précisions sur le défaut :
- Les changements faits au commodo gauche sont affichés au tableau de bord mais sont inefficaces.
- Il n'y a pas d'alerte avec triangle jaune au tableau de bord.

9 Re: Problème avec l' ESA le Dim 3 Mai 2015 - 1:31

Kiro


Rouleur du dimanche
Rouleur du dimanche
jcrois que je suis dans le même casque toi ROUTINE, changement bien effectué sur l'odb, pas d'alerte odb, pas de ressenti différent.

donc si je vous suis, le reporg zfe n'est pas possible via gs911, j'en parlerai au concess mardi pour ma rev des 20Kkm

10 Re: Problème avec l' ESA le Dim 3 Mai 2015 - 7:49

ROUTINE


Bmiste de Platine
Bmiste de Platine
Bonjour Kiro,
Non, comme Xav091 me le conseille, je vais essayer de faire reprogrammer le boîtier ZFE. Ecris moi pour m'indiquer si l'opération a réussi pour ta K 1300 R.

11 Re: Problème avec l' ESA le Mar 5 Mai 2015 - 22:37

Kalou


Membre a vie
Membre a vie
je me trompe peut etre ... mais avec le CanBus ... si le resultat de l'ordre demande n'est pas atteint alors il doit y a un affichage de defaut.

dans le cas de routine
Ordre : changer le mode hydraulique (confort, normal, sport )
si l'aiguille est bloque, le signal can bus du moteur operant le changement devrait envoyer le defaut.

attention a ne pas confondre avec le reglage de precontrainte ( 1 casque, 2casque, et valises)
il y a deja eu des cas de grippage des pieces mecanique et un defaut etait lu a l'ODB.

12 Re: Problème avec l' ESA le Mar 5 Mai 2015 - 22:45

ROUTINE


Bmiste de Platine
Bmiste de Platine
Je suis, moi aussi, étonné de ne pas avoir d'affichage de défaut. Toutefois, je ne vois pas d'autre solution que de d'essayer de faire reprogrammer le ZFE...

13 Re: Problème avec l' ESA le Mer 6 Mai 2015 - 0:02

Kalou


Membre a vie
Membre a vie
essaye ca .... dans un premier temps
[Vous devez être inscrit et connecté pour voir ce lien]

14 Re: Problème avec l' ESA le Mer 6 Mai 2015 - 0:15

Kiro


Rouleur du dimanche
Rouleur du dimanche
retour du garage bmw
je suis pas assez sensible au changement des modes :p

ils ont testé, pour eux ras, aucun retour odb ou erreur via les valises.
et ils sentent bien les changement de mode.


dernier point, agréablement surpris par la facture (bmw tocqueville) :
dépos à 11h45
récup à la fermeture à 18h30
=> vidange de pont + montage des top block + vérif esa = 101.40€
nettoyage de la moto compris !

15 Re: Problème avec l' ESA le Jeu 7 Mai 2015 - 9:31

ROUTINE


Bmiste de Platine
Bmiste de Platine
Merci Kalou pour ce test de l'ESA. Je l'avais déjà lu sur le DVD, et cela m'avait confirmé le blocage de l'ESA.
Avant de prendre le rendez-vous chez BMW, voici comment j'ai eu la chance de résoudre (provisoirement)le problème:
Assis sur la moto, j'ai mis le moteur en route, et j'ai appuyé plusieurs fois le bouton ESA (confort-normal-sport), tout en sautant fort sur le siège, une dizaine de fois.
J'ai refait cela en appuyant longuement le bouton d'ESA pour changer la précharge (un casque-deux casques-un casque et valise) toujours en sautant très fort sur le siège.
J'ai constaté que tout était rentré dans l'ordre et la suspension est redevenue douce...aussi bien à l'avant qu'à l'arrière.

16 Re: Problème avec l' ESA le Jeu 7 Mai 2015 - 17:00

Kiro


Rouleur du dimanche
Rouleur du dimanche
j'ai cru comprendre qu'il fallait changer la précharge de la moto avec personne dessus sous peine d'endomager la suspat, non ?

17 Re: Problème avec l' ESA le Jeu 7 Mai 2015 - 17:02

Valoche


Gros Rouleur
Gros Rouleur
Sur les K1200, les moteurs de l'ESA sont réputés fragiles. Donc dans le doute...

18 Re: Problème avec l' ESA le Jeu 7 Mai 2015 - 17:28

ROUTINE


Bmiste de Platine
Bmiste de Platine
C'est vrai Kiro, normalement, pour changer la précharge, il faut se lever de la selle, les jambes au sol.
La méthode que j'ai pratiqué pour décoincer l'ESA est donc un peu barbare, je le reconnais !

19 Re: Problème avec l' ESA le Jeu 7 Mai 2015 - 22:37

Kalou


Membre a vie
Membre a vie
le probleme de Routine ressemblait plus a un Probleme d'hydraulique que de precharge ...
le procede que j'ai mis en ligne c'est pour faire un reset / reconnaissance d'amorto
par example si tu demontes ou change l'amorto qui a un certain reglage,quand tu remontes ou met un autre amorto en configuration differente, les message du Can Bus sont pas les meme ...
ce procede permet l'electronique de tout recaler.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum