Forum Motards BM'istes

Forum pour les passionnés de motos BMW

Le deal à ne pas rater :
Code promo Cdiscount : 7€ dès 50€ et jusqu’à 100€ d’achat ...
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

K1200S (2006) : centrale ABS en fin de vie? - Résolu

+2
Xav0691
wabrooo
6 participants

Aller en bas  Message [Page 1 sur 1]

wabrooo

wabrooo
Jeune pilote
Jeune pilote
Bonjour,

Après qques recherches sur le forum et avoir trouvé beaucoup d’info, parfois contradictoires et pas forcément pour la K1200S, je me décide à ouvrir un nouveau post pour relater mon problème.

Alors que ma K1200S (2006) est passée à l’entretien des 60.000 km il y a peu, je suis confronté depuis cette semaine à un petit souci qui me tracasse :

À plusieurs reprises cette semaine, en allumant le contact puis en démarrant, le voyant ABS (qui d’habitude clignote lentement jusqu’à ce que j’ai roulé qques mètres et puis s’éteigne) clignote désormais plus rapidement et ne s’éteint plus de lui-même peu après le démarrage. Et de pair, plus d’ABS ni d’assistance hydraulique (ceci est évidemment bien plus ennuyant)… Et plus aucun bruit de la centrale ABS (le petit Bzzz de l’assistance hydraulique) !

La première fois (lundi) j’ai simplement coupé le contact et recommencé la procédure de démarrage. Avec succès.

Désormais, je parviens encore à réinitialiser correctement l’ABS (et l’assistance au freinage), mais cela me demande plusieurs tentatives… De plus, au début c’est arrivé une fois de temps en temps, maintenant c’est systématique à chaque démarrage à froid (mais je parviens encore à finalement récupérer l’ABS et l’assistance).

Pour le reste, une fois en route, aucun souci ni le moindre témoin d’alerte ou autre comportement erratique. Je n’ai jamais roulé plus que qques mètres sans ABS ni assistance (chaque fois je me suis arrêté aussitôt et réussi à redémarrer la bête correctement). Jusque la semaine dernière, c’était absolument RAS. Pas de commentaire particulier du garagiste non plus lors de l’entretien. Par contre je ne suis pas certain que le concess ait vidangé le circuit de freinage (à vérifier). Pas de chute ni de choc. Et pas de lavage au Karcher. Par contre ces derniers temps c’est météo pourrie et arrachage des betteraves, donc pas mal de crasse sur la route ( encrassement d’un capteur ?).

J’ajoute que le matin je démarre parfois en pente (donc en poignant dans le frein AV ou AR au moment d’actionner le démarreur), mais pas toujours, ça dépend si je me laisse rouler en roue libre jusqu’au bas de ma pente de garage. Lle soir c’est systématiquement à plat (donc sans freiner). Je dis ça parce que j’ai lu dans un autre post que la centrale plantait si on démarrait le moteur tout en actionnant un frein. Cela fait presque 2 ans que je démarre de la sorte quasi quotidiennement, cela ne m’a jamais posé de souci.  

Ma question est donc : à mon niveau, que puis-je faire avant de me résoudre à passer au garage ? on parle souvent de capteur Av défaillant ou de centrale ABS à « tapoter » gentiment… Possible que ce soit liée à la batterie (plus toute jeune, mais régulièrement branchée sur optimiseur de batterie), ou à un défaut de purge ? Tout commentaire ainsi que tout renseignement sur quoi et où regarder est le bienvenu.

Bien à vous,



Dernière édition par wabrooo le Jeu 10 Nov 2016 - 21:29, édité 1 fois

wabrooo

wabrooo
Jeune pilote
Jeune pilote
Bon ben entretemps j'ai réussi à trouver un post super intéressant : http://bmist.forumpro.fr/t103961-abs-c-est-mon-tour Merci à Lestefffff pour l'excellent tuto...

Ce qui me chipote un peu c'est que ma "panne" ne se déclenche qu'au démarrage, jamais en route. Je veux dire, une fois que j'ai réussi à démarrer la moto sans que l'ABS/assistance ne déconne, ça tient aussi longtemps que le moteur tourne (et je ne roule jamais moins de 50 km par trajet). Ce n'est qu'au démarrage suivant que ça re-plante...

Bizarre, non?

Xav0691

Xav0691
Jeune padawan
Jeune padawan
wabrooo a écrit:Bon ben entretemps j'ai réussi à trouver un post super intéressant : http://bmist.forumpro.fr/t103961-abs-c-est-mon-tour Merci à Lestefffff pour l'excellent tuto...

Ce qui me chipote un peu c'est que ma "panne" ne se déclenche qu'au démarrage, jamais en route. Je veux dire, une fois que j'ai réussi à démarrer la moto sans que l'ABS/assistance ne déconne, ça tient aussi longtemps que le moteur tourne (et je ne roule jamais moins de 50 km par trajet). Ce n'est qu'au démarrage suivant que ça re-plante...

Bizarre, non?

Bonjour,
Regarde plutôt l'état de charge de ta batterie...... à mon avis elle est en train de rendre l'âme Sad

jm68

jm68
Livreur de Pizza
Livreur de Pizza
si j'ai tout suivi sur ton model d'ABS, il y a un circuit de commande (de la poignée à la central ABS) et un circuit de puissance (de la central ABS aux étriers). si tes plaquettes de frein sont usées, regarde le niveau de liquide de frein dans le circuit de puissance, il peux être trop bas, c'est arrivé que ce ne soit que ça...

http://casim44.fr

nik0

nik0
Membre a vie
Membre a vie
Et puis, repousse ton levier de frein vers l'avant et la pédale avec le haut du pied avant de démarrer, pour voir.


_____________________________
K1200S (2006) : centrale ABS en fin de vie? - Résolu 354459_5
K1200S (2006) : centrale ABS en fin de vie? - Résolu Platanes
даваи
http://nik0.moto.free.fr/

wabrooo

wabrooo
Jeune pilote
Jeune pilote
Xav0691 a écrit:Bonjour,
Regarde plutôt l'état de charge de ta batterie...... à mon avis elle est en train de rendre l'âme Sad

Oui, c'est ce que je me dis...

Hier je ne suis pas parvenu à réinitialiser la centrale avant de démarrer. Par contre, une fois qques Km parcouru et le moteur chaud, je suis un peu monté en régime et là, la centrale s'est réinitialisée toute seule et j'ai récupéré mon ABS et l'assistance.

Cette semaine je n'avais pas utilisé mon optimiseur de batterie et il fait sensiblement plus froid. Je pense également que la batterie est d'origine (je ne l'ai pas remplacée depuis que je possède la moto, et des factures du propriétaire précédent je ne vois aucune trace d'un tel remplacement)...

Donc je penche plutôt pour un problème de jus...

A voir.

En tout cas merci pour cette info.

A+

bédouin

bédouin
Bmiste d'Or
Bmiste d'Or
+1comme xav le conseille,regarde la batterie j'ai eu le même symptôme sur K1200GT 2007, la moto démarrait mais la tension de la batterie chutait au dessous de 12v après quelques km,arrêt /marche tout rentrait dans l'ordre.J'ai changé la batterie plus de soucis

wabrooo

wabrooo
Jeune pilote
Jeune pilote
Je relance le sujet histoire de boucler la boucle, après un petit intermède pour cause de voyage à l'étranger...

On en était donc au fait que la centrale ne daignait plus s'initialiser que lorsque la moto roulait depuis un certain temps et que je commençais à prendre des tours une fois le moteur chaud.

Suite au conseils de Xav0691, j'ai remplacé ma batterie... Et ben c'était pas ça!!! Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad

Re-check de tout le bazard pour tenter d'y comprendre qqechose! Et là, je me rapelle le conseil de nik0 et je reposse ma poignée de frein vers l'avant et ma pédale de frein vers le haut... Et paf, déclic!!! Surprised  Surprised  Surprised

Les routes que j'emprunte étant copieusement cochonnées par la récolte des betteraves, la moto est forcément crasseuse. Et de la crasse, il s'en est installé un paquet sous la moto et en dessous des poses-pieds. Avec comme résultat que la pédale de frein ne pivote plus tout-à-fait librement et en tout cas ne revient pas d'elle-même en butée une fois que je la relâche. Et donc le contacteur ne s'actionne pas correctement, induisant la centrale en défaut!!!

K1200S (2006) : centrale ABS en fin de vie? - Résolu Image110

Je suppose que la montée en régime avec un moteur bien chaud (outre le fait que l'alternateur doit être plus efficace) doit produire des vibrations qui à la longue font revenir la pédale de frein à sa position en butée

Bref, un pti nettoyage et un coup de WD40 et hop le tour est joué :Top cool: :Top cool: :Top cool: :Top cool:


Morale de l'histoire : les BM sont peut-être des motos de roule-toujours, pas en tout cas pas des moto de roule-partout...

Morale de l'histoire 2 : Y'a pas que les HD qui produisent des good vibrations, les BM, même en 4 cylindres, aussi ! tafume

nik0

nik0
Membre a vie
Membre a vie
And the winner is.... Me 16


_____________________________
K1200S (2006) : centrale ABS en fin de vie? - Résolu 354459_5
K1200S (2006) : centrale ABS en fin de vie? - Résolu Platanes
даваи
http://nik0.moto.free.fr/

nik0

nik0
Membre a vie
Membre a vie
Plus sérieusement, si tu roules souvent dans la mouscaille, vérifie souvent tes plaquettes et leur insertion dans leur feuillure, dans l'étrier. Le gravier s'insinue partout.


_____________________________
K1200S (2006) : centrale ABS en fin de vie? - Résolu 354459_5
K1200S (2006) : centrale ABS en fin de vie? - Résolu Platanes
даваи
http://nik0.moto.free.fr/

wabrooo

wabrooo
Jeune pilote
Jeune pilote
@ nik0 :

clair!!! Et encore merci du tuyau :bien:

Trumftager

Trumftager
Modo régional
Modo régional
Trop fort ce Nik0. :bien:


_____________________________
K1200S (2006) : centrale ABS en fin de vie? - Résolu Signat15

K1200S (2006) : centrale ABS en fin de vie? - Résolu Signat10

Xav0691

Xav0691
Jeune padawan
Jeune padawan
wabrooo a écrit:......Les routes que j'emprunte étant copieusement cochonnées par la récolte des betteraves, la moto est forcément crasseuse. Et de la crasse, il s'en est installé un paquet sous la moto et en dessous des poses-pieds. Avec comme résultat que la pédale de frein ne pivote plus tout-à-fait librement et en tout cas ne revient pas d'elle-même en butée une fois que je la relâche. Et donc le contacteur ne s'actionne pas correctement, induisant la centrale en défaut!!!

K1200S (2006) : centrale ABS en fin de vie? - Résolu Image110

Arrow Personnellement j'ai anticipé ce phénomène, j'ai déposé 2 fois en 10 ans la commande de frein arr. pour graisser l'axe qui sèche et la pédale devient un peu dure..... depuis jamais de souci de ce côté.
La mienne à bientôt 126 Mkms la centrale ABS est d'origine, il est vrai que je change entièrement  le liquide de freins tous les ans assorti d'une purge totale des circuits av. et arr. et une vérif au GS911 mais ma belle stationne dans un garage ou la tempé ne descends jamais en dessous de 15°c.... Mais de toute façon une batterie neuve ne lui fera que du bien...Arrow

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum