Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Dysfonctionnnement ventilateur K1100LT 94

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Dysfonctionnnement ventilateur K1100LT 94 le Mar 2 Aoû 2016 - 14:56

Zorbamag


Bonjour à tous

Un peu de soleil et je décide de sortir la bête du garage.
Pas de problème si ce n'est que je remarque que la température du moteur dépasse la moitié sans déclencher le ventilo..

Bon je décide de me mettre à l'arrêt et d'attendre , l'aiguille atteint finalement la zone rouge puis la dépasse sans déclencher le ventilo. Bref PROBLEME

je précise pas de voyant surchauffe moteur allumé au compteur juste l'aiguille qui s'affole.

> De la je vérifie le relais en le testant sur la batterie en direct il claque donc pour moi il fonctionne
> J'aurai du la faire en premier je regarde les fusibles, le 7.5 A est mort, je le change.
> je regarde quand même le ventilo je constate alors que l 'hélice est légèrement bloquée, je la force un petit peu et la remet en rotation libre.

Croyant l'affaire résolue je refais un essai de chauffe,,,, et non cela aurait été trop beau pas de déclenchement de ventilo jusqu'à la zone rouge

Voilà où j en suis
La suite la sonde de température mais je ne sais pas où et comment la tester
le ventilo a tester ? comment vu son emplacement il faut tout démonter boite à air....


Merci pour vos conseils avant que je démonte ce qu'il ne faut pas

Bien à vous tous

BM92


Membre a vie
Membre a vie
Essai le branchement en directe

Zorbamag


oui je vais tenter le coût sauf que pour atteindre les cosses sur le moteur du ventilo c est impossible

il faudrait connaître où brancher en direct de façon accessible non ?

Merci pour cette aide

abarthh


Administrateur
Administrateur
mais n'oublie pas que de toutes facons sur les k11 le ventilo ne se met en route que l'aiguille du mano a ras de la zone rouge, ca fait un peu peur au debut mais aprés on s'y habitue


_____________________________


C'est en forgeant que l'on devient forgeron, mais ce n'est pas en se mouchant que l'on devient moucheron
http://www.sauvignymeuse.fr/

K'wet


Membre a vie
Membre a vie
On peut tester le ventilo par le biais de la prise diagnostic en mettant la broche 1 au + ou - batterie ça je ne m'en souviens pas. Cela déclenche une séquence de démarrage/arrêt tant que la broche est connectée

bouguy 17


Jeune padawan
Jeune padawan
le test du ventilo:broche 1 a la masse/contact/débrancher la masse,le ventilo fonctionne par intermittence.

EriK


Pilier de Forum
Pilier de Forum
Donc tu as un problème de ventilo.

Zorbamag


Ola de retour je n ai pas fais le test de la prise diag car je sors de mon garage
Eh oui un dimache de bricole avec une envie de tout demonter...
Bref j ai trouvé le cable d alimentation du ventilo avec des files fabriquer maison a la mort moi le noeud jusqu'à la batterie pas de démarrage...
Du coup il le vient une crise de demontite aigue je vire je réservoir la boite a gant droite, le bas de la boite a aire car le haut est impossible
A enlever sans dessertir les 4tuyuaux et la je vois a peu pres le moteur du ventilo côté droit le charbon est nickel , cote gauche je souleve un peu le ressort qui
Tient l autre charbon et la je vois un file coupé et un bout de plastic déformé bon c est là qu est le probleme...

Maintenant comment changer ce moteur de ventilo ? Si on pouvait faire cela côté boite a air cela m arrengerai mais tout à l air sertit !!
Tant que j y suis je pense changer calorstat et capteur temperature vu que tout est demonté
Je suis à votre ecoute pour des conseils sur ces futurs travaux

Freddy29


Administrateur
Administrateur
de mémoire il y a 3 vis a ôter

la sonde qui commande le ventilo est celle qui est sur la culasse sous le radiateur


_____________________________

10 Re: Dysfonctionnnement ventilateur K1100LT 94 le Dim 7 Aoû 2016 - 20:10

K'wet


Membre a vie
Membre a vie
bouguy 17 a écrit:le test du ventilo:broche 1 a la masse/contact/débrancher la masse,le ventilo fonctionne par intermittence.

EriK a écrit:Donc tu as un problème de ventilo.  

Non justement le cycle de test est bon, c'est la chaîne de commande du ventilo qui déconne

11 SUITE le Lun 8 Aoû 2016 - 14:40

Zorbamag


Bonjour

y a t il un tuto de changement de ventilateur et de la sonde qui est associée à son démarrage ?

Je vois deux sondes sur realoem une en dessous de la pompe à eau et une sur un T au dessus du bloc moteur côté gauche ci dessous ?


12 Re: Dysfonctionnnement ventilateur K1100LT 94 le Lun 8 Aoû 2016 - 14:50

K'wet


Membre a vie
Membre a vie
Zorbamag a écrit:Bonjour

y a t il un tuto de changement de ventilateur et de la sonde qui est associée à son démarrage ?

Je vois deux sondes sur realoem une en dessous de la pompe à eau et une sur un T au dessus du bloc moteur côté gauche ci dessous ?



C'est celle ci la bonne, 2 modèles suivant l'année modèle de ta bécane: 1 comme la photo avec le câble à partir de juillet 93 et avant sans le câble

13 ventilo le Lun 8 Aoû 2016 - 15:03

Zorbamag




merci pour l info de la sonde

je viens de voir un post pour le ventilo à priori il démonte le radiateur si je peux je passerai par l intérieur

bon on verra quand j aurai trouvé un ventilo ....

pale pale pale pale

14 Re: Dysfonctionnnement ventilateur K1100LT 94 le Lun 8 Aoû 2016 - 16:23

Gregk11


Membre a vie
Membre a vie
A mon avis pas possible sans enlever le radiateur , de plus si tu doit changer la pièce sur la photo tu devras quand même changer le LDR donc t'en cas faire autant le faire facile et enlever le radiateur ce qui donneras un accès plus facile au ventilo et cette pièce.

15 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 21:06

Zorbamag


Bon la magie du net j ai trouvé le moteur neuf du ventilo et hop monté ce jour sur l ancien ventilo
Donc pour 60 e on a un ventilo neuf
C est du bosch l hélice se met et s enlève en tapant sur l axe juste les deux vis du bas à enlever et on fait tourner sur l axe du haut du ventilo qui est une sorte de silentbloc

Bon tout n est pas rose j ai un problème de cosse électrique suivant la polarité on fait tourner l hélice dans un sens ou l autre
J ai un marron et un fil bicolore avec du violet qui alimente le ventilo comme je suis nul en électricité je ne sais le quel est le + ou _
A par cela la combine du moteur mérite d être diffusée........


16 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 21:08

rv40


Pilier de Forum
Pilier de Forum
Le marron devrait être le - normalement :wink:

17 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 21:46

Zorbamag


Ok merci car une fois monté le ventilo devient inaccessible
Donc le - sur le marron et le bicolore violet sur le+
Demain remontage

18 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 21:51

rv40


Pilier de Forum
Pilier de Forum
De toutes façons ton ventilo tournera juste dans le mauvais sens si tu te goure Very Happy , une fois en route une feuille de papier devant le radiateur t'indiquera si tu t'est planté ou pas. :wink:

19 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 22:12

Zorbamag


Oui d accord avec toi mais cela m obligerai a re démonter mon radiateur....et tout le reste vu que le moteur une fois le ventilo en place n est plus accessible.
En plus les files sont soudés

20 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 22:17

rv40


Pilier de Forum
Pilier de Forum
Pour être sur tu peut mesurer la continuité entre le fils brun avec la masse du cadre avec un multimètre et tu sera fixé :wink:

21 Re: Dysfonctionnnement ventilateur K1100LT 94 le Ven 12 Aoû 2016 - 22:32

Zorbamag


Bien vu aller teddy !!!!

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum