Forum Motards BM'istes

Forum pour les passionnés de motos BMW

-29%
Le deal à ne pas rater :
HOTPOINT H8A1ES – Réfrigérateur congélateur bas – 338L
352.99 € 499.99 €
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Ampoules feu stop à leds...un casse tête ?

4 participants

Aller en bas  Message [Page 1 sur 1]

fred555

fred555
Apprenti
Bonjour

J'ai changé les ampoules des clignotants pour des leds sans souci ni erreur à l'odb. On obtient ainsi un super  gain en visibilité.


J'ai souhaité en faire autant pour les ampoules qui font office de feu de position et feu stop...impossible de trouver l'équivalent en led sans avoir une erreur odb.

Les ampoules d 'origine "feu de position/feu stop" sont des ampoules P21W monofilament simple contact avec baïonnettes dans le même axe et à la même hauteur ( BA15S 1156), si je comprends bien le système envoit une intensité X pendant le roulage et une intensité plus importante lorsqu'on actionne le levier et/ou la pédale de frein.

Avez vous trouvé une ampoule led compatible qui ne génère pas d'erreur ODB ?

D'avance merci pour votre aide.

Fred

fred555

fred555
Apprenti
Je viens d essayer un second fournisseur avec une ampoule différente toujours à led.... et même punition...erreur odb...je pense que c est impossible sans mettre une résistance...bref ampoules renvoyées et remboursement en cours ...merci amazon :wink:

jll78

jll78
Membre a vie
Membre a vie
C'est souvent le problème des lED comme elle consomment très peu le système "pense" que l'ampoule est HS et envoi un message de défaut.
Je ne sais si il y a une solution à ce problèmes compétence "électriques" restent insuffisantes

fred555

fred555
Apprenti
Ce qui est curieux c'est que j'ai acheté un jeu de 4 ampoules leds chez le même fournisseur pour les clignotants et que je n'ai aucune erreur ODB ...

Je pense que le problème vient du fait que le canbus envoit deux tensions différentes à peu près 3,45 volts en roulage et 12 volts en freinant. Comme il s'agit d'ampoules monofilament sur les 1200 RT , les leds consommant effectiveme)nt moins, cela doit renvoyer une erreur ampoule HS à l'odb (il doit calculer l'intensité qui est forcément plus basse avec des ampoules consommant moins).

nik0

nik0
Membre a vie
Membre a vie
Si tu veux absolument des led, il faut ajouter une résistance de 20W qui consommera l'intensité manquante en la transformant en chaleur.

Autant garder les ampoules.

Sinon, tu peux aussi mettre en parallèle une ampoule et les led... geek


_____________________________
Ampoules feu stop à leds...un casse tête ? 354459_5
Ampoules feu stop à leds...un casse tête ? Platanes
даваи
http://nik0.moto.free.fr/

toutpetitjenvoulaisune

toutpetitjenvoulaisune
Pilier de Forum
Pilier de Forum
J"ai eu des problèmes avec des ampoules LED pour les clignotants. Crying or Very sad

Elles avaient un comportement complètement erratique avec le CANBUS.

Un coup ça fonctionnait, un coup pas....(j'en entends qui rigolent :siffle: .... clignotant... c'est un peu le but....histoire belge.... gnagnagna... )

Non, à la mise en route le CANBUS ne trouvait plus forcément les ampoules ou que celles de gauche ou de droite.

J'ai tout viré et suis revenu aux filaments.

Par contre j'ai mis des LED en feux de route et c'est vraiment plus lumineux

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum