Forum Motards BM'istes

Forum pour les passionnés de motos BMW

-30%
Le deal à ne pas rater :
Nike Air Max Command
90.97 € 129.99 €
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème régulateur de vitesse 1200 RT de 2007 [Résolu]

5 participants

Aller en bas  Message [Page 1 sur 1]

mmg3k

mmg3k
En rodage
En rodage
Bonjour à tous!

Ca fait bien longtemps que je n'était pas venu mais comme j'ai eu un pepin et que j'ai trouvé la solution (assez miraculeuse), j'en profite pour vous en faire part!

J'ai eu avant la fin de la garantie un pepin de mise ne marche du régulateur de vitesse (la diode rouge s'allume mais impossible de mettrez le SET... Verdict BMW, remplacement du comodo sous garantie. Je la reprend et deux mois après pareil en allant en Bretagne (l'air de la mer peut etre...). Arrivé là-bas je demande à mon père s'il a du WD40, il me dit non mais il a de la 3en1 pour contacts electriques. Je me dit que ca doit être pareil que du WD40 à peu de choses près. J'en met plein et le lendemain ca marche impecable! J'arrive a activer le régulateur sans soucis.

Nous voici 3 ou 4 ans plus tard, le regulateur marche-marche pas. J'avais juste l'impression qu'il se mettait en marche après le deuxième démarrage de la journée... Et puis récement de moins en moins... Durant tout ce temps (1 mois et demi), j'ai mis du WD40 assez régulièrement sur le comodo mais sans effet visible.

Et un jour, dans une boutique de bricolage, je vois du 3en1 contact electrique que je prends. J'en met un soir avant une ballade avec un ami et le lendemain ca marche comme au premier jour, impeccable! Donc le WD40 c'est bien pour tout mais le 3en1 contacts électrique pour le régulateur de vitesse est top! Peut etre que ca "passe" mieux dans le comodo que le WD40...je ne sais pas mais ca a marché pour moi (peut etre en conjonction avec le WD40).

Bonne route! :bien:

Martin

K-Owner

K-Owner
Administrateur
Administrateur
Intéressant. Il y a sur le marché d'autres produits dédiés aux contacts électriques, comme la F2 de chez KF, très efficace.
N'y a -t-il pas possibilité de démonter les commodos pour, en plus, nettoyer l'intérieur ?


_____________________________
Un ami, c'est quelqu'un qui vous connaît bien et qui vous aime quand même.
Problème régulateur de vitesse 1200 RT de 2007 [Résolu] Hauts-12
http://www.afmbmw.fr

Napo

Napo
Membre a vie
Membre a vie
Merci du tuyau !

mmg3k

mmg3k
En rodage
En rodage
En tout cas, je n'ai rien démonté! Smile Du coup, les comodos prennent des douches de WD40 et 3en1! Very Happy

Martin

Bruno59940

Bruno59940
Membre a vie
Membre a vie
le WD40 n'a jamais été un nettoyant contact ICI la liste des 2000 utilisation :laughing:

6Problème régulateur de vitesse 1200 RT de 2007 [Résolu] Empty Pourtant... Lun 6 Juil 2015 - 19:45

mmg3k

mmg3k
En rodage
En rodage
Pourtant, ça dit bien : "206 • Nettoie les bijoux rouillés"! Surprised

7Problème régulateur de vitesse 1200 RT de 2007 [Résolu] Empty Problème régulateur Jeu 1 Oct 2015 - 19:47

Captainflam95

Captainflam95
Apprenti
Bonjour Martin,

Je viens d'acheter un K1300GT et le vendeur m'avait indiqué qu'il ne s'était jamais servi du régulateur.
La diode s'allume bien, mais aucune vitesse ne se stabilise.

Peux-tu m'indiquer à quel endroit tu mets ce produit miracle ? juste au niveau du contacteur ?
en effet, mon concess m'annonce 3 heures pour démonter le système... j'ai un petit peu peur Shocked

Merci de ta réponse,
Phil

mmg3k

mmg3k
En rodage
En rodage
Bonjour Phil!

Je le met à coté de la diode pour que ça rentre par où l'eau de pluie peu passer, je le fais plusieurs fois sur une semaine. J'ai toujour un petit truc quand même: parfois, quand je démarre la moto, il ne marche pas, je roule 1 ou 2 Km, je m'arrête et quand je redémarre, là il fonctionne... Pas très clair cette affaire quand même. Cet hiver, je prévois un gros gros nettoyage de la baleine et je vais essayer de démonter la poignée entièrement pour voir ce qui se passe dedans!

Martin

Captainflam95

Captainflam95
Apprenti
Merci de ton retour, je vais essayer la solution miracle !
Pour l'instant, quand j'ai fais remplacer la bride pour le rappel, le concess l'a juste essayé et constaté, et il m'indique que ca ne vient pas des commodos... Je te donnerai des news.

mmg3k

mmg3k
En rodage
En rodage
Merci! C'est pas super clair ce regulateur de vitesse, j'avais fait remplacer le premier sous garantie, et une semaine après il déconnait plein pot, et c'est à ce moment là que j'avais mis du 3 en 1 contact electrique et au bout de quelques jours, ca remarchait super, ca a tenu 4 ans et recement ca a recommencé et je remis du 3 en 1 et ca remarche... alors quand on me dit que c'est pas le comodo, je me demande bien pourquoi!

Martin

Captainflam95

Captainflam95
Apprenti
C'est également surprenant qu'il n'y est pas plus de véhicules concernés par le même problème.
En plus, la mienne n'a que 16.000kms

Phil

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum