Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Comment regler cable sortie boitier commande des papillons ?

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Bonjour,
Suite a tous mes soucis j'ai suivi un tutopour refaire le réglage initiale. Il est indiqué qu'il faut déboiter le câble coté corps d'injection pour faire le réglage. Ce que j'ai fait.
Mais j'ai un souci... un de plus.
J'ai bien detentu tous es cables mais quand je remet le cable sur la poulie du corps d'injection il est un peut tendu... La poulie n'arrive pas en buté ce qui forcement change les reglage et fait comme si'l etait accéléré.
Je n'ai encore pas trouvé comment on pouvait accéder au boitier de réglage des papillons, c.a.d le boitier ou arrive le calbe de la poignée de gaz et d'ou parte les 2 petits câbles qui vont aux corps d'injection.
Pourriez-vous me dire si j'ai fait une connerie ou comment vérifier la tension dans ce boitier ? Voir une photo ou un schéma de comment le câble vient se fixer sur la poulie car c'est un peu à l'aveugle que ça se passe....

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Salut Miky
Effectivement ce cable n'est pas toujours facile à remettre.

http://isatis.mecanique.free.fr/R1100_RT/PDF/10800_21MAI05.pdf

Page 7 une petite photo, la boule de plomb du cable se loge derrierre la petite languette (fleche rouge)
Attention a ce quelle soit bien en place dans son logement, ce n'est pas une boule mais un petit cylindre qui doit etre pile dans son logement.

Pour te faciliter la tache tu peux desserer les deux colliers qui tiennent le boitier papillon pour pouvoir le retourner et ne plus bosser à l'aveuglette. Page 8 photo 9 on voit l'un des deux colliers.

Pour ton boitier cable sous reservoir regarde là:

http://bmist.forumpro.fr/t97844-cable-accelerateur-casse-1100rt?highlight=boitier+cable+papillon

MICK25

avatar
Bmiste de Platine
Bmiste de Platine

MICK25

avatar
Bmiste de Platine
Bmiste de Platine

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Merci je vais essayer de desserer pour mieux voir mais je pense que j'etais pas trop mal Very Happy
Par conter pour le "detendre" coté boitier ????

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Coté boitier pas de reglage le seul c'est la vis qui te sert à la syncro cote papillon...tu peux juste t'assurer qu'il est bien en place dans le boitier autour de la poulie en plastique

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
Aucun réglage sur le boitier.

Vérifies que tes gaines sont bien en place.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Merci
Comment on arrive jusqu'a la photo du boitier ?
Il est sous la batterie c'est ça ?
Parce que la gaine coté gauche est bien en place sur son support sur le corps d'injection mais après elle part "dans la moto" et je ne la vois plus. J'ai l'impression que les gaines sont toutes bien à leur place mais j'aimerai être certains au niveau du boitier. Ou peut-etre que le réglage que l'on vois sur la meme photo (Cable adjustement nut) n'est pas au mini ce qui tire sur tout le reste mais lui non plus je ne le vois pas ....

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Myki ne tient pas compte du "cable adjustement nut" il n'existe pas, la photo est issue d'un site allemand, un type a fabriqué un regulateur de vitesse d'ou ce cable.
Pour sortir ce boitier:
-démonter carenages
-relever reservoir
-debrancher petite durite, à droite sur photo

-debrancher cable papillon G
-debrancher cable starter au guidon
-eventuellement couper collier rilzan pour deplacer le connecteur

Es tu sur que cela vaille le coup?
- abaisser la languette métal sous le boitier pour le sortir

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
ben là la becanne est "a poil", le réservoir est déjà au sol... J'ai fait un mega revision avec plein de controle dont la bobine...
Donc me reste pas grand chose à faire pour accéder à ce boitier Razz

Mais un truc me chiffonne tout de même et si je ne erifie pas je ne dormirai pas tranquille:
Au touché (car pour le moment j'ai pas pu voir) on a l'impression que la "boule" en fin de câble n'est pas un truc moulé mais plus un arrêt de câble genre ça :



Faut que j’en ai le cœur net car sinon ça veux dire que le câble n'a pas été changé mais réparé ce qui pourrait expliquer qu'il soit trop (plus) court qu'il ne devrait.

Et puis un autre truc, je vais aussi nettoyer la "poulie" du corps d'injection car après avoir "trippoté" pour remettre le câble j'avais les doigts tout noir d'un cambouis un peu épais ce qui sous entend qu'il peut y avoir des amalgames de poussière et autre....

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Bon alors.
Au bout c'est une "boule" (cylindre) certi mais le câble en lui même est marqué (pliage en sortie de gaine) et commence à s’effilocher (2 brin cassés) donc je pense que je peu sereinement penser à le changer Very Happy
Reste que je dois etre tres c** car je n'arrive pas a voir comment on sort ce foutu boitier
Demain (ou plus tard selon mes dispo) je regarderai de nouveau de prés (et du bon coté) et au pire je ferrai une photo

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
Pour sortir ce boitier, il faut démonter le câble coté injecteur gauche et donner du mou sur le câble venant du "starter".
Le boitier sort par la droite. De mémoire il y a un truc clipsé du genre une languette à pousser pour libérer ce boitier.

Les 2 câbles allant du boitier aux injecteur ont la fâcheuse tendance à se détruire car ils sont coudés à 90 degrés.
J'avais changé les 2 sur ma 1150GS vers les 100 000 km. Les symptômes étaient une poignée dure que je n'avais pas remarqué car ça vient tout doucement et mon ralenti était des fois instable car un des câbles ne revenait plus correctement à cause des 2 filaments cassés.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
paf la bm a écrit:Pour sortir ce boitier, il faut démonter le câble coté injecteur gauche et donner du mou sur le câble venant du "starter".
Le boitier sort par la droite. De mémoire il y a un truc clipsé du genre une languette à pousser pour libérer ce boitier.

:bien: Abaisser la languette sous coté D boitier

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Bonjour,
J'ai réussi a sortir ce *%@#!!! de boitier..;
OMG :o
Bon je crois que j'ai trouvé d’où pouvez venir mes souci ralenti (peut être pas de surconsommation par contre)
Les 2 câbles qui vont aux injecteurs sont coudés et effilochés et le câble d'accélérateur ne tien qu'a un fil ou presque .....
Je suis bon pour changer le "kit"
par conte je n'arrive pas a débranche le starter ... faut que je regarde comment on démonte coté poignée et le câble qui va a l’injecteur gauche est coincé quelque part donc demain je démonte le dessus de la boite a air ça fera de la place :p

Je vous ferrai un photo des câbles quand je les aurai sorti....

Par conter c'est sérieux ? 100 balles pour 3 cables ?

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Bonjour,
Me voila de retour.....
J'ai enfin eu mes cables jeudi (30% sur le matos BMW ca valait le coup d'attendre je pense) et je les ai monté ce samedi et fini de tout regler hier...
Je n'ai pas encore pu faire un tour avec mais voila je devrai Enfin pouvoir remonter sur la baleine.
J'ai toute fois une inquiétude cote starter je crois qu'il ne fonctionne pas bien voir plus... J'ai peut être mal remonter le bazard dans le boitier. Je vais l'essayer ce matin mais hier à chaud starter ou pas ca ne changait rien sur le ralenti :(
Si c'est dans le boitier faut tout ressortir... pas glop

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
Tires sur le cable de starter à la main, tu verras bien si ton moteur accélère.
Tu as un réglage comme les freins de vélo sur le commodo gauche.

J'imagine que tu a refais tes synchros avec colonne de mercure ou équivalent.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Oula oui j'ai tout refait je suis meme parti d'un tuto pour refaire le réglage d'usine. avec reglage du potentiometre et tout le bazard
j'ai mis plusieurs jour en fait pour tout faire.... Et bizarement avec ces câbles neuf j'ai vachement moins galéré pour faire la synchro :o

Pour le cable de starter meme si je tire comme un malade dessus j'arrive pasa depasser les 1000tr a froid...
ca va etre coton les jours de gel je pense....

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Trop de jeu aux cables boitiers papillon peut nuire au "starter" sa course à lui étant tres courte (comme une petite came en haut à gauche):

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
j'entends bein mick mais j'ai aps l'impression d'avoir du jeuaux autre cable, je vens de faire tous les réglage au poil et j'ai vraiment tres peu de jeu a la poignée

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
J'ai deja eu le probleme, règlé en mettant le mini de jeu aux cables boitiers, sinon sont ils bien en place dans le petit boitier noir? Et qu'en est-il du reglage cable starter au guidon? confused

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
MICK25 a écrit:J'ai deja eu le probleme, règlé en mettant le mini de jeu aux cables boitiers, sinon sont ils bien en place dans le petit boitier noir? Et qu'en est-il du reglage cable starter au guidon? confused
Ai pas bien compris ...
Sinon j'ai mis le reglage du cable de starter a fond.
Je ne sais pas si tout est en place dans le boitier. Mais pour Les cables accélérateur oui ca fonctionne tres bien de ce coté là mais j'avoue que je n'ai pas compris le fonctionnement de la came de starter et je ne sais pas si tout est bien en place de ce coté la (came vs poulie....)
Apres quand je regardai dans le boitier sans rien dedans, quand je tirai le starter ca semblait fonctionner mais bon...

xrla67

avatar
Apprenti
Salut,à tu régler le jeu au câble d'embrayage (commodo gauche)?

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
câble d’embrayage ????? heu.. avec un embrayage hydraulique ca pas être simple et je vois pas le rapport avec le starter...
Sinon si tu t'es trompé, oui j'ai regle le jeu au câble de starter cote gauche c'est à fond

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Detendre maxi le cable du starter, faire la syncro avec 1 à 2 mm de jeu au cable d'accelerateur et le minimum aux tendeurs de B Papillons pour terminer par le reglage du starter. Perso c'est comme ceci que j'ai solutionner le probleme. Pour le starter c'est la petite barre en biais et en relief qui pousse un bossage sous la poulie noire lorsque tu actionne la commande.

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
je peux essayer de refaire la synchro (encore demontage du carenage....pfff) mais j'ai fait la sychro avec le starter detendu au max

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Dsl Miky, je vois rien d'autre à part un cable trop long mais cela ne devrait pas, l'as tu changé (du starter bien sur)?
Lorsque j'ai changé les miens celui du BP gauche doit etre plus long que d'origine car le tendeur n'est pas loin du bout de course!!!

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
Tu dois d'abord faire en sorte que tout tes câbles fonctionnent correctement avant de faire la synchro.
Regardes si tout est bien remonté dans ton boitier des câbles sous la batterie.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Ha oui ça j'ai regardé dés le départ (a part peut etre le starter..; j'avoue...)

xrla67

avatar
Apprenti
Merci de m'avoir corriger, bien entendue je parle du câble de starter Rolling Eyes

A+

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
xrla67 a écrit:Merci de m'avoir corriger, bien entendue je parle du câble de starter Rolling Eyes

A+
J'me disais aussi.. soit ce qu'il fume c'est de la bonne soit il a confondu avec un forum de jap :laughing:

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
SI je puis me permettre, j'ai l'impression que tout ceux qui participent à cette discussion n'ont pas compris que le starter est un ralenti accéléré sur nos injections.
Le "dit" starter ne fait que tirer sur les papillons des gazs, c'est la raison pour laquelle il est raccordé sur le même boitier que le câble qui vient de la poignée de gaz et les 2 câbles qui vont aux papillons des injecteurs.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Pour moi Paf c'est tres clair, il agit sur la poulie mais le probleme de Micky je l'ai eu et difficile à distance de l'aider

paf la bm

avatar
Organisateur Rasso 2018
Organisateur Rasso 2018
MICK25 a écrit:Pour moi Paf c'est tres clair, il agit sur la poulie mais le probleme de Micky je l'ai eu et difficile à distance de l'aider

Je pense qu'il y a quelque chose de mal monté au niveau de ce câble de starter et du boitier sous la batterie.
J'ai démonté tout ça il y a quelques années pour changer les câbles des injecteurs et je me souviens qu'il faut bien remettre tout ça sinon ça marche pas.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Assez d'accord et pas tres facile à remonter, je pense que cela vaut d'etre verifié

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Vous avez surement raison. J'ai pas bien compris comment ca pouvait fonctionner du coup j'ai un peu "jeté" la poulie dans le boitier et zou...
Il se peut que (s'il y en a un) le "trou" qui doit se prendre dans l'ergot de la tirette de starter ne soit pas en place.
Mais bon c'est pas fun a démonter / remonter
en plus ca signifie de nouveau un réglage synchro pour les câbles.... Crying or Very sad

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Bon j'a ifait une petit verif...
Meme a froid elle n'a jamais aussi bien tournée, bien rond et ca repond vraimetn au poil.. par conter le starter n'a absolument aucun effet...
J'espere que si j'arive la remettre en place ca ne va pas me bousiller mes réglages

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
Alors premier vrais tours de roue ce matin....
Coté amortisseur c'est vraiment le jour et la nuit, je me sens bien vissé à la route, une fois le PR3 changé ce sera je pense un régal
PAR contre car forcement il en faut
- Le compteur ne fonctionne toujours pas malgré le changement du câble donc vais devoir regarder ça mais le trud dans la roue tourne quand la roue tourne .... Suspect
- Le starter n'est pas super efficace et le papillon droit joue des claquettes => c'est reparti pour un réglage mais ça je l'avais pressentie (vais finir par rouler sans carénage le temps que ce soit propre cette histoire)
- Elle semble patiner parfois sur les fortes accélérations mais a priori de moins en moins au fil des km. quand je l'lai essayé ce WE dans mon lotissement j'ai déjà eu cette sensation de patinage car il était clair qu'il était impossible d'envisager une levée. J'avais l'impression d'avoir une boite auto qui attend de prendre ses tours pour passer la vitesse supérieure...
Je vais regarder si fuite mais j'ai rien vu, promis et cote embrayage vu que c'est un hydraulique y'a pas de réglage ? De toute façon je n'ai rien touché de ce coté là depuis son arrêt.
- Et elle n'arrive pas a dépasser les 6000tr en 6eme ..... mais ça c'est disons pas de maintenant et je me demande si elle ne serait pas un peu bridée a force de justement de pas monter a fond,

j'avais eu le cas sur une vieille 600 cbr; Elle dépassait par les 200. Puis je l'ai vendu à un mec qui voulait faire du circuit et au bout de quelques heures de circuit elle prenait de nouveau les 240.....

Je veux bien qu'elle n'ai pas aimé être arrêtée complètement pendant 2 mois sans précaution mais quand même....
Ça me gonfle....

MICK25

avatar
Bmiste de Platine
Bmiste de Platine
Slt Micky, poignée d'accelerateur à fond les papillons sont ils ouvert à fond? Si non trop de jeu aux tendeurs lors de ta syncro, étonnant car si le Dr cliquete plutot manque de jeu!!!

mikyvienne

avatar
Bmiste d'Argent
Bmiste d'Argent
J'ai pas regardé pour l'ouverture complète.. j'avoue
Par contre ce soir elle n'a pas patiné coté embrayage comme si elle avait "séché" depuis ce matin....
Genre elle demande qu'a rouler et n'aime pas resté au "repos" !!!

Par conter l'amorto refait pfff quel pied Very Happy

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum