Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Defaut ABS /relai d'alimentation

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Defaut ABS /relai d'alimentation le Dim 4 Mai 2014 - 20:00

flat3


Rouleur du dimanche
Rouleur du dimanche
Bonjour à tous,

Le defaut (6 clignotements) revient immediatement après effacement, donc y'a vraiment un problème.

pouvez-vous me dire où est ce relai, et où sont les connexions à vérifier ?

2 Re: Defaut ABS /relai d'alimentation le Dim 4 Mai 2014 - 20:09

nik0


Membre a vie
Membre a vie


_____________________________


Ich bin ein Berliner
http://nik0.moto.free.fr/

3 Re: Defaut ABS /relai d'alimentation le Dim 4 Mai 2014 - 20:44

flat3


Rouleur du dimanche
Rouleur du dimanche
J'ai deja reinitialisé mais le defaut revient.

4 Re: Defaut ABS /relai d'alimentation le Dim 4 Mai 2014 - 23:45

BM92


Membre a vie
Membre a vie
flat3 a écrit:J'ai deja reinitialisé mais le defaut revient.

Cela m'est arrivé sur une K75
Si c'est le relais change-le, il est sous le réservoir

5 Re: Defaut ABS /relai d'alimentation le Lun 5 Mai 2014 - 8:08

flat3


Rouleur du dimanche
Rouleur du dimanche
Je compte le tester mais c'est lequel ?

6 Re: Defaut ABS /relai d'alimentation le Lun 5 Mai 2014 - 8:27

Freddy29


Administrateur
Administrateur


_____________________________

7 Re: Defaut ABS /relai d'alimentation le Lun 5 Mai 2014 - 8:54

flat3


Rouleur du dimanche
Rouleur du dimanche
ok c'est celui en haut à gauche en regardant l'avant de la moto, je l'ai testé et il est bon, possible que mon boitier m'ai laché pfff...

Y'a plusieurs type de boitiers ABS ? ou ils sont tous identiques ? ma k est de 1994.

Sinon pour le reinitialisation du boitier quand on met la prise diag à la masse il faut laisser le contact ?

8 Re: Defaut ABS /relai d'alimentation le Lun 5 Mai 2014 - 9:13

Freddy29


Administrateur
Administrateur
une copie d'un post que t'a mis Nicolas un peu plus haut  :wink: 

REINITALISATION DE L'ABS :

retirer le cache plastique sur le côté gauche de la moto

repérer le connecteur trois broches de diagnostic protégé par un capuchon

enlever le capuchon et brancher un câble sur le connecteur du
milieu puis raccorder l'autre extrémité à la masse

mettre le contact et appuyer sur le contacteur ABS au guidon pendant une
dizaine de secondes : on doit entendre le 'clic' du relais qui s'enclenche


relâcher le contacteur, couper le contact, retirer le câble et
remonter le capuchon et le cache puis faire un essai.

Si ça ne marche toujours pas : recommencer la manipulation.
Si, après plusieurs essais, toujours pas d'ABS : vérifier le jeu aux capteurs (responsable des problèmes dans 90% des cas)


LECTURE DU DIAGNOSTIC :

il faut un cable + une lampe temoin de faible intensité (veuilleuse par exemple)

brancher la lampe temoin entre le + batterie et la broche centrale de la prise diagnostic

mettre le contact

compter le nombre de clignotements :
1 clignotement = module de pression avant
2 clignotements = module de pression arriere
3 clignotements = capteur avant
4 clignotements = capteur arriere
5 clignotements = tension batterie trop basse
6 clignotements = relais d'alimentation abs
7 clignotements = boitier electronique abs (souvent, signifie
tension d'alimentation trop faible)


_____________________________

9 Re: Defaut ABS /relai d'alimentation le Ven 9 Mai 2014 - 10:27

flat3


Rouleur du dimanche
Rouleur du dimanche
Bonjour à tous,

J'avais essayé cette manip donnée dans les tuto :

"Effacement Mémoire Défaut ABS :
- raccorder le fil brun / blanc de la prise diagnostic au + de la batterie
- mettre le contact pendant quelques secondes
- couper le contact
- raccorder le fil brun / blanc à la masse
- mettre le contact
- appuyer sur le bouton ABS du tableau de bord pendant 30 secondes
- couper le contact"

Mais sur mon boitier ça ne marche pas.

Par contre celle-ci marche :

"Enlever le capuchon et brancher un câble sur le connecteur du
milieu puis raccorder l'autre extrémité à la masse

mettre le contact et appuyer sur le contacteur ABS au guidon pendant une
dizaine de secondes : on doit entendre le 'clic' du relais qui s'enclenche"

Peut-etre que selon les version de boitiers la méthode pour reinitialiser est différente ?

En tout cas, je n'ai pas roulé mais mon ABS s'initialise correctement, j'entend à nouveau le relai claqué au démarrage et plus de défaut dans la mémoire :wink:

10 Re: Defaut ABS /relai d'alimentation le Lun 12 Mai 2014 - 10:26

flat3


Rouleur du dimanche
Rouleur du dimanche
Donc je confirme j'ai un peu roulé hier et l'ABS fonctionne de nouveau (j'ai essayé avec le frein arrière!), mais j'ai un autre problème je vais ouvrir un nouveau post  Crying or Very sad

Ce serait top de mettre à jour ce tuto :

http://bmist.forumpro.fr/t118-lecture-et-reinitialisation-boitier-abs-k75-100

Avec cette 2em méthode pour reinitialiser les défauts du boitier ABS.  :gnii:

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum