Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Montage Xénon sur K1300S

Aller à la page : Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 2]

1 Montage Xénon sur K1300S le Dim 16 Déc 2012 - 22:14

fabien_d_ales


Rappel du premier message :

Bonjour a tous, juste un petit post afin de vous faire part de mon expérience ou mauvaise expérience.

Je viens d'acheter et de monter un kit xénon 35W H7 pour le code, après avoir galéré pour passer les fils discrètement et de manière propres (démontage de la tête de fourche et du flan droit de la moto), je connecte le tout très soigneusement, je démarre le moteur, ça fonctionne le kit xénon démarre tout vas bien.
Sur ma lancé je remonte le tout (content de moi), là, je redémarre le moteur le kit fonctionne toujours :bien: SAUF QUE, bizarre le compteur est éteint ??? Suspect

Bref, je met le contact, le compteur fonctionne nickel Surprised
Je démarre, le compteur s'éteint Shocked

Je monte un relais au cas ou l'appel de courant ferait sauter la protection, résultat NUL

Je remonte le tout sans relais (avec un peu les grosses bouboules qui montent, je l'avoue).

Et là, tout d'un coup l'idée de génie, directement survenue de mes lointains cours d’électricité en haute tension (et oui l'ampoule xénon c'est 23000Volts et la K1300 est multiplexé), les fuites électromagnétiques (les parasites) là a cet instant précis, je me serai baffé, un peu !

A vouloir trop bien faire, j'ai passé les fils hautes tension et les causses de raccordements juste derrières le compteur, contre même, juste derrière l'écran.
Je débranche, j'éloigne les cosses de raccordement et "HOOOOO" miracle l'écran reste allumé. Surprised

Pour ma part j'ai donc passé les fils HT en bas du compteur et surtout PLUS contre le compteur.

Voila en espérant que cela puisse évité a d'autre de perdre un samedi après midi a chercher une panne qui n'en ai pas vraiment une.

http://www.mainelec.fr

51 Re: Montage Xénon sur K1300S le Lun 2 Juin 2014 - 13:31

bru-b7

avatar
Un seul .. il serait possible d'en mettre 3, il doit y avoir la place (pour les ballasts en tout cas, pour les fils ça serait un peu plus moche) mais quel est l'intérêt ?

Le xénon produit beaucoup de lumière, mais nécessite un temps de chauffe d'environ 20 secondes pour arriver à un éclairage optimal. Du coup, les 2 feux de route resteront -pour ma part en tout cas- du h7 simple, car la plupart du temps utilisés pour de courtes périodes ou des appels de phare.

Cela dit si tu habites à la campagne, que tu fais beaucoup de trajets nocturnes, ou d'autoroute en France, c'est plus facilement envisageable !

52 Re: Montage Xénon sur K1300S le Lun 19 Jan 2015 - 17:29

alex81

avatar
En rodage
En rodage
fabien_d_ales a écrit:Voila c'est ici: [Vous devez être inscrit et connecté pour voir ce lien]

Je te recommande de prendre une rallonge aussi pour moins galérer que moi :http://boutique.2a4.fr/rallonges/1080-rallonges-hid.html

Salut Fabien,je voulais savoir s'il faut la rallonge obligatoirement?
Sur ton installation voit-on les ballasts?
Merci :bien:

53 Re: Montage Xénon sur K1300S le Sam 7 Fév 2015 - 7:50

haddes


Jeune pilote
Jeune pilote
salut à tous,

j'ai eu le même soucis, venant de trois vfr.. le code du k1300s est plutôt peu lumineux, mais après réglage et surtout mise en place d'une ampoule 80W
rallye et cela c'est amélioré

je n'ai pas de retour des automobilistes que je croise ou que je double, en vfr équipé d'ampoules vision = appel de phare 1 fois sur 4 , je croise régulièrement la maréchaussée motorisé sans problème, sans attiré l'attention... même lors de balades entre potes certains pouvaient être gênés pas les visions, là personne ne remarque la différence...sauf moi.

j’hésite même a essayer du 100 W. si j étais sur de ne pas détériorer l'optique

c'est peu être moins efficace mais aussi moins bricole que l'installation d'un xenon non homologué sur nos machines.

a+


54 Re: Montage Xénon sur K1300S le Sam 7 Fév 2015 - 11:21

Grivius

avatar
Jeune pilote
Jeune pilote
J'avais des 60/100W (si je me souviens bien, au lieu de 55/60) sur ma précédente (Suzuki) et c'était parfait ! Pas d'appel de phares, mais j'avais réglé pour ne pas trop éblouir à gauche et tant pis quand je dois tourner de ce côté là.

Ca n'a jamais détériorer l'optique (et je roulais souvent en grand phare pour bien voir), mais je ne le laissais pas non plus quand j'étais à l'arrêt car le plastique m'avait l'air de bien chauffer... Jamais eu de problème avec le plastique interne, malgré qu'il ne soit pas refroidi de la même façon que le l'optique (si je ne me trompe pas de vocabulaire).

Par contre, j'éviterai tout de même en feux normaux, car sans refroidissement ça devient vite très très chaud.

55 Re: Montage Xénon sur K1300S le Sam 7 Mar 2015 - 19:03

fredo6s

avatar
Livreur de Pizza
Livreur de Pizza
J'avoue que je ne vois pas bien l'utilité de mettre une adaptation xenon sur le k13s .

Pour ma part, et après réglage de ma part (car c'est vrai que d'origine, le réglage est vraiment bas), je trouve le code du S très efficace.
Pour tout dire, je trouve même que je vois mieux avec la moto en H7, qu'avec ma voiture qui elle est équipée de xénons d'origine.


56 Re: Montage Xénon sur K1300S le Lun 16 Mar 2015 - 11:00

Achille-33

avatar
Jeune pilote
Jeune pilote
Bonjour
j'ai fait hier 80km de nuit sur des petites routes de campagne et je trouve que le code même bien réglé n'éclaire pas terrible, bref j'ai envie de mettre autre chose
J'ai parcouru les posts :
Pourquoi mettre du 35W et pas du 55W en xénon acheté chez 2a4 alors que l'halogène d'origine est du H7 55W?
L'ampoule à led de Technoglobe ne consommant que 25W au lieu des 55W va générer un message d'erreur, vrai?
Merci de vos posts

57 Re: Montage Xénon sur K1300S le Lun 16 Mar 2015 - 12:41

gil2b


Bmiste de Bronze
Bmiste de Bronze
Pas de soucis d'erreur, le module est prevu pour... 35 w en xenons c'est une intensité d'eclairage plus puisant de 3/4 fois l'ampoule alogéne (une grande partie de la puissance est disspée en chaleur d'ou la perte !!)

58 Re: Montage Xénon sur K1300S le Lun 16 Mar 2015 - 12:59

Achille-33

avatar
Jeune pilote
Jeune pilote
gil2b a écrit:Pas de soucis d'erreur, le module est prevu pour... 35 w en xenons c'est une intensité d'eclairage plus puisant de 3/4 fois l'ampoule alogéne (une grande partie de la puissance est disspée en chaleur d'ou la perte !!)


Ok mais pourquoi tu as mis le 35W et pas le 55W xénon de chez 2a4

59 Re: Montage Xénon sur K1300S le Lun 16 Mar 2015 - 14:49

gil2b


Bmiste de Bronze
Bmiste de Bronze
parce qu'a mon avis la tension demandee par le ballast doit etre bien trop importante (rien a voir avec la puissance de l'amploule)

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 2]

Aller à la page : Précédent  1, 2

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum