Forum Motards BM'istes

Forum pour les passionnés de motos BMW

Le Deal du moment : -64%
TACKLIFE T8 800A – Démarreur de Batterie ...
Voir le deal
35.99 €

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

F800R : pas de déclenchement du ventilateur

+2
SEGAFREDO
Vieux motard que jamais
6 participants

Aller en bas  Message [Page 1 sur 1]

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Bonjour à tous !!

Comme dit dans le titre, le ventilateur de ma F800R ne se déclenche jamais, et ceci malgré les grosses chaleurs actuelles. Cela fait maintenant 2ans que je possède cette moto, et je crois bien ne jamais l'avoir vu se déclencher depuis. Je précise pour autant n'avoir jamais vu le moindre voyant de surchauffe s'allumer !
Je suspecte donc une panne et je me suis lancé dans quelques vérifications : le ventilateur fonctionne correctement lorsque je le branche directement à la batterie. J'ai ensuite suspecté la sonde de température d'être fichue => après l'avoir repérée grâce au schéma électrique trouvé sur ce forum, j'ai tenté de shunter la sonde en reliant entre elles les deux broches de son contacteur, moteur tournant => rien non plus, aucun déclenchement du ventilo !

A votre connaissance, existe-t-il une autre sonde ou un autre "mécanisme" qui détermine le déclenchement du ventilo (qui fonctionnerait donc en complément de la sonde de température) et qui pourrait s'avérer défectueuse ?
Quelle(s) autre(s) vérification(s) pourrai-je faire ?
Quelles autres pistes faudrait-il explorer?

Merci d'avance à chacun pour l'aide qu'il pourra m'apporter...

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Un fil coupé ? confused

Vieux motard que jamais

Vieux motard que jamais
Apprenti
C'est envisageable, mais ça ne me semble pas simple à vérifier. Peut-être tenter le coup avec un câblage provisoire pour vérifier le déclenchement?

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Plutôt tester la continuité des fils au multimètre.

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Je suis bien d'accord avec toi, mais le plus difficile c'est de les suivre et de les repérer jusqu'à l'ECU !! Et je te remercie chaleureusement pour l'aide que tu tentes de m'apporter !!

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Essaye dans un premier temps de tester la continuité des fils de sonde, les "renseignements" qu'elle donne ne sont peut-être pas transmis.

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Je veux bien, mais si je sais d'où ils partent (de la sonde), sais-tu où ils arrivent?

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Tu devrais trouver ça sur le schéma électrique dans la RMT.

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Sûrement, mais je ne possède pas la RMT. Je vais chercher ça sur le net. Merci. Et si tu as d'autres idées, je suis preneur!!

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Cela dit, ton ventilo ne se serait pas déclenché pendant 2 ans ... peut-être refroidit-elle suffisamment sans lui ... ► "Je précise pour autant n'avoir jamais vu le moindre voyant de surchauffe s'allumer !"

Vieux motard que jamais

Vieux motard que jamais
Apprenti
C'est possible. Mais il devrait se déclencher lorsque je shunte la sonde de température, non?

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Effectivement ...
Le relais a été testé aussi ?

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Non. Je ne sais pas où il est, et si même il y en a un... car il est possible que tout soit géré par l'ECU (A titre d'exemple, il n'y a aucun fusible, l'ECU se chargeant de tout).

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Je ne connais pas ça, un spécialiste du modèle (principe) va sûrement intervenir :wink:

nik0

nik0
Membre a vie
Membre a vie
A tout hasard, vérifie le niveau du liquide de refroidissement, avec une lampe de poche. S'il est bas, c'est que le liquide a surchauffé (T°>100°) donc ton ventilateur ne fonctionnerait pas.

J'ai lu aussi que sur la F800, c'est un ventilateur à deux vitesses. Vois-tu les pales tourner ou sont-elles immobiles?

https://f800riders.org/forum/showthread.php/23795-Technique-Pannes-et-probl%E8mes-recens%E9s?p=228393#post228393


_____________________________
F800R : pas de déclenchement du ventilateur 354459_5
F800R : pas de déclenchement du ventilateur Platanes
даваи
http://nik0.moto.free.fr/

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Bonjour Nik0! Et merci. Le niveau du LDR est ok et ne varie pas. Je vois les pales tourner lorsque je branche directement le ventilo à la batterie. Sinon, rien!!
Et je viens de vérifier les fils de la sonde de temperature avec un multimètre, de la cosse jusqu'à l'ECU : tout est ok, pas de coupure de fil. Voilà pour les dernières niouzes...

nik0

nik0
Membre a vie
Membre a vie
Un passage à "la valise" me semble s'imposer.


Ou alors, ta moto ne chauffe pas - mais ça, c'est pas possible.


_____________________________
F800R : pas de déclenchement du ventilateur 354459_5
F800R : pas de déclenchement du ventilateur Platanes
даваи
http://nik0.moto.free.fr/

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Ben oui. C'est sûrement ce que je ferai si je ne trouve pas la solution!!

Trumftager

Trumftager
Modo régional
Modo régional
nik0 a écrit:Un passage à "la valise" me semble s'imposer.
ou GS911 ou Motoscan.


_____________________________
F800R : pas de déclenchement du ventilateur Signat15

nik0

nik0
Membre a vie
Membre a vie
Je pense en effet que quand on a une moto multiplexée, un GS911 (ou un autre outil de diagnostic numérique, solide, efficace et facile d'emploi) dans la boîte à outils s'impose.

Le jour où j'achète une moto moderne - c'est pas demain, j'achèterai aussi l'outil qui va bien.


_____________________________
F800R : pas de déclenchement du ventilateur 354459_5
F800R : pas de déclenchement du ventilateur Platanes
даваи
http://nik0.moto.free.fr/

Vieux motard que jamais

Vieux motard que jamais
Apprenti
C'est pas débile!! Merci encore...

Faron

Faron
Modo régional
Modo régional
Question idiote?
Qu'est ce qui te fait dire que ton ventilo ne se déclanche pas?
même avec chaleurs avoisinant 40°le ventilo ne se déclenhce pas à tout bout de champ


_____________________________
puis Fan Faron,puis Faron ron ron,puis "El Faron",puis Faraon,puis Faron qui perd son Boulon ,où vont ils s'arrêter?" Avec Gégé , c'est Assuré "



    F800R : pas de déclenchement du ventilateur La_dom11

Vieux motard que jamais

Vieux motard que jamais
Apprenti
La question n'est pas idiote! C'est surtout que je me dis qu'avec les températures actuelles, il devrait finir par se déclencher, notamment en ville, bloqué aux feux rouges, etc. D'autant qu'il ne se déclenche toujours pas lorsque je laisse tourner le moteur une dizaine de minutes, à l'arrêt, moteur déjà chaud. Voilà pourquoi...

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Plus le fait que même en shuntant la sonde, moteur tournant, toujours pas de déclenchement. Ça ne prouve pas forcément de défaillance, mais ça m'interroge...

Faron

Faron
Modo régional
Modo régional
Vieux motard que jamais a écrit:etc. D'autant qu'il ne se déclenche toujours pas lorsque je laisse tourner le moteur une dizaine de minutes, à l'arrêt, moteur déjà chaud. Voilà pourquoi...
Alors là en effet ce n'est pas Normal


_____________________________
puis Fan Faron,puis Faron ron ron,puis "El Faron",puis Faraon,puis Faron qui perd son Boulon ,où vont ils s'arrêter?" Avec Gégé , c'est Assuré "



    F800R : pas de déclenchement du ventilateur La_dom11

jlan030

avatar
Jeune pilote
Jeune pilote
Bonjour,

En ces fortes chaleurs, l'indication du niveau "normal" de température sur le bargraphe du tableau de bord doit être atteinte rapidement (au bout de 3 à 4 mn par exemple) dès les premiers roulages.
J'ai pensé à un problème au niveau du thermostat, logé dans la boîte à eau du radiateur, si le temps de chauffe du moteur est trop long.
S'il reste légèrement ouvert, une quantité du liquide de refroidissement circule en permanence dans le radiateur et se refroidit (moto en mouvement). Ta sonde thermocontact ne voyant pas d'augmentation significative de la température du liquide de refroidissement ne fait pas déclencher le motoventilateur.

Mais bon, cette hypothèse ne tient pas car même à l'arrêt, moteur chaud tournant pendant plusieurs minutes, le motoventilateur ne se met pas en route.

Un passage chez un concessionnaire est sûrement nécessaire si cela peut te rassurer.

Vieux motard que jamais

Vieux motard que jamais
Apprenti
Merci pour cette nouvelle piste!

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum