Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Probleme injection

Aller en bas  Message [Page 1 sur 1]

1 Probleme injection le Lun 30 Avr 2018 - 18:44

Cafeandmotors

avatar
Apprenti
Bonjour,

J'ai un BMW K100 de 1986 en transformation scrambler. Je touche habituellement de la HONDA CB FOUR sans électronique, ni meme injection.

Le soucis vient de l'injection.

bougie ok
mais l'essence ne sort pas des injecteurs.

Joints injecteurs neuf. La pompe marche. Démarreur aussi.
Avant de démonter tout marchait nickel.

j'ai souflé de l'essence en utilisant une méthode sur internet avec un bouton poussoir, ça passe nickel.

Quand j'enlève la rampe et que j'appuie sur le démarreur rien ne sort.

Avec le start pilot, la moto part brièvement.

J'avoue être un peu perdu dans la recherche de panne est de solution. Merci de vos idées.

2 Re: Probleme injection le Lun 30 Avr 2018 - 19:14

Freddy29

avatar
Administrateur
Administrateur
ça doit être le régulateur de pression qui est derrière la rampe qui ne fonctionne plus


_____________________________

3 Re: Probleme injection le Lun 30 Avr 2018 - 19:18

k75roadster

avatar
Pilier de Forum
Pilier de Forum
Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.

4 Re: Probleme injection le Lun 30 Avr 2018 - 19:39

Kcent

avatar
Apprenti
Vérifie que tu ne pas inversé les durites au niveau de réservoir et vérifie aussi que tes injecteurs sont bien alimenté bon courage

5 Re: Probleme injection le Lun 30 Avr 2018 - 19:49

batisse

avatar
Pilier de Forum
Pilier de Forum
Regarde dans ton réservoir.... une durite en caoutchouc débranchée ou éclatée entre pompe et sortie de réservoir, tu ne serais pas le premier :wink:

Pour en avoir une idée avant d'y mettre les doigts, regarde si lorsque la pompe tourne il y a un retour d'essence au réservoir. S'il n'y en a pas, c'est probablement qu'il n'en arrive pas sous pression au niveau de la rampe.

6 Re: Probleme injection le Lun 30 Avr 2018 - 19:55

Cafeandmotors

avatar
Apprenti
k75roadster a écrit:Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.

Pour le moment rien touché car j'attend qu'elle redémarre pour corriger en cas de pépin.

Pour les durites, celle en sortie de pompe vers la rampe et l'autre en sortie de la pompe.

Comment test on, le régulateur de pression pour être que c'est bien lui.

7 Re: Probleme injection le Lun 30 Avr 2018 - 19:56

Cafeandmotors

avatar
Apprenti
batisse a écrit:Regarde dans ton réservoir.... une durite en caoutchouc débranchée ou éclatée entre pompe et sortie de réservoir, tu ne serais pas le premier :wink:

Pour en avoir une idée avant d'y mettre les doigts, regarde si lorsque la pompe tourne il y a un retour d'essence au réservoir. S'il n'y en a pas, c'est probablement qu'il n'en arrive pas sous pression au niveau de la rampe.

j'ai bien le retour d'essence :)

8 Re: Probleme injection le Lun 30 Avr 2018 - 20:04

batisse

avatar
Pilier de Forum
Pilier de Forum
Cafeandmotors a écrit:j'ai souflé de l'essence en utilisant une méthode sur internet avec un bouton poussoir, ça passe nickel.

Tu as soufflé de l'essence dans quoi avec un bouton poussoir?

9 Re: Probleme injection le Lun 30 Avr 2018 - 20:08

Cafeandmotors

avatar
Apprenti
batisse a écrit:
Cafeandmotors a écrit:j'ai souflé de l'essence en utilisant une méthode sur internet avec un bouton poussoir, ça passe nickel.

Tu as soufflé de l'essence dans quoi avec un bouton poussoir?

Seringue au bon diamètre, en étant synchro avec le bouton on voyait bien l'essence sortir.

10 Re: Probleme injection le Lun 30 Avr 2018 - 20:14

batisse

avatar
Pilier de Forum
Pilier de Forum
Cafeandmotors a écrit:
k75roadster a écrit:Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.

Pour le moment rien touché car j'attend qu'elle redémarre pour corriger en cas de pépin.

Pour les durites, celle en sortie de pompe vers la rampe et l'autre en sortie de la pompe.

Comment test on, le régulateur de pression pour être que c'est bien lui.

Tu as donc bien touché aux durites.... ton histoire de deux sorties de pompe n'est pas claire :wink:

Pour tester le régulateur, dans le cas où il laisserait tout passer, vu qu'il y a retour d'essence, il y a moyen de tricher en pinçant la durite de retour avec une pince étau. Le risque est alors inverse: trop d'essence injectée.

11 Re: Probleme injection le Lun 30 Avr 2018 - 20:20

batisse

avatar
Pilier de Forum
Pilier de Forum
Cafeandmotors a écrit:
batisse a écrit:

Tu as soufflé de l'essence dans quoi avec un bouton poussoir?

Seringue au bon diamètre, en étant synchro avec le bouton on voyait bien l'essence sortir.

Je ne comprends pas. Seringue au bon diamètre de quoi? Synchro du bouton avec quoi? Alimentation électrique des injecteurs par quoi?

D'après ce qu'on lit, il se pourrait que tes injecteurs ne soient pas correctement alimentés électriquement. La grosse fiche sur la centrale d'injection est bien branchée?

12 Re: Probleme injection le Lun 30 Avr 2018 - 21:37

Cafeandmotors

avatar
Apprenti
batisse a écrit:
Cafeandmotors a écrit:

Seringue au bon diamètre, en étant synchro avec le bouton on voyait bien l'essence sortir.

Je ne comprends pas. Seringue au bon diamètre de quoi? Synchro du bouton avec quoi? Alimentation électrique des injecteurs par quoi?

D'après ce qu'on lit, il se pourrait que tes injecteurs ne soient pas correctement alimentés électriquement. La grosse fiche sur la centrale d'injection est bien branchée?

Pour tester les injecteurs séparément j'ai trouvé une methode sur le net. Voir exemple : https://www.youtube.com/watch?v=rUUgR94drxg

Et après tester les injecteurs pas dans le moteur et rien ne sort.

La fiche bien remise en place. J'ai voulu tester mais le problème c'est que l'impulsion donnait aux injecteurs est trop breve pour être détecté par le voltmetre...

13 Re: Probleme injection le Mar 1 Mai 2018 - 19:32

Kcent

avatar
Apprenti
Tu trouveras une méthode via une led et une résistance pour testé l'impulsion de tes injecteurs ( http://hrsbstaff.ednet.ns.ca/bvogel/K100/download/Troubles-k100.htm) j'ai cru comprendre que la durée d'impulsion était assuré via la masse vérifie bien tes masses

14 Re: Probleme injection le Mar 8 Mai 2018 - 11:05

Cafeandmotors

avatar
Apprenti
Bon j'ai acheté une led et une résistance pour tester pas d'impulsion.

Je n'ai pas essayé la pompe et le régulateur car le reservoir est en peinture, je ne pense pas que sans, les injecteurs ne donne pas ?

Du coup, étant donné que tout marché à la base et j'ai juste eu a remonté, je penche pour une masse ou autre. Comment dépanner l'injection ? J'ai suivi le dernier lien mais c'est un peu brouillon.

Pour les masses, j'ai un tas sous le reservoir, un sous la rampe d'injection. En branchant le + de la batterie sur le voltamètre et le - sur les masses, j'ai bien mon +12V.

15 Re: Probleme injection le Mar 8 Mai 2018 - 22:49

chbock59

avatar
Pilier de Forum
Pilier de Forum
Donc, sortie de pompe vers régulateur, de là, une durite arrive à droite de la rampe.
Celle de gauche, c'est le retour.
Durite à droite débranchée, quand tu appuies sur le bouton de démarrage, est ce que ça coule??
Oui : tes injecteurs ne seraient pas commandés.
Non: vérifies en sortie de pompe, en débranchant juste avant le filtre à essence. Celui-çi a un sens de circulation de l'essence.
Tous les fusibles sont bons?
La grosse prise côté gauche, au dessus de la batterie est bien enfoncée/clipsée?

16 Re: Probleme injection le Mer 9 Mai 2018 - 8:33

patatwin

avatar
Livreur de Pizza
Livreur de Pizza
Le régulateur n'est pas sur le retour ?

17 Re: Probleme injection le Mer 9 Mai 2018 - 8:48

batisse

avatar
Pilier de Forum
Pilier de Forum
patatwin a écrit:Le régulateur n'est pas sur le retour ?

Si. La pompe alimente la rampe et l'excès de pression mesurée en bout de ligne retourne au réservoir.

18 Re: Probleme injection le Mer 9 Mai 2018 - 9:56

Cafeandmotors

avatar
Apprenti
chbock59 a écrit:Donc, sortie de pompe vers régulateur, de là, une durite arrive à droite de la rampe.
Celle de gauche, c'est le retour.
Durite à droite débranchée, quand tu appuies sur le bouton de démarrage, est ce que ça coule??
Oui : tes injecteurs ne seraient pas commandés.
Non: vérifies en sortie de pompe, en débranchant juste avant le filtre à essence. Celui-çi a un sens de circulation de l'essence.
Tous les fusibles sont bons?
La grosse prise côté gauche, au dessus de la batterie est bien enfoncée/clipsée?

J'attend le reservoir de peinture pour faire le test, j'ai pris un mano pour mesurer la pression, je devrais l'avoir ce soir.



19 Re: Probleme injection le Mer 9 Mai 2018 - 10:43

chbock59

avatar
Pilier de Forum
Pilier de Forum
patatwin a écrit:Le régulateur n'est pas sur le retour ?

pale
oui, voici d'ailleurs cette image trouvée sur le forum...

Pour le reste, je ne pense pas m'être trompé. Vérifies aussi que tu n'as pas pincé une durite (à droite surtout)) en remontant la rampe d'injecteurs. Pour cela, tu n'as pas besoin de ton réservoir.

20 Re: Probleme injection le Mer 9 Mai 2018 - 19:31

Cafeandmotors

avatar
Apprenti
Durites vérifiés, RAS.

J'ai pris la compression directe et en parallèle. Je suis dans les normes donnés dans la doc et ce site . http://hrsbstaff.ednet.ns.ca/bvogel/K100/download/Troubles-k100.htm

A savoir 4.5bars et 2.5bars.

Donc c'est un problème électrique. J'ai bien vérifié mes masses, tout est bon sous le reservoir et sur le côté de la rampe.

Fusibles ok.

D'autres idées ?

21 Re: Probleme injection le Ven 18 Mai 2018 - 23:02

Cafeandmotors

avatar
Apprenti
Un peu de nouveau !

J'ai refais une vérification, j'ai un des injecteurs qui donne sans arrêt. Je vais donc le changer.

Question est ce que la seule défaillance de cet injecteur puisse empêcher le démarrage de la moto.

Si il coule en permanence, il y a donc de l'essence, risque de noyer le cylindre, ok!
Mais elle devrait au moins pétarader enfin elle est toujours à 2 doigts.

J'en ai recommandé un. J'ai aussi pris un capteur hall au cas ou cela ne suffise pas.

Qu'est ce que vous en pensez ?

22 Re: Probleme injection le Mer 23 Mai 2018 - 18:12

Cafeandmotors

avatar
Apprenti
Bon changement de l'injecteur défaillant toujours pareil...

Personne n'a d'idée ?

23 Re: Probleme injection le Jeu 24 Mai 2018 - 14:08

Camembert

avatar
En rodage
En rodage
Bein là comme ça, je dirais que t'as peut être un fil pincé sur le faisceau d'injection. Ou que ça vaudrait le coup de tester un autre calculateur

24 Re: Probleme injection le Jeu 24 Mai 2018 - 14:32

Antonov

avatar
Bmiste de Platine
Bmiste de Platine
k75roadster a écrit:Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.
Salut Cafeandmotors,

Vu que tu as tout regardé... Juste pour être sûr : tu sais que le gros compteur BMW gère pas mal de choses sur la moto, oui ? Certaines fonctions du démarrage et de gestion electroniquée de la moto sont assurées par le gros compteur d'origine. Tu sais tout ça ? Tu utilises quoi comme compteur ?

Si oui, qu'as tu modifié d'autre sur le faisceau elec d'origine, la boite à air, la prise air collecteurs etc...

25 Re: Probleme injection le Jeu 24 Mai 2018 - 15:59

Freddy29

avatar
Administrateur
Administrateur
Antonov a écrit:
k75roadster a écrit:Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.
Salut Cafeandmotors,

Vu que tu as tout regardé... Juste pour être sûr : tu sais que le gros compteur BMW gère pas mal de choses sur la moto, oui ? Certaines fonctions du démarrage et de gestion electroniquée de la moto sont assurées par le gros compteur d'origine. Tu sais tout ça ? Tu utilises quoi comme compteur ?

Si oui, qu'as tu modifié d'autre sur le faisceau elec d'origine, la boite à air, la prise air collecteurs etc...

effectivement , il faut tout dire :laughing:


_____________________________

26 Re: Probleme injection le Dim 27 Mai 2018 - 19:36

Cafeandmotors

avatar
Apprenti
Antonov a écrit:
k75roadster a écrit:Précise déjà ce que tu as démonté/supprimé/coupé sur ta moto...la solution du problème s'y trouve.
Salut Cafeandmotors,

Vu que tu as tout regardé... Juste pour être sûr : tu sais que le gros compteur BMW gère pas mal de choses sur la moto, oui ? Certaines fonctions du démarrage et de gestion electroniquée de la moto sont assurées par le gros compteur d'origine. Tu sais tout ça ? Tu utilises quoi comme compteur ?

Si oui, qu'as tu modifié d'autre sur le faisceau elec d'origine, la boite à air, la prise air collecteurs etc...

Bon j'ai repris mon câblage de A à Z, il y avait une fiche liée à l'injection qui n'était pas clipsé... Du coup maintenant les injecteurs crachent bien.

Nouveau soucis, quand j'appuie sur le bouton de démarrage, tout tourne, pompe, injecteur, demarreur mais pendant 2/3 secondes pas plus, comme une coupure "d'électricité"
Du coup ça pétarade sans se lancer définitivement. J'avoue que la j'ai passé ce week end dessus, je suis fatigué de tourner en rond.

J'ai bien vérifié fusibles, batterie bien chargé même chose avec batterie voiture...

J'avoue que je n'aime pas réellement cela demandé de l'aide mais sur celle ci je sèche complètement de mauvaise nouvelle en mauvaise nouvelle c'est assez lassant et démotivant honnêtement. J'espère que ce forum d'entraide me permettra de la faire tourner enfin cette K100...

27 Re: Probleme injection le Lun 28 Mai 2018 - 10:30

Antonov

avatar
Bmiste de Platine
Bmiste de Platine
Cafeandmotors a écrit:

Nouveau soucis, quand j'appuie sur le bouton de démarrage, tout tourne, pompe, injecteur, demarreur mais pendant 2/3 secondes pas plus, comme une coupure "d'électricité"
Du coup ça pétarade sans se lancer définitivement.

Précise: donc maintenant ta moto démarre, tourne et se coupe presque immédiatement? Elle démarrait ET tournait par le passé (genre avant que tu commences à la bricoler) ?

Décris STP la coupure: nette ? Etouffement progressif ? Régime qui tombe ? Tu as le starter à fond, à moitié ou pas du tout ?

Une fois le moteur coupé, quels témoins s'allument, si il en reste d'allumé ?

Le moindre détail est important et va guider le diagnostic.  :bien:



Cafeandmotors a écrit:J'avoue que je n'aime pas réellement cela demandé de l'aide mais sur celle ci je sèche complètement de mauvaise nouvelle en mauvaise nouvelle c'est assez lassant et démotivant honnêtement. J'espère que ce forum d'entraide me permettra de la faire tourner enfin cette K100...

Le forum et ses pointures vont t'aider, relax. Ta moto est loin d'être toute neuve, donc il faut accepter d'avoir quelques ajustages pour commencer.

Courage.

28 Re: Probleme injection le Lun 28 Mai 2018 - 10:51

Cafeandmotors

avatar
Apprenti
Antonov a écrit:
Cafeandmotors a écrit:

Nouveau soucis, quand j'appuie sur le bouton de démarrage, tout tourne, pompe, injecteur, demarreur mais pendant 2/3 secondes pas plus, comme une coupure "d'électricité"
Du coup ça pétarade sans se lancer définitivement.

Précise: donc maintenant ta moto démarre, tourne et se coupe presque immédiatement? Elle démarrait ET tournait par le passé (genre avant que tu commences à la bricoler) ?

Décris STP la coupure: nette ? Etouffement progressif ? Régime qui tombe ? Tu as le starter à fond, à moitié ou pas du tout ?

Une fois le moteur coupé, quels témoins s'allument, si il en reste d'allumé ?

Le moindre détail est important et va guider le diagnostic.  :bien:

Même pas la moto ne démarre pas, la pompe se lance, démarreur aussi, moteur tourne mais rien ne se passe, essence coule maintenant, quelques pétarades mais rien de bien violent.

La coupure, je me suis renseigné, il parait que c'est normal, en fait en actionnant le démarreur, normalement la pompe doit délivrer un débit constant une fois délivrer. Donc ça serait normal, j'ai appelé BM ce matin.

29 Re: Probleme injection le Lun 28 Mai 2018 - 12:58

Cafeandmotors

avatar
Apprenti
Bon en regardant de plus près, j'ai revu mes bobines et la deuxième ne donne pas cylindre 2/3 aucune étincelle.

Avant de tout démonté j'intervertis cable sous la bobine et antiparasite cylindre 1 et 4 et la ça marche.

Donc bobines fonctionnantes, maintenant problème plus haut, je met tout les cables de la bobine 1 sous la bobine 2, et a chaque essai je rajout un cable de la bobine 2 en dessous pour trouver le coupable en espérant une coupure.

La masse ok, +15 ok et le fil noir/rouge qui va vers boitier d'allumage ou plus aucune étincelle ne se fait.

Je viens de tester la continuité de ce fil qui va directement de la bobine vers le boitier d'allumage et j'ai bien une continuité.
Maintenant ça se resserre sur le boitier d'allumage ou bien le capteur effet hall ?

Est ce que le capteur peut empêcher un allumage de bobine ou bien un simple réglage peut arranger cela ?

Je l'ai démonté pour la peinture et remis en face des marques des rondelles pour avoir le bon emplacement..

30 Re: Probleme injection le Lun 28 Mai 2018 - 13:08

Antonov

avatar
Bmiste de Platine
Bmiste de Platine
:bien: je n'ai pas la réponse à ta question mais content de voir que tu cherches et que tu progresses... tu tiens le bon bout.

31 Re: Probleme injection le Lun 28 Mai 2018 - 13:30

SEGAFREDO

avatar
Membre a vie
Membre a vie
Cafeandmotors a écrit:Bon en regardant de plus près, j'ai revu mes bobines et la deuxième ne donne pas cylindre 2/3 aucune étincelle.

Avant de tout démonté j'intervertis cable sous la bobine et antiparasite cylindre 1 et 4 et la ça marche.

Donc bobines fonctionnantes, maintenant problème plus haut, je met tout les cables de la bobine 1 sous la bobine 2, et a chaque essai je rajout un cable de la bobine 2 en dessous pour trouver le coupable en espérant une coupure.

La masse ok, +15 ok et le fil noir/rouge qui va vers boitier d'allumage ou plus aucune étincelle ne se fait.

Je viens de tester la continuité de ce fil qui va directement de la bobine vers le boitier d'allumage et j'ai bien une continuité.
Maintenant ça se resserre sur le boitier d'allumage ou bien le capteur effet hall ?

Est ce que le capteur peut empêcher un allumage de bobine ou bien un simple réglage peut arranger cela ?

Je l'ai démonté pour la peinture et remis en face des marques des rondelles pour avoir le bon emplacement..


Je n'ai pas compris comment la bobine qui ne fonctionnait pas s'est mise à remarcher ... confused scratch

32 Re: Probleme injection le Lun 28 Mai 2018 - 13:46

Cafeandmotors

avatar
Apprenti
Probleme résolu !

Le capteur hall n'était pas serré à fond d'n côté. J'ai vérifié direct et elle a démarré du premier coup.

Segafredo : j'ai simplement inversé les fils de la bobine 1 vers la 2 (vu que la 1 marche) j'ai voulu voir si c'etait bien la bobine et non un cable, mauvais branchement et la bobine 2 marchait très bien.

J'ai vu qu'en fait un fil ne donnait pas rouge/noir, suivi la continuité du fil donc ok, et j'ai vu sur un schéma que c'etait soit le boitier d'allumage soit le capteur hall. je suis allé voir son réglage qui n'était pas top, mais surtout une des vis pas du tout serré...

33 Re: Probleme injection le Lun 28 Mai 2018 - 14:08

SEGAFREDO

avatar
Membre a vie
Membre a vie
:bien:

34 Re: Probleme injection le Lun 28 Mai 2018 - 20:02

chbock59

avatar
Pilier de Forum
Pilier de Forum
Cafeandmotors a écrit:Probleme résolu !

Le capteur hall n'était pas serré à fond d'n côté. J'ai vérifié direct et elle a démarré du premier coup.

Segafredo : j'ai simplement inversé les fils de la bobine 1 vers la 2 (vu que la 1 marche) j'ai voulu voir si c'etait bien la bobine et non un cable, mauvais branchement et la bobine 2 marchait très bien.

J'ai vu qu'en fait un fil ne donnait pas rouge/noir, suivi la continuité du fil donc ok, et j'ai vu sur un schéma que c'etait soit le boitier d'allumage soit le capteur hall.
je suis allé voir son réglage qui n'était pas top, [size=9
]mais surtout une des vis pas du tout serré...[/size]

En alignant les deux repères, c'est bon à 99,99%.

35 Re: Probleme injection le Mer 6 Juin 2018 - 14:22

Cafeandmotors

avatar
Apprenti
Petit retour sur la moto depuis la "résolution".

Elle tournait bizarrement, la durite en S été percé, je l'ai changé hier. Et c'est la que ça s'est empiré. le ralenti pas du tout top.

La moto s'étouffait si je ne maintenais pas la poignée légèrement tourné...
A l'acceleration, le temps de réponse était de 3 à 5 secondes, avant qu'elle accélère.

Bref la elle ne veut rien savoir. Bougie ok, injecteur qui donne.
Bougie noir de chez noir, donc trop riche mais est ce que ça empêche le démarrage et de prendre les tours ?

Le compteur débranchait la moto démarrait bien. J'ai branché un nouveau compteur entre temps, le démarreur et la pompe donne. Donc je ne pense pas que ça puisse venir de la..

Sinon en attendant ..




36 Re: Probleme injection le Jeu 7 Juin 2018 - 9:46

Camembert

avatar
En rodage
En rodage
Chuis pas hyper fan de la selle plate. Le reste j'aime beaucoup et le boulot est soigné.

Commence par prendre les valeurs à l'ohmètre comme décrit ici: http://hrsbstaff.ednet.ns.ca/bvogel/K100/download/Troubles-k100.htm

37 Re: Probleme injection le Jeu 7 Juin 2018 - 10:05

Cafeandmotors

avatar
Apprenti
Bon problème résolu.

Une durite dans le reservoir qui s'est défaite ? Il y avait bien un collier.

Dans l'ordre des réparations et des automatismes sur les K100 à avoir et d'une façon générale les injections. Si la moto ne démarre pas.

Vérification simple si le démarreur et la pompe ne tourne pas.
Batterie
fusible
connection compteur
connection pompe
branchement des 2 modules + masses sous le reservoir et injecteur.

vérification simple si le démarreur et la pompe tourne :
étincelle aux bougies
injecteur crache
calage du capteur hall si démonté
essence remonte dans le reservoir.

Pour les vérifications complexes il y a de très bon auto fait à ce sujet.

bon pour finir la moto, il me reste le ralenti a régler et le joint de vis de purge du cardan a changer.
Sinon j'ai branché le compteur qui marche plutôt bien, c'est un motogadget motoscope pro. Pour le moment je n'ai pas de témoin de point neutre. Mais j'y travaille.



38 Re: Probleme injection le Jeu 7 Juin 2018 - 16:41

Camembert

avatar
En rodage
En rodage
Cafeandmotors a écrit:
Sinon j'ai branché le compteur qui marche plutôt bien, c'est un motogadget motoscope pro. Pour le moment je n'ai pas de témoin de point neutre. Mais j'y travaille.


Faut un triple relais. Trouvable chez unit garage avec le schéma de cablage si tu veux pas t'emmerder.

39 Re: Probleme injection le Mar 12 Juin 2018 - 9:36

Cafeandmotors

avatar
Apprenti
Nouveau coup de trafalgar.

La moto tournait pas trop mal mais au bout de 5 minutes elle calait toute seule.
Je vais faire un tour histoire de voir si ce calage passe en roulant et là, la moto se coupe toute seule en roulant, j'avais encore du jus, car mon compteur fonctionnement uniquement en ON. Donc pas de panne électrique style contacteur.

J'attend ce matin, car ma premiere pensée va vers le capteur hall. Et la ce matin, elle ne veut rien savoir.

Je vais voir un peu plus clair entre midi et 2.

40 Re: Probleme injection le Mar 12 Juin 2018 - 10:11

bmouais

avatar
Membre a vie
Membre a vie
La platine d'alimentation de la jauge et de la pompe, celle qui est immergée dans le réservoir cause de
temps en temps bien des tracas, j'ai déjà relaté ici cette panne que j'ai trouvé un peu par hasard, moto
qui tourne nickel et qui s'arrête sans raison puis qui "re" fonctionne avant de "re" déconner, mauvais
contact sur cette platine que j'ai juste changé, un mauvais contact sur la prise qui relie cette foutue platine
au faisceau est aussi assez fréquent.

Ca vaut le coup d'y jeter un œil :wink:

AmiKalement, Patrick

41 Re: Probleme injection le Mar 12 Juin 2018 - 16:04

Cafeandmotors

avatar
Apprenti
C'est quoi exactement la platine que tu me parles.

Bon étincelle, pompe, régulateur, bougie, étincelles. Ok de ce point la.
J'ai testé sans le filtre pareil. De temps en temps explosion.

Étant donné que la moto calait a chaud et que la ça l'a fais aussi, je penche pour le capteur hall ou sonde de temperature..
Mais pourquoi elle ne repart pas ce matin a froid...

42 Re: Probleme injection le Mar 12 Juin 2018 - 16:37

bmouais

avatar
Membre a vie
Membre a vie
Platine sous le réservoir, vissée au réservoir

43 Re: Probleme injection le Mer 20 Juin 2018 - 19:59

Cafeandmotors

avatar
Apprenti
bmouais a écrit:Platine sous le réservoir, vissée au réservoir

Tu parles de la plaque complete ? Il y a un moyen de tester avant de la changer ?

J'ai reçu le capteur hall et toujours rien de neuf.

Rappel : la moto callé au ralenti, j'ai pensé à un réglage et que ça passerait en roulant, fais un tour 3 km, coupure en roulant et depuis ne démarre plus.

Allumage ok
Essence ok
Filtre air neuf
capteur neuf

Par contre j'ai une alerte sur le compteur (non d'origine, motogadget motoscope pro) CHECK OIL SV. J'ai vérifié le niveau d'huile est c'est bon. Qu'est ce qui pourrait déclencher ce voyant ?

Est ce qu'un défaut de la sonde d'huile couperait le moteur ?

Merci de vos éclairages ;-)

44 Re: Probleme injection le Mer 20 Juin 2018 - 20:29

SEGAFREDO

avatar
Membre a vie
Membre a vie
Le voyant indique un défaut de pression pas un manque d'huile :wink:

45 Re: Probleme injection le Mer 20 Juin 2018 - 20:41

patatwin

avatar
Livreur de Pizza
Livreur de Pizza
A supposer que le compteur ait été correctement branché, tu n'aurais pas serré le moteur ?

46 Re: Probleme injection le Mer 20 Juin 2018 - 21:09

Cafeandmotors

avatar
Apprenti
patatwin a écrit:A supposer que le compteur ait été correctement branché, tu n'aurais pas serré le moteur ?

Serrage nan ! J'ai deja eu le cas sur une 400 four et croit moi que le démarreur ne tournait pas du tout mais bizzzzzz

Du coup le défaut de pression d'huile pourrait venir du manocontact ou bien du filtre a huile ?

47 Re: Probleme injection le Mer 20 Juin 2018 - 22:05

patatwin

avatar
Livreur de Pizza
Livreur de Pizza
Tant que ça ne démarre pas, va savoir...

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum