Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

M-unit v2 motogadget sur k1100 (projet café racer)

Aller en bas  Message [Page 1 sur 1]

Kfé 11


Jeune pilote
Jeune pilote
Salut les copains!!

je suis en pleine réalisation d'un café racer sur base de k1100 (désolé les puristes ^^) et pour faire ça bien je refais le faisceau avec le m-unit v2.

Donc j'ai vu 2-3 sujets dessus mais jamais personne n'a terminé le projet apparemment!!

Alors je viens ici pour dire où j'en suis si cela peut aider les motivés comme moi qui n'ont pas sauté le pas.
Et aussi pour demander l'aide qui me permettra de terminer ce maudit faisceau:
je recherche donc des électroniciens/électriciens/électrotechniciens Smile pour me dire si ce que j'ai dessiné est bon ou pas :bien:

Je cherche surtout de l'aide pour le témoin de point mort.
Et aussi pour raccorder les jauges essence et température d'origine à tout ça!

Pour info, mon k est à poil, cadre coupé en attente soudure boucle arrière et ensuite sablage et thermolaquage!
Tous les fluides changés, durites aussi (frein et refroidissement)

Les commandes d'origine sont supprimées pour les boutons poussoir motogadget.
Les compteurs sont 2 velona daytona.

Merci d'avance pour votre aide et je suis dispo pour toutes questions sur le matos.

Pierre ✌️

Kfé 11


Jeune pilote
Jeune pilote
Arf zut l'image que je voudrais poster est trop lourde!! Comment je peux faire? 🤔

Freddy29

avatar
Administrateur
Administrateur
Mis dans la rubrique des K11

voici pour insérer une image , réduis sa taille si elle ne passe pas

http://bmist.forumpro.fr/t89966-inserer-une-image


_____________________________

Kfé 11


Jeune pilote
Jeune pilote
https://imgur.com/rDC1O9U

Voilà le lien pour mon faisceau ✌️

Kfé 11


Jeune pilote
Jeune pilote
Merci freddy pour l'aide!!
Merci Nic0 pour les liens mais je les ai tous déjà parcouru!
Étant donné que je supprime l'intégralité du faisceau ou presque (seul le câblage qui part du moronic subsiste) les trucs et astuces sur le changement de compteur ne m'aident pas trop confused

Sur le capteur de vitesse en revanche ça m'a bien aidé 👍

J'attends avec impatience vos commentaires ✌️

Kfé 11


Jeune pilote
Jeune pilote
Salut à tous, en attendant le finition de mon cadre je viens de valider "sur table" le faisceau éclairage et démarrage. Je poste un lien vers une vidéo avec le relai de démarreur et un ventilateur qui simule le démarreur.

Désolé pour le bazar mais je filme et prends des photos à la volée pour avoir une documentation fournie. 😁

En parlant de démarreur je suis perplexe sur le fait qu'il y ait 2 fils noirs branchés au même endroit (un petit et un gros)

Si quelqu'un peut m'éclairer la dessus 🙏 merci

https://youtu.be/SGhIw5wHH6w

Kfé 11


Jeune pilote
Jeune pilote
Voici une vidéo sur le faisceau éclairage qui montre aussi le fonctionnement du motogadget m-lock (qui remplace le contacteur à clé)
Je dis neiman dans la vidéo mais bien évidemment c'est tune faute sémantique  😇

https://youtu.be/DXnZRGCxef8

Kfé 11


Jeune pilote
Jeune pilote
Salut!
Petit point de situation, alors j'ai monté le faisceau sur la moto et j'ai 2 petits soucis.

1/La pompe à essence ne s'arrête pas contact mis

2/Le circuit de démarrage fonctionne (avec relais d'origine conservé) mais le circuit d'allumage reste muet.
Pas d'étincelles aux bougies alors je me demande si les bobines sont bien alimentées, est-ce bien le fils vert qui alimente celles-ci?

Je précise que j'ai essayé en debrayant.

Voilà si quelqu'un peut m'aider, merci d'avance 🙏

FAURIE Jean Claude

avatar
Gros Rouleur
Gros Rouleur
Pour la Ppe à essence une fois le contact mis, coupe circuiit en position médiane, contacteur de béquille latérale sur position repli, point mort ou levier d'embrayage enfoncé la pompe reste toujours en service c'est le régulateur de pression d'essence qui réinjecte au réservoir le surplu de débit => la pompe est toujours en service contact mis et interdiction levée...

Kfé 11


Jeune pilote
Jeune pilote
Salut, merci de ta réponse.
Pour être plus précis, la pompe est directement branchée en + après contact.
Je n'ai plus aucun relais, ni de branchements sécurité type point mort et béquille pour le moment.
La pompe devrait normalement s'arrêter une fois en pression non?

patatwin

avatar
Livreur de Pizza
Livreur de Pizza
Pour faire très simple, la pompe fonctionne tant que le contact est mis, et que le moteur tourne.
La régulation de pression est mécanique, et est faite par le régulateur de pression sur la rampe d'injection.

Freddy29

avatar
Administrateur
Administrateur
Kfé 11 a écrit:La pompe devrait normalement s'arrêter une fois en pression non?

non


_____________________________

Kfé 11


Jeune pilote
Jeune pilote
D'accord merci pour vos confirmations.
Bon même avec le compteur d'origine je n'ai pas d'allumage.
Le boîtier moronic à été contrôlé, le courant passe partout...

Freddy29

avatar
Administrateur
Administrateur
la pompe est normalement commandée par le motronic, si l'effet hall lui envoie des infos


_____________________________

Kfé 11


Jeune pilote
Jeune pilote
Question, ça pourrait être l'effet hall qui est mort vu que le motronic semble fonctionnel au multimètre?

Kfé 11


Jeune pilote
Jeune pilote
Salut à tous,
J'ai le plaisir de vous annoncer que j'ai réussi à démarrer!!! 😀
Donc c'est officiel, si qqun veut installer le m-unit v2 motogadget je me ferai un plaisir de l'aider, notamment sur le schéma électrique.
Ceci dit en passant le schéma que j'ai posté est correct, il est juste trop simpliste.

Voilà en tout cas merci à tous ceux qui m'ont apporté leur aide, à mon tour maintenant 😉

okarinasai

avatar
Apprenti
Bonjour Pierre ,

Je t'ai envoyé un message en mp .

Bonne journée .

nik0

avatar
Membre a vie
Membre a vie
Félicitations, refaire un faisceau n'est pas facile, bravo.


_____________________________


Давай
http://nik0.moto.free.fr/

Kfé 11


Jeune pilote
Jeune pilote
Merci! J'ai du passer en temps cumulé environ 2 semaines à potasser le schéma du faisceau!! 😂
Mais ça vaut le coup!!

Sinon si quelqu'un pouvait m'aider sur le voyant de point mort je suis preneur! 😇

Comment et où brancher les 3 fils de la boîte de vitesse (4 avec la masse) vu que j'ai supprimé le compteur d'origine 🤔

Au pire je ferai sans, étant donné que je démarre toujours une moto en debrayant..

Merci. A plus!

Antonov

avatar
Bmiste de Platine
Bmiste de Platine
Hello, il y a des centaines de posts sur internet qui répondent à la question du temoin du Neutre sur les K... tu peux essayer de chercher avec Google car l'explication est compelxe et souvent, tu trouveras carrement les schema de cablage, reference de relais etc.

Bonne continuation !

xenomorphe62

avatar
Apprenti
Bonjour , Je suis dans le même cas de figure j'ai retiré le faisceau électrique principal pour passer au m unit de motogadget, il se trouve qu'en démarrant (ou plutôt en essayant  Smile ), la pompe se met correctement en pression cependant aucun allumage ni injection, j'en déduit donc que le problème doit venir des connections entre le m unit et le faisceau d'injection qui lui n'a pas été changer, j'ai 10 fils qui a la base été sur un connecteur rectangulaire (pas pour tous) ,

vert/noir
vert/blanc
2 vert ( pour les bobines)
bleu/marron (pour le moins du relai pompe essence)
bleu/jaune (pour le relais du ventilo)
marron/noir
rouge/jaune
noir/bleu (je pense relié au compte tour)
marron/blanc

pourriez vous m'aider pour les brancher?
Cordialement
Fichiers joints
Sans titre.png
Vous n'avez pas la permission de télécharger les fichiers joints.
(32 Ko) Téléchargé 4 fois

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum