Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

K100 RS ne démarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:30

sebpuma


Jeune pilote
Jeune pilote
salut a tous,

j ai un problème avec mon k, il ne démarre plus, le démarreur ce lance bien, la pompe a essence fonctionne, je n'entend pas les injecteurs cliqué.

je ne sais pas ou chercher Suspect

si vous pouvez m'éclairer :fleur3:

2 Re: K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:33

Freddy29

avatar
Administrateur
Administrateur
as tu des étincelles aux bougies ?


_____________________________

3 Re: K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:33

pcedric

avatar
Bmiste de Platine
Bmiste de Platine
Vraiment pas d'odeur d'essence ?

4 Re: K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:42

batisse

avatar
Pilier de Forum
Pilier de Forum
pcedric a écrit:Vraiment pas d'odeur d'essence ?

Voilà, cherche déjà du côté de l'alimentation en essence. En débranchant le tuyau qui arrive sur la rampe tu pourras voir si l'essence arrive bien sous pression pendant une paire de secondes lorsque tu actionnes le bouton de démarreur.

Si l'essence coule toute seule à un bon débit, c'est qu'un tuyau est débranché à l'intérieur du réservoir.

5 Re: K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:52

sebpuma


Jeune pilote
Jeune pilote
batisse a écrit:
pcedric a écrit:Vraiment pas d'odeur d'essence ?

Voilà, cherche déjà du côté de l'alimentation en essence. En débranchant le tuyau qui arrive sur la rampe tu pourras voir si l'essence arrive bien sous pression pendant une paire de secondes lorsque tu actionnes le bouton de démarreur.

Si l'essence coule toute seule à un bon débit, c'est qu'un tuyau est débranché à l'intérieur du réservoir.
l'essence arrive bien sous pression

6 Re: K100 RS ne démarre plus le Mer 29 Mar 2017 - 21:52

sebpuma


Jeune pilote
Jeune pilote
Freddy29 a écrit:as tu des étincelles aux bougies ?
je ne pense pas je regarde demain

7 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:18

pcedric

avatar
Bmiste de Platine
Bmiste de Platine
Essence sous pression dans la rampe, bien.
Si odeur d'essence, regarde tes bougies puis l'allumage.
Si pas d'odeur d'essence, regarde le câblage des injecteurs jusqu'au motronic.

8 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:31

sebpuma


Jeune pilote
Jeune pilote
pas d'étincelles aux bougies

9 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:35

bmouais

avatar
Membre a vie
Membre a vie
Elle est resté immobilisée longtemps ?
Bougie par bougie, aucune des 4 n'allume ?

10 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:39

Freddy29

avatar
Administrateur
Administrateur
regarde la connexion de l'effet hall sous, le réservoir , nettoie la avec un produit pour contact électrique ainsi que la prise du boitier d'allumage qui est également sous le réservoir à l'avant .


_____________________________

11 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:48

sebpuma


Jeune pilote
Jeune pilote
Freddy29 a écrit:regarde la connexion de l'effet hall sous, le réservoir , nettoie la avec un produit pour contact électrique ainsi que la prise du boitier d'allumage qui est également sous le réservoir à l'avant .
j ai deja nettoyé rien ne change

12 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 9:51

sebpuma


Jeune pilote
Jeune pilote
bmouais a écrit:Elle est resté immobilisée longtemps ?
Bougie par bougie, aucune des 4 n'allume ?

j ai testé que la 1 tt façon elle ratatouille pas du tous seul le démarreur et pompe a essence tourne
la moto est resté quelques mois immobilisée, j'en ai profité pour faire la vidange d'huile et vidange du circuit refroidissement

13 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 13:14

Thl


Apprenti
Bjr. Arrêt d'urgence à contrôler, ou à shunter. Faisceau sous réservoir. Cdlt

14 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 13:31

batisse

avatar
Pilier de Forum
Pilier de Forum
Si la pompe à essence tourne, il n'y a pas de problème d'organe de sécurité.

15 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 13:54

batisse

avatar
Pilier de Forum
Pilier de Forum
Regarde la tronche des extrémités des fils haute tension.
Regarde aussi si aucune des deux bobines ne produit d'étincelles aux bougies. Si tu as une lampe stroboscopique, c'est pratique pour savoir s'il passe de la haute tension dans les fils installés sans risquer la châtaigne :wink: .

16 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 14:43

chbock59

avatar
Gros Rouleur
Gros Rouleur
A tout hasard, tu n'as pas débranché la grosse prise, au dessus de la batterie, côté gauche?
Vérifies qu'elle soit bien enfoncée.

17 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 15:35

sebpuma


Jeune pilote
Jeune pilote
j ai pas de courant qui arrive a mes bobines
j ai la continuité de chaque fil entre les bobines et la fiche du boitier d’allumage

18 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 17:23

batisse

avatar
Pilier de Forum
Pilier de Forum
sebpuma a écrit:
Freddy29 a écrit:regarde la connexion de l'effet hall sous, le réservoir , nettoie la avec un produit pour contact électrique ainsi que la prise du boitier d'allumage qui est également sous le réservoir à l'avant .
j ai deja nettoyé rien ne change
Tu as nettoyé les deux prises?

19 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 18:04

Freddy29

avatar
Administrateur
Administrateur
si tu n'as pas de courant aux bobines c'est soit l'effet hall , soit le boitier d'allumage mais ce dernier, c'est très rare qu'il tombe en panne


_____________________________

20 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 19:11

sebpuma


Jeune pilote
Jeune pilote
l'effet hall ce test comment?
j ai l'impression que j ai un pb de masse sur le capteur

21 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 20:51

Freddy29

avatar
Administrateur
Administrateur
L'effet hall est un capteur situé derrière une trappe en T a l'avant de la moto , sous le radiateur au niveau du carter de distri.

Il y a une coche solidaire du vilebrequin, dans laquelle il y a une ouverture et c'est cette ouverture que le capteur détecte , il sait donc quand envoyer l'ordre d'allumage au boitier


_____________________________

22 Re: K100 RS ne démarre plus le Jeu 30 Mar 2017 - 21:29

sebpuma


Jeune pilote
Jeune pilote
on peut le shunter pour faire un teste?

24 Re: K100 RS ne démarre plus le Ven 31 Mar 2017 - 12:31

sebpuma


Jeune pilote
Jeune pilote
j ai bien compris a quoi sert le capteur, ce capteur envoi bien une info au boitier d'allumage, est ce qu il est possible de simuler l'info qu il envoi afin de voir si mes bobines sont alimentées??

25 Re: K100 RS ne démarre plus le Ven 31 Mar 2017 - 12:57

K'wet

avatar
Membre a vie
Membre a vie
sebpuma a écrit:j ai bien compris a quoi sert le capteur, ce capteur envoi bien une info au boitier d'allumage, est ce qu il est possible de simuler l'info qu il envoi afin de voir si mes bobines sont alimentées??

Le seul moyen serait d'utiliser un générateur d'impulsions qui simulerait le(s) capteur(s). Sinon en utilisant un petit montage utilisant une pile 9v et une led connecté au capteur il est possible de faire un test statique en glissant une lame d'acierdans la fente ce qui doit provoquer l'allumage (ou l'extinction je ne sais plus) de la led.

26 Re: K100 RS ne démarre plus le Ven 31 Mar 2017 - 13:32

chbock59

avatar
Gros Rouleur
Gros Rouleur
Les fusibles? la grosse prise au dessus de la batterie? Je ne pense pas que ce soit le même fusible pour le moteur du démarreur, que pour la partie électronique...

27 Re: K100 RS ne démarre plus le Mer 5 Avr 2017 - 20:23

sebpuma


Jeune pilote
Jeune pilote
essais d'un capteur de prêt (merci FREDDY29), toujours même problème, le démarreur ce lance mais pas d'étincelle

28 Re: K100 RS ne démarre plus le Sam 8 Avr 2017 - 22:23

sebpuma


Jeune pilote
Jeune pilote
pas d'idée??

29 Re: K100 RS ne démarre plus le Sam 8 Avr 2017 - 22:56

chbock59

avatar
Gros Rouleur
Gros Rouleur
Pas plus qu'avant, perso, je ne sais pas si tu as vérifié ce que je t'ai indiqué...

30 Re: K100 RS ne démarre plus le Sam 8 Avr 2017 - 23:09

rodesch


Apprenti
Bonjour si tu as une RTA suit le tableau de recherche de pannes, il suit la logique .

Les bobines sont non alimentées ? les deux en même temps ?

la masse est commune aux deux bobines, non ?

31 Re: K100 RS ne démarre plus le Lun 10 Avr 2017 - 8:48

sebpuma


Jeune pilote
Jeune pilote
chbock59 a écrit:Pas plus qu'avant, perso, je ne sais pas si tu as vérifié ce que je t'ai indiqué...
la fiche est bien en place

32 Re: K100 RS ne démarre plus le Lun 10 Avr 2017 - 8:49

sebpuma


Jeune pilote
Jeune pilote
rodesch a écrit:Bonjour si tu as une RTA suit le tableau de recherche de pannes, il suit la logique .

Les bobines sont non alimentées ? les deux en même temps ?

la masse est commune aux deux bobines, non ?
pas de RTA les deux bobines ne sont pas alimentées, la masse des bobines est bonne

33 Re: K100 RS ne démarre plus le Lun 10 Avr 2017 - 9:54

phoenixdrago

avatar
Jeune padawan
Jeune padawan
As-tu vérifié les sondes qui renseigne le boitier d'injection, et le rhéostat du débimètre d'air?

34 Re: K100 RS ne démarre plus le Mer 19 Avr 2017 - 21:13

sebpuma


Jeune pilote
Jeune pilote
essais avec un autre boitier toujours pas d'alimentation des bobines Crying or Very sad

qu est ce qui peux couper l'alimentation de ces p....n de bobines ? No

35 pas d'étincelles aux bougies le Mer 19 Avr 2017 - 21:43

sebpuma


Jeune pilote
Jeune pilote
mon k100 ne démarre plus,
mes bobines ne sont plus alimentées, la pompe a essence fonctionne, le démarreur aussi.

quand j'appuis sur le bouton start, le démarreur et pompe fonctionne, mais la moto ne bronche pas elle tousse même pas Crying or Very sad

capteur hall testé, boitier d'allumage aussi

si vous avez des idées, je prends

36 Re: K100 RS ne démarre plus le Mer 19 Avr 2017 - 21:48

Freddy29

avatar
Administrateur
Administrateur
posts fusionnés,

merci de ne pas ouvrir plusieurs posts pour le même problème


_____________________________

37 Re: K100 RS ne démarre plus le Jeu 27 Avr 2017 - 21:24

sebpuma


Jeune pilote
Jeune pilote
j ai fais une vidange huile et circuit eau est ce qu'il peut y avoir un lien avec mon probleme?

38 Re: K100 RS ne démarre plus le Jeu 27 Avr 2017 - 21:59

Freddy29

avatar
Administrateur
Administrateur
si tu n'as rien débranché non, ça n'a pas de rapport


_____________________________

39 Re: K100 RS ne démarre plus le Sam 22 Juil 2017 - 14:58

malouin59


Apprenti
@sebpuma,
alors, quelles nouvelles.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum