Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

K1200RS 1997 : Question ABS [RESOLUT]

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 K1200RS 1997 : Question ABS [RESOLUT] le Mar 10 Mai 2016 - 14:28

christian 77


Jeune pilote
Jeune pilote
Bonjour,
Otez moi d'un doute ...

Quand je met le contact et que je démarre, les deux voyant ABS clignotent : c'est normal.
Si je roule un peu ils devraient s'éteindre, normalement ?

Moi ce n'est pas le cas, donc en fonction de ce que j'ai pu lire :
-batterie OK 13.8V
-purges OK
-capteurs propres OK

Au retour de mon achat, tout fonctionnais nickel, jusqu'a ce que je demonte la batterie pour lui faire " une recharge  OPTIMATE" ... depuis ça clignote...



Dernière édition par christian 77 le Jeu 19 Mai 2016 - 14:12, édité 1 fois

2 Re: K1200RS 1997 : Question ABS [RESOLUT] le Mer 18 Mai 2016 - 18:18

Freddy29


Administrateur
Administrateur
une réinit a refaire probablement, sur le K12 je ne la connais pas. Les spécialistes vont arriver :laughing:


_____________________________

3 Re: K1200RS 1997 : Question ABS [RESOLUT] le Jeu 19 Mai 2016 - 12:38

pierrek12gt


Gros Rouleur
Gros Rouleur
Le niveau d'huile de frein est il correct ?

4 Re: K1200RS 1997 : Question ABS [RESOLUT] le Jeu 19 Mai 2016 - 13:21

sceint


En rodage
En rodage
Tu devrais essayer de débrancher les 2 bornes de la batterie, faire toucher les cosses du faisceau, + et -.
Ensuite tu attends 5mn, pour le principe.
Ensuite après avoir mis le contact, sans démarrer, tu accélère à fond 2 ou 3 fois.
Puis tu démarre, tu laisse la moto au ralenti sans accélérer jusqu'au déclenchement des ventilateurs, 2 fois pour être sur.
Ça sert à recalibrer le ralenti.
Rien à voir avec ton problème, mais au moins si ton ABS remarche ton ralenti sera bon.
Une fois la batterie débranchée, tu vérifie la tension.
Il faut plus de 12 volts, 12,7 je crois, à verifier.
C'est la première piste.
Voir ensuite les capteurs ABS.
Essaie de trouver en prêt un GS 911, c'est vrai que ça te donne les pannes.
J'ai trouvé avec le mien mon problème d'ABS, c'était le contacteur de frein AV.
Bon courage pour les recherches, tiens nous au courant.
JMS

5 Re: K1200RS 1997 : Question ABS [RESOLUT] le Jeu 19 Mai 2016 - 14:01

christian 77


Jeune pilote
Jeune pilote
RESOLUT pompomgirl pompomgirl pompomgirl ce midi !!!!!

En m'aidant de ce site : http://www.largiader.com/abs/absfault.html
+ un autre specifique K12LT, j'ai trouvé la manip.

Il faut mettre la Pin 2 de la prise Diag, à la masse : afin que l'ODB soit en mode aquisition
mettre le contact,
Puis mettre la Pin 21 du boitier ABS à la masse pendant 8 secondes.

Les 2 voyants se sont allumé fixes, puis on coupe le contact, on debranche tout, et on remet le contact, les deux clignotent ensembles.
J'ai poussé 5m, et bzzzzzz la centrale ABS s'est initialisé !!!!!
je suis allé faire un tour et l'ABS fonctionne super bien  :Top cool:


Sur la K12 il n'y à pas de bouton reset, donc il memorise un defaut et reste en mode defaut jusqu'a au reset, soit avec le GS911 soit avec la manip cité plus haut. moi c'étais la batterie HS.

6 Re: K1200RS 1997 : Question ABS [RESOLUT] le Jeu 19 Mai 2016 - 18:00

myK1200RS


En rodage
En rodage
christian 77 a écrit:RESOLUT pompomgirl pompomgirl pompomgirl ce midi !!!!!

En m'aidant de ce site : http://www.largiader.com/abs/absfault.html
+ un autre specifique K12LT, j'ai trouvé la manip.

Il faut mettre la Pin 2 de la prise Diag, à la masse : afin que l'ODB soit en mode aquisition
mettre le contact,
Puis mettre la Pin 21 du boitier ABS à la masse pendant 8 secondes.

Les 2 voyants se sont allumé fixes, puis on coupe le contact, on debranche tout, et on remet le contact, les deux clignotent ensembles.
J'ai poussé 5m, et bzzzzzz la centrale ABS s'est initialisé !!!!!
je suis allé faire un tour et l'ABS fonctionne super bien  :Top cool:


Sur la K12 il n'y à pas de bouton reset, donc il memorise un defaut et reste en mode defaut jusqu'a au reset, soit avec le GS911 soit avec la manip cité plus haut. moi c'étais la batterie HS.

ATTENTION:  cette manipulation de "reset" est valide SEULEMENT sur modèles ayant ABS2 (aussi appelé ABSII).  Pour tous les autres modèles de K1200RS/LT a partir de 2001 ayant Integral-ABS avec servos, il ne faut PAS faire ce truc.  

Pour Integral-ABS, le systeme efface les codes d'erreurs communs a chaque initialisation  (clé ignition a ON).  DONC, si le niveau de liquide de frein etait bas (DOT4) ou si la batterie etait faible (entre autre cas d'erreurs), une fois le defaut corrigé, le systeme se ré-initialise la prochaine fois.

PAR CONTRE pour les modèles plus anciens ayant ABS2 tel que mentionné au début (par CHRISTIAN77), il faut faire un reset et effacer les codes manuellement soit:
1) en utlisant cette methode
2) a l'aide d'un GS911
3) chez le concessionnaire

Evidememnt, si la VRAIE source du problème n'as pas été corrigé, les codes d'erreurs reviendront encore la prochaine fois.  Example:  un capteur de roue ABS endommagé (ou ayant jeu trop large).

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum