Forum Motards BM'istes

Forum pour les passionnés de motos BMW

-24%
Le deal à ne pas rater :
LG OLED55CX6 – TV OLED UHD 4K – 55″ (139cm)
1099 € 1447 €
Voir le deal

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

ABS : Panne, mais pas électrique.

+5
lolo1400gsx
Kalou
gege02
SEGAFREDO
supercyprien
9 participants

Aller en bas  Message [Page 1 sur 1]

1ABS : Panne, mais pas électrique. Empty ABS : Panne, mais pas électrique. Lun 2 Mai 2016 - 13:55

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Salut à tous,

Quand j'ai acheté mon K12 en aout, l'ABS était en défaut. J'ai suivi des tutos sur le net et, pas de soucis, j'ai réparé la panne : charbon qui ne coulisse pas. J'ai en l'intelligence de faire un bin's démontable de façon à ce que si ça se reproduisait, je puisse redémonter le moteur rapidement et sans avoir à repurger (le truc le plus chiant!).

Vendredi, sous la pluie, une belle traînée de gasoil a eu raison de mon équilibre : chute à 50km/h. Bilan : blouson et pantalon bons à jeter et un côté à repeindre. Mais je n'ai rien et la moto est repartir sans soucis mais avec l'ABS en défaut.

Je viens de démonter et les charbons sont en place (et le contact électrique se fait bien). La poignée de frein AV est un peu molle, je pense que des bulles coincées ont du être "libérées" dans le circuit. Est-il possible que cela génère une erreur pour l'ABS ?

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Désolé, rien à voir ... le K5 tourne ?

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Me pourris pas mon post sérieux, non mais !!

Le K5 est repeint, j'espère avoir le temps de finir de remonter le moteur en juin et alors. Elle pourra tourner !

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
Rouge / noir ?

5ABS : Panne, mais pas électrique. Empty reset gs911 Lun 2 Mai 2016 - 17:45

gege02

avatar
Apprenti
Bonjour supercyprien

Si tu as un gs911 fait un reset le défaut devrait disparaître.


@+

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Je pense que je vais devoir en faire l'acquisition...

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
SEGAFREDO a écrit:Rouge / noir ?

Rouge seulement. Je ne suis pas assez doué en peinture pour faire l'aile noire sur le réservoir.

SEGAFREDO

SEGAFREDO
Modo régional
Modo régional
En tout cas respect d'avoir conservé cette moto :bien:

Kalou

Kalou
Membre a vie
Membre a vie
supercyprien a écrit:Je pense que je vais devoir en faire l'acquisition...

a defaut j'en ai un ... :wink:

Regarde du cote des capteurs ...ABS .. il y a un espace de 1 a 3mm ( si je me souviens bien) a respecter )

10ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Lun 2 Mai 2016 - 21:35

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Merci Kalou. Je vois que tu es à Fontainebleau... Dès que j'ai un peu de temps je vois avec toi pour que tu me scannes ma moto.

Je vais regarder l'espace au capteurs. Mais logiquement, si l'espace est trop grand, cela ne doit se voir qu'en roulant ?

11ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Lun 2 Mai 2016 - 21:53

Kalou

Kalou
Membre a vie
Membre a vie
oui Blo ou Paname ...

pour les capteurs si trop loin pas de dectection de rotation donc defaut
et tant que tu roules pas après demarrage ... le voyant ABS reste allume ...

12ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Lun 2 Mai 2016 - 21:57

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Là, le témoin est direct fixe alors qu'avant de rouler, il devrait clignoter. Je vais quand même regarder, on ne sait jamais.

13ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Mar 3 Mai 2016 - 20:42

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
J'ai tout bien repurgé, la poignée n'est plus molle.
J'ai vérifie l'entrefer capteur/roue, ça me semble OK.
Mais le témoin reste fixe.

Ce qui est bizarre c'est que ça marchait bien avant la glisse... Ou alors un fil de capteur coupé ?

Bref, le GS-911 va sembler être un investissement important qui sera vite rentabilisé car je pense m'acheter un R1150R peu kilométré que j'ai (re)vu en occasion chez Honda cet apm. La moto n'est pas très chère et je pense que vu la durée de stockage, ils seront ravis de s'en débarrasser pour encore moins cher. Donc avec 2 motos+le F800 de mon père, ça sera un investissement vite rentabilisé.

14ABS : Panne, mais pas électrique. Empty defaut abs Jeu 5 Mai 2016 - 11:19

gege02

avatar
Apprenti
hello

le défaut provient souvent d'une discordance de rotation entre la roue avant et arrière lors de la chute.
le défaut et alors accroché et ne peux être acquitté sans gs911 ou la valise du cc.
et bravo pour ton tuto sur le remplacement de l'embrayage.

@+

15ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Jeu 5 Mai 2016 - 11:34

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Salut à tous,

Pas besoin de GS-911 ni de valise, le défaut a disparu tout seul ce matin. Et n'est pas réapparu !

Pourtant, lors du contact le témoin était fixe, mais quelques centaines de mètres plus loin, le témoin s'est éteint. Et au démarrage suivant, le témoin s'est mis à clignoter normalement avant de s'éteindre dès que j'ai avancé.

Mais je vais quand même acheter le fameux GS-911 !

16ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Ven 6 Mai 2016 - 23:29

lolo1400gsx

avatar
En rodage
En rodage
sinon passage chez le cons pour 80 euros..........
un gs911 c est 300 ,je crois.

17ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Dim 8 Mai 2016 - 20:42

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
240 version "ancienne", 357 pour la nouvelle. Donc, en 3 ou 4 fois, c'est amorti.

18ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Mer 24 Aoû 2016 - 17:08

Raptor

avatar
Apprenti
Salut, j'ai le meme soucis que tu as eu sur les charbons coincés, as tu un tuto sur la méthode que tu as employé pour les débloquer ? merci

19ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Mer 24 Aoû 2016 - 17:46

supercyprien

supercyprien
Pilier de Forum
Pilier de Forum
Ben... J'ai regardé pas mal de vidéos sur le net et je me suis lancé. C'est pas compliqué en fait, je n'ai pas resserti le moteur sur le bloc, je l'ai fixé avec un collier métal très grand de façon à pouvoir démonter facilement le moteur sans devoir démonter tout le bloc et donc sans devoir tout repurger.

20ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Lun 19 Sep 2016 - 19:11

MOUNS

MOUNS
En rodage
En rodage
Bonjour,
Après le signal CWS, l'embrayage, voilà que mon témoin ABS reste en rouge fixe.
La moto sort de chez le concessionnaire qui m'a refait l'embrayage.
Le voyant s'est mis au rouge environ 50 km après être reparti du garage.
Je me suis arrêté, reparti, voyant éteint, et de nouveau, au rouge.
Hier, départ en balade, rien ! puis 50 km après, de nouveau rouge.
La moto freine bien, mais je pense que l'abs est déconnecté. Apparemment, certains d'entre vous connaissent le problème. Vu qu'entre chez moi et le concess il y a 150 bornes, peut être que c'est juste un capteur ou quelque chose de pas bien compliqué à remettre en place ?
Heureusement, j'ai pris une garantie de 12 mois à l'achat ...(occasion) mais ça me gonfle quand même, heureusement que je l'aime cette moto.
Merci pour vos retours (j'appelle le concess demain)

21ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Mar 20 Sep 2016 - 16:43

jm68

jm68
Livreur de Pizza
Livreur de Pizza
MOUNS a écrit:Bonjour,
Après le signal CWS, l'embrayage, voilà que mon témoin ABS reste en rouge fixe.
La moto sort de chez le concessionnaire qui m'a refait l'embrayage.
Le voyant s'est mis au rouge environ 50 km après être reparti du garage.
Je me suis arrêté, reparti, voyant éteint, et de nouveau, au rouge.
Hier, départ en balade, rien ! puis 50 km après, de nouveau rouge.
La moto freine bien, mais je pense que l'abs est déconnecté. Apparemment, certains d'entre vous connaissent le problème. Vu qu'entre chez moi et le concess il y a 150 bornes, peut être que c'est juste un capteur ou quelque chose de pas bien compliqué à remettre en place ?
Heureusement, j'ai pris une garantie de 12 mois à l'achat ...(occasion) mais ça me gonfle quand même, heureusement que je l'aime cette moto.
Merci pour vos retours (j'appelle le concess demain)
c'est les charbon du moteur de la pompe qui ne coulissent pas... la mienne de 2007 a été changée à 50.000km (pièce à la charge de BMW et main d'oeuvre à la mienne)
La moto n'était pas sous garantie, mais cette prise en charge est a la tête du client et historique de la moto chez BMW.

http://casim44.fr

22ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Mar 20 Sep 2016 - 18:29

MOUNS

MOUNS
En rodage
En rodage
elle passe au diagnostic samedi chez BM à Valence, merci pour l'info en tout cas.

23ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Sam 24 Sep 2016 - 19:59

MOUNS

MOUNS
En rodage
En rodage
Le verdict est tombé: Centrale ABS HS ....j'espère qu'avec l'extension de garantie tout sera pris en charge.
Pour une moto de moins de 60.000 km ça fait râler, mais bon, c'est comme ça.

24ABS : Panne, mais pas électrique. Empty Re: ABS : Panne, mais pas électrique. Lun 26 Sep 2016 - 18:16

yapluka

avatar
Bmiste d'Argent
Bmiste d'Argent
La centrale qui rend l'âme est un truc courant. Prise en charge par le constructeur et MO à la charge du proprio. Dans ton cas, la garantie doit te permettre de ne rien payer.

Contenu sponsorisé


Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum