Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Accélérateur manuel n'accélère plus après reglage synchro

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

petiblond


Gros Rouleur
Gros Rouleur
Je précise que c'est sur un r1150rt de 2003 d'un ami

Bonjour, après avoir réglé la synchro l'accélérateur à main n'accélère presque plus et donc au démarrage à froid il faut maintenir la poignée accélérée
Je m'explique :
Après reglage de la synchro comme suit : détendre  le cable de l'accélérateur manuel, détendre les 2 câbles de papillon reglage du TPS a 380 puis réglage de la synchro des papillons avec le Synx le moteur tourne parfaitement bien le seul problème est que le cable de l'accélérateur manuel se trouve trop détendu même avec le reglage tendu à fond
Avez vous une idée du pourquoi et comment remédier à ça

grumo89fr


Membre a vie
Membre a vie
Bonjour

Avant le réglage est tu sur de bien avoir détendu le câble d'accélérateur ?? Sinon c’est à refaire

Cordialement

petiblond


Gros Rouleur
Gros Rouleur
Oui le cable accélérateur de la poignée et de l'accélérateur manuel ont été détendu ainsi que les câbles de chaque papillon
Par contre nous n'avons pas touché au vis du TPS, nous avons réglé à 380 juste avec la vis de butée du papillon Gche

Erick38160


Bmiste d'Argent
Bmiste d'Argent
quand tu regardes dans le corps de papillon, le volet est complètement fermé ou il est un peu levé?

batisse


Pilier de Forum
Pilier de Forum
petiblond a écrit: nous n'avons pas touché au vis du TPS, nous avons réglé à 380 juste avec la vis de butée du papillon Gche

Voilà le problème. C'est la vis à ne surtout pas toucher. Cette vis permet de connaitre la position "papillon complètement fermé" et évite que ce soit le papillon lui-même qui serve de butée. Le réglage de TPS se fait en tournant le TPS pour qu'il s'aligne sur la position papillon complètement fermé.

C'est pas une aussi grosse cata que certains le prétendent. Pour retrouver tes marques, tu débranches tous les câbles de sorte que rien n'empêche le papillon de revenir en arrière. A partir de là, tu desserres la fameuse vis à ne pas toucher, jusqu'à ce qu'elle ne touche plus sa platine. A ce moment le papillon est fermé et c'est lui qui sert de butée. Il faut donc resserrer la vis pour qu'elle soit juste en "touchette très légère" avec sa platine. Et tu la peins en rouge :wink:

petiblond


Gros Rouleur
Gros Rouleur
batisse a écrit:
petiblond a écrit: nous n'avons pas touché au vis du TPS, nous avons réglé à 380 juste avec la vis de butée du papillon Gche

Voilà le problème. C'est la vis à ne surtout pas toucher. Cette vis permet de connaitre la position "papillon complètement fermé" et évite que ce soit le papillon lui-même qui serve de butée. Le réglage de TPS se fait en tournant le TPS pour qu'il s'aligne sur la position papillon complètement fermé.

C'est pas une aussi grosse cata que certains le prétendent. Pour retrouver tes marques, tu débranches tous les câbles de sorte que rien n'empêche le papillon de revenir en arrière. A partir de là, tu desserres la fameuse vis à ne pas toucher, jusqu'à ce qu'elle ne touche plus sa platine. A ce
moment le papillon est fermé et c'est lui qui sert de butée. Il faut donc
resserrer la vis pour qu'elle soit juste en "touchette très légère" avec sa platine. Et tu la peins en rouge :wink:

Ok nous allons reprendre et essayer de la façon que tu conseils

petiblond


Gros Rouleur
Gros Rouleur
Connaissez vous un Tuto ou la procédure pour le reglage du TPS

Aigle 4


Gros Rouleur
Gros Rouleur
Regarde là :

http://gmaxfree.free.fr/moto/r1150gs/images/synchronisation/synchronisation.pdf

et là (en anglais)
http://advwisdom.hogranch.com/Wisdom/tps3.1.pdf

petiblond


Gros Rouleur
Gros Rouleur
Merci pour ton aide je remarque qu'autant de Tuto autant de méthodes
Je vais essayer de faire une synthèse de tout ça

Aigle 4


Gros Rouleur
Gros Rouleur
Encore un peu de lecture :

http://isatis.mecanique.free.fr/R1100_RT/PDF/50600_21MAI05.pdf

batisse


Pilier de Forum
Pilier de Forum
Oups! J'ai oublié un truc dans mon explication sur la recherche de la position fermée du papillon gauche. En plus de libérer tous les câbles, il faut aussi libérer le TPS. Parce qu'il est en prise directe sur l'axe de papillon. Du coup, s'il se retrouve en position extrême... il limite la liberté de mouvement du papillon.

Désolé :wink:

paf la bm


Membre a vie
Membre a vie
Pour faire simple car j'ai pas mal retourné le sujet entre la R100S et la 1150GS.

Un point commun, c'est le réglage de la butée de papillon. Le papillon doit être fermé mais pas en appui sur le corps de carbu ou d'injecteur. Une fois ce réglage fait, on y touche plus sur une injection. Sur un carbu on peut être amener à y retoucher très légèrement pour augmenter le ralenti
Plusieurs méthodes pour faire ce réglage.
Dans tout les cas, il faut enlever le carbu ou injecteur de la moto.

Première méthode, celle que j'ai appliqué, on mets un lampe d'un coté et on regarde de l'autre pour fermer le papillon avec la vis de buté. On doit avoir un filet de lumière le plus petit possible. Ca permet aussi de contrôler que le papillon ferme bien donc bien centré.

seconde méthode, avec une feuille de papier cigarette qu'on intercale entre le papillon et le corps d'injecteur. La feuille doit être à peine serré mais libre.

Maintenant on oubli les carbus et on ne parle que d'injecteur.

Remontage des corps d'injection et on règle le TPS
On prend un brin fils de cuivre pris dans un fils souple de 1,5mm², on le mets sur la pinouille du connecteur de TPS la plus en AR de la moto et on remets le connecteur du TPS. On fait attention de ne pas avoir le brin qui touche le chassis. On branche un millivoltmètre entre ce brin et le négatif de la batterie. On mets le contact moteur à l'arrêt. Pour régler, on desserre les 2 vis qui tiennent le TPS et on ajuste la valeur à 370 mV (pas 380). C'est très sensible mais ça se fait.

Ensuite on coupe le contact, on vire le brin on remet le connecteur et on démarre avec le dépréssiomètre branché. Les câbles de gaz doivent être mous mais pas complètement détendu, c'est à dire que les papillons sont en buté sur les vis de buté avec le câble prêt à tirer dessus si on touche les gazs. On ajuste le ralenti entre 1000 et 1100 trs en étant synchro sur le dépressiomètre

Ensuite gaz à 2500 trs et on ajuste les synchros en touchant une vis de câble des gazs. En principe on touche coté droit parce que c'est plus facile.

En dernier on ajuste le ralenti accéléré en touchant la vis de réglage sur le commodo.

si on ne respecte pas cet ordre des choses, ça ne marche pas.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

petiblond


Gros Rouleur
Gros Rouleur
Aigle 4 a écrit:Encore un peu de lecture :

http://isatis.mecanique.free.fr/R1100_RT/PDF/50600_21MAI05.pdf

J'ai fais comme suit : j'ai détendu l'accélérateur de la poignée, l'accélérateur à main de démarrage à froid et les 2 câbles sur les corps d'injection et suivi la méthode d'isatis simplifiée

Pour débuter de façon simple cette méthode, vous pouvez commencer par ne toucher aucune vis et brancher votre voltmètre. La tension est généralement inférieure à 0.370 V. Dans mon cas, elle était à 0.352 V. Un petit réglage sur la vis de butée du BP gauche et une bonne synchronisation des BP peut déjà suffire. Si la tension est supérieure à 0.400 V, retirer le fusible numéro 5 un bref instant. Avec 400 mV ou plus comme valeur de départ, le Motronic bascule dans un mode « riche » au démarrage. Je crois que c’est celui-là qui est responsable des coudes d’échappement qui virent au rouge après seulement cinq minutes de chauffe sur certains modèles et ce, seulement certaines fois (ce fut quelques fois mon cas).

petiblond


Gros Rouleur
Gros Rouleur
Paf la bm Pourquoi dis-tu "valeur à 370 mV (pas 380). C'est très sensible mais ça se fait."
Alors qu'il est entre 370 et 400 mV

paf la bm


Membre a vie
Membre a vie
petiblond a écrit:Paf la bm Pourquoi dis-tu "valeur à 370 mV (pas 380). C'est très sensible mais ça se fait."
Alors qu'il est entre 370 et 400 mV

Parce que la bonne valeur est 370 mV pour un 1150.

Essayes les 2 valeurs en ne touchant qu'à ça et tu verras la différence.
Perso je n'ai pas essayé mais quand on a un doute, c'est ce qu'il faut faire.

Ceci dit, 370 ou 380, peu importe, l'une ou l'autre valeur, ta moto doit fonctionner correctement.

Mais je le répète, on ne règle pas cette valeur en touchant une vis de butée de papillon.

http://www.freebiker.net/php/phpBB2/ftopic15858.php&sid=0e3d

Erick38160


Bmiste d'Argent
Bmiste d'Argent
paf la bm a écrit:Ceci dit, 370 ou 380, peu importe, l'une ou l'autre valeur, ta moto doit fonctionner correctement.

Mais je le répète, on ne règle pas cette valeur en touchant une vis de butée de papillon.

+1

Erick

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum