Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Problème régulateur de vitesse

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Problème régulateur de vitesse le Mer 16 Sep 2015 - 16:47

toffy27


Bjr à tous suite à l'achat de ma moto je me suis aperçu que le régulateur de vitesse était défectueux ! après test suivant doc ci dessous il s'avère qu'à l'étape 4 j'ai un problème ! ma question : est ce un réglage de la poignée ou faut il tout démonter pour voir la commande des papillons qui serait défectueuse ?? merci de vos retours !

(Débutez la séquence avec la moto sur la béquille centrale et la clef de contact (clé
d'allumage) en position OFF.
1. Sur le guidon (commodo) de gauche, placez l'interrupteur du régulateur à ON (glissez
le vers la droite). Appuyez sur le bouton SET vers l'avant et tenir en position SET;
ensuite tournez la clef de contact (clé d'allumage) a ON. Après 2 secondes, le témoin
SET devrait être allumé (témoin ON). Relâchez le bouton SET et le témoin SET devrait
maintenant être éteint (témoin OFF).
2. Appuyez vers le bas sur le bouton SET, vers la position RES (témoin ON). Relâchez le
bouton SET/RES (témoin OFF).
3. Glissez l'interrupteur du régulateur vers la gauche en direction OFF, (témoin ON).
Glissez l'interrupteur du régulateur vers la droite (témoin OFF).
4. Tournez la poignée d'accélérateur complètement en position fermée (témoin ON).
Ouvrir légèrement la poignée d'accélérateur et ensuite relâchez-la (témoin OFF).
5. Tirez sur le levier d'embrayage (témoin ON). Relâchez le levier (témoin OFF).
6. Tirez sur le levier du frein avant (témoin ON). Relâchez le frein avant (témoin OFF).
7. Appuyez sur la pédale de frein arrière (témoins ON), tenir la pédale pendant 5
secondes (le témoin SET devrait s'éteindre). Relâchez la pédale de frein (témoin ON).
8. La moto étant sur la béquille centrale, faites tourner la roue arrière (le témoin SET
s'allume et s'éteint selon la vitesse de rotation). Il est utile de se placer du côté
gauche et de tourner la roue arrière avec le bout du pied droit (sous l'échappement).
9. Fermez la clef de contact (clé d'allumage). Ceci est la fin de la procédure de diagnostic
“Mode dépannage”.NOTES au sujet du “mode dépannage”
• A chaque étape, si le témoin jaune SET du combiné d'instruments ne
correspond pas à l'état mentionné dans la procédure, le commutateur correspondant
est probablement la source du problème.

2 Re: Problème régulateur de vitesse le Mer 16 Sep 2015 - 17:18

chrisk1200lt


Gros Rouleur
Gros Rouleur
Je ne connais pas cette procédure.
Quelle est le symptôme de dysfonctionnement du régulateur?

3 Re: Problème régulateur de vitesse le Mer 16 Sep 2015 - 17:34

toffy27


il ne fonctionne pas tout simplement ! je pense que l'accélérateur n'est pas reconnu ! il y a un cable qui va jusqu'à la commande des papillons ou il y a un capteur mais n'étant pas sur et que tout démonter pour çà me rebute je demande si quelqu'un aurait eu un souci similaire ! sinon çà attendra cet hiver que je démonte tout !

4 Re: Problème régulateur de vitesse le Mer 16 Sep 2015 - 18:01

chrisk1200lt


Gros Rouleur
Gros Rouleur
Vérifies les tensions des câbles d'accélérateur et du câble du régulateur.
Regarde dans le manuel page 60 et 183.

Manuel, si tu ne l'as pas.
https://drive.google.com/open?id=0B6qhKtviKhNaOWk0VlJJOWxfMEk

5 Re: Problème régulateur de vitesse le Jeu 17 Sep 2015 - 14:13

myK1200RS


En rodage
En rodage
toffy27 a écrit:Bjr à tous suite à l'achat de ma moto je me suis aperçu que le régulateur de vitesse était défectueux ! après test suivant doc ci dessous il s'avère qu'à l'étape 4 j'ai un problème ! ma question : est ce un réglage de la poignée ou faut il tout démonter pour voir la commande des papillons qui serait défectueuse ?? merci de vos retours !

(Débutez la séquence avec la moto sur la béquille centrale et la clef de contact (clé
d'allumage) en position OFF.
1. Sur le guidon (commodo) de gauche, placez l'interrupteur du régulateur à ON (glissez
le vers la droite). Appuyez sur le bouton SET vers l'avant et tenir en position SET;
ensuite tournez la clef de contact (clé d'allumage) a ON. Après 2 secondes, le témoin
SET devrait être allumé (témoin ON). Relâchez le bouton SET et le témoin SET devrait
maintenant être éteint (témoin OFF).
2. Appuyez vers le bas sur le bouton SET, vers la position RES (témoin ON). Relâchez le
bouton SET/RES (témoin OFF).
3. Glissez l'interrupteur du régulateur vers la gauche en direction OFF, (témoin ON).
Glissez l'interrupteur du régulateur vers la droite (témoin OFF).
4. Tournez la poignée d'accélérateur complètement en position fermée (témoin ON).
Ouvrir légèrement la poignée d'accélérateur et ensuite relâchez-la (témoin OFF).
5. Tirez sur le levier d'embrayage (témoin ON). Relâchez le levier (témoin OFF).
6. Tirez sur le levier du frein avant (témoin ON). Relâchez le frein avant (témoin OFF).
7. Appuyez sur la pédale de frein arrière (témoins ON), tenir la pédale pendant 5
secondes (le témoin SET devrait s'éteindre). Relâchez la pédale de frein (témoin ON).
8. La moto étant sur la béquille centrale, faites tourner la roue arrière (le témoin SET
s'allume et s'éteint selon la vitesse de rotation). Il est utile de se placer du côté
gauche et de tourner la roue arrière avec le bout du pied droit (sous l'échappement).
9. Fermez la clef de contact (clé d'allumage). Ceci est la fin de la procédure de diagnostic
“Mode dépannage”.NOTES au sujet du “mode dépannage”
• A chaque étape, si le témoin jaune SET du combiné d'instruments ne
correspond pas à l'état mentionné dans la procédure, le commutateur correspondant
est probablement la source du problème.

Bonjour Christophe,

La citation ci-haut est de moi et est dans un tuto en format PDF qui a été distribué a plusieurs membres du forum.  Pas possible de mettre de fichier en piece-jointe dans les post du forum, alors a l'époque j'avais donc mentionné de m'envoyer un message privé avec email afin de faire l'envoi du tuto cas-par-cas.

PAR CONTRE, la citation est un peu hors-contexte.  Le tuto en format PDF donne plus de détails AINSI qu'un lien vers une vidéo sur YouTube afin de mieux comprendre les manipulations  (texte de la video est uniquement en Anglais).  Voir ce lien pour plus de details dans un post précédent sur le forum:
http://bmist.forumpro.fr/t63170-regulateur-de-vitesse-k12lt-panne-aleatoire

POUR REVENIR sur votre probleme:
Apres avoir revu la vidéo ET/OU le fichier PDF du tuto au complet, il faudrait me fournir plus d'infos sur le comportement exact a l'etape 4 du diagnostic.  Il y a une notice dans le tuto de faire la manipulation en alternant etapes 4 et 5 avec explications sommaire.  En general, les 2 commutateurs qui causent le souvent un probleme sont ceux de l'etape 4 et 5 (4=accelerateur sur la rampe de papillon et 5=sous commodo coté  embrayage)

Jean  

6 Re: Problème régulateur de vitesse le Jeu 17 Sep 2015 - 20:32

toffy27


merci jean pour votre réponse ! en fait lorsque j'arrive à l'étape 4 j'ai tourné la poignée dans tous les sens même en bougeant les cables le voyant set ne s'allume pas !! et si je bouge la poignée d'embrayage idem pas de voyant allumé !! donc pour l'instant j'en suis là ! je n'ai pas enlevé les carénages pour voir sur la rampe de papillons !!

7 Re: Problème régulateur de vitesse le Jeu 17 Sep 2015 - 23:08

chrisk1200lt


Gros Rouleur
Gros Rouleur
myK1200RS a écrit:

Bonjour Christophe,

La citation ci-haut est de moi et est dans un tuto en format PDF qui a été distribué a plusieurs membres du forum.  Pas possible de mettre de fichier en piece-jointe dans les post du forum, alors a l'époque j'avais donc mentionné de m'envoyer un message privé avec email afin de faire l'envoi du tuto cas-par-cas.

PAR CONTRE, la citation est un peu hors-contexte.  Le tuto en format PDF donne plus de détails AINSI qu'un lien vers une vidéo sur YouTube afin de mieux comprendre les manipulations  (texte de la video est uniquement en Anglais).  Voir ce lien pour plus de details dans un post précédent sur le forum:
http://bmist.forumpro.fr/t63170-regulateur-de-vitesse-k12lt-panne-aleatoire

POUR REVENIR sur votre probleme:
Apres avoir revu la vidéo ET/OU le fichier PDF du tuto au complet, il faudrait me fournir plus d'infos sur le comportement exact a l'etape 4 du diagnostic.  Il y a une notice dans le tuto de faire la manipulation en alternant etapes 4 et 5 avec explications sommaire.  En general, les 2 commutateurs qui causent le souvent un probleme sont ceux de l'etape 4 et 5 (4=accelerateur sur la rampe de papillon et 5=sous commodo coté  embrayage)

Jean  

C'est un super tuto, parfaitement clair. :bien: :bien: :bien:

8 Re: Problème régulateur de vitesse le Ven 18 Sep 2015 - 0:51

RiriFR56


Modo régional
Modo régional
toffy27 a écrit:merci jean pour votre réponse ! en fait lorsque j'arrive à l'étape 4 j'ai tourné la poignée dans tous les sens même en bougeant les cables le voyant set ne s'allume pas !! et si je bouge la poignée d'embrayage idem pas de voyant allumé !! donc pour l'instant j'en suis là ! je n'ai pas enlevé les carénages pour voir sur la rampe de papillons !!

Je me greffe un peu comme un "cheveu sur la soupe".
Tu écrit : "étape 4 j'ai tourné la poignée dans tous les sens même en bougeant les câbles le voyant set ne s'allume pas"
En fait dans le tuto je crois que c'est le contraire !
Le témoin "Set" (jaune/orange au combiné d'instruments (tableau de bord)) doit être allumé, pour signifier que le régulateur est en fonction et si tu "coup les gaz" à la poignée il doit s'éteindre pour signifier que le régulateur n'est plus en fonction.
"et si je bouge la poignée d'embrayage idem pas de voyant allumé !" De même, actionner l'embrayage, freiner (pédale ou poignée) doit désactiver le régulateur et donc éteindre le témoin "Set" !

En tout cas en utilisation, sur route, c'est comme ça que cela fonctionne...


_____________________________

9 Re: Problème régulateur de vitesse le Ven 18 Sep 2015 - 1:13

RiriFR56


Modo régional
Modo régional
Bon bah, je suis confus, je viens de regarder la vidéo sur Youtube et je comprends mieux le diag...

Donc je retire ce que j'ai écris plus haut... le témoin "Set" doit s'allumer à chaque fois que tu test un des contrôles de désactivation du régulateur...



_____________________________

10 Re: Problème régulateur de vitesse le Ven 18 Sep 2015 - 2:15

myK1200RS


En rodage
En rodage
RiriFR56 a écrit:Bon bah, je suis confus, je viens de regarder la vidéo sur Youtube et je comprends mieux le diag...

Donc je retire ce que j'ai écris plus haut... le témoin "Set" doit s'allumer à chaque fois que tu test un des contrôles de désactivation du régulateur...


il ne faut pas s'attendre a un ON ou un OFF de la lumiere SET a chaque fin d'étape.  Attention de bien suivre la procedure telle que décrite dans la vidéo.  J'ai pris soin de bien indiquer chaque changement d'état de l'indicateur SET.   Le meilleur example d'une exception est l'étape de la pédale de frein qui nécesssite un pause de 5 secondes afin de vérifier le comportement du système qui tire sur la rampe de papillon.

Si l'Anglais vous cause problème dans la video, il faur bien monter le volume dans 2eme partie du tuto pour comprendre de vérifier le "click" des commutateurs.  Ceci ne garantie pas un signal electrique, mais aide a confirmer l'ajustement ou un défaut de fonctionnement.  Seule la lunière SET on un Ohmmetre peut indiquer un contact  (methode OhmMetre non décrite dans le tuto)  

Si nécessaire, me faire parvenir un Message privé ici sur le forum avec votre courriel externe pour obtenir un copie en Francais du sommaire en format PDF (Finalement un sommaire des points importants de la vidéo).  Je ne vois pas de méthode de mettre un fichier en piece jointe ici (comme nous utilisons sur le forums aux USA).


Jean

La section principale du sommaire du Tuto est la suivante (sans les photos):
------------------------------------------------------------------------------------
”Mode dépannage” pour établir un diagnostic
Dans cette procédure, le régulateur de vitesse est utilisé en mode dépannage afin de
déterminer si un des interrupteurs ou commutateurs est en cause. Cette procédure n'est
pas documentée dans le manuel d'atelier de BMW, mais elle est connue de plusieurs
mécaniciens.

Dans cette procédure, les mots “(témoin ON)” et “(témoin OFF)” font référence au témoin
jaune du régulateur indiqué par un “SET” sur le combiné d'instruments. Si une des étapes
est sauté, vous devez refaire la séquence à partir du début. ATTENTION: après plusieurs
essais complet, votre batterie pourrait avoir besoin d'une recharge.
Ne pas démarrer le moteur pendant cette procédure.
Débutez la séquence avec la moto sur la béquille centrale et la clef de contact (clé
d'allumage) en position OFF.

1. Sur le guidon (commodo) de gauche, placez l'interrupteur du régulateur à ON (glissez
le vers la droite). Appuyez sur le bouton SET vers l'avant et tenir en position SET;
ensuite tournez la clef de contact (clé d'allumage) a ON. Après 2 secondes, le témoin
SET devrait être allumé (témoin ON). Relâchez le bouton SET et le témoin SET devrait
maintenant être éteint (témoin OFF).

2. Appuyez vers le bas sur le bouton SET, vers la position RES (témoin ON). Relâchez le
bouton SET/RES (témoin OFF).

3. Glissez l'interrupteur du régulateur vers la gauche en direction OFF, (témoin ON).
Glissez l'interrupteur du régulateur vers la droite (témoin OFF).

4. Tournez la poignée d'accélérateur complètement en position fermée (témoin ON).
Ouvrir légèrement la poignée d'accélérateur et ensuite relâchez-la (témoin OFF).

5. Tirez sur le levier d'embrayage (témoin ON). Relâchez le levier (témoin OFF).

6. Tirez sur le levier du frein avant (témoin ON). Relâchez le frein avant (témoin OFF).

7. Appuyez sur la pédale de frein arrière (témoins ON), tenir la pédale pendant 5
secondes (le témoin SET devrait s'éteindre). Relâchez la pédale de frein (témoin ON).

8. La moto étant sur la béquille centrale, faites tourner la roue arrière (le témoin SET
s'allume et s'éteint selon la vitesse de rotation). Il est utile de se placer du côté
gauche et de tourner la roue arrière avec le bout du pied droit (sous l'échappement).

9. Fermez la clef de contact (clé d'allumage). Ceci est la fin de la procédure de diagnostic
“Mode dépannage”.

NOTES au sujet du “mode dépannage”
• A chaque étape, si le témoin jaune SET du combiné d'instruments ne
correspond pas à l'état mentionné dans la procédure, le commutateur correspondant
est probablement la source du problème.

• Si votre feu arrière ou votre feu de stop est défectueux, il vous sera impossible
d'aller à l'étape 2 puisque le témoin jaune SET sera constamment allumé. Lire la
section du document: “Les effets d'une panne de feu arrière / feu de stop”.

• A l'étape 1, si le témoin rouge (la LED) situé dans l'interrupteur du régulateur
ne s'allume pas, vérifiez le fusible du régulateur de vitesse sous le siège.

• A l'étape 7, lorsque vous relâchez la pédale de frein arrière, vous devriez voir
(et entendre) la poignée d'accélérateur tourner par elle même. Ceci confirme que
l'unité du régulateur peut mécaniquement tirer sur la rampe de papillon à l'aide du
3ème câble.

• A l'étape 8, si la moto est une K1200LT de 1ère génération (1999-2001), le système
vérifie la réponse du “capteur de vitesse” situé sur le dessus du couple conique de la
roue arrière. Pour tous les autre modèles ayant les freins “EVO Intégral ABS”, le
système vérifie la réponse du capteur ABS de la roue arrière. Si le capteur de
vitesse est défectueux, intermittent ou sale, l'indicateur de vitesse du
combiné affichera lui aussi des symptômes en roulant.

• Il est important de prendre note que le diagramme électrique est conçu de
telle façon que certains commutateurs sont en corrélation. Comme le
commutateurs de câble d'accélérateur et le commutateur d'embrayage utilisent le
même signal, ceci a les implications suivantes:
◦ Même si un seul des 2 commutateurs est en position de continuité (activé), le
diagnostic fera échec sur ces 2 étapes (4 et 5 ci-haut). Meme en alternant les
étapes 4 et 5, le résultat sera toujours un échec. Il faudra effectuer des tests plus
avancés afin de déterminer lequel est défectueux.

◦ Par contre, si un de ces 2 commutateurs n'est jamais activé (manque de continuité,
fil endommagé...), il sera possible de déterminer lequel fait échec en alternant les
étapes 4 et 5. Le diagramme électrique est conçu de telle façon que pendant le
mode dépannage le système ne peux faire la différence même si il s'agit de 2
mouvements du commutateur d'embrayage en séquence.

11 Re: Problème régulateur de vitesse le Ven 18 Sep 2015 - 16:52

chrisk1200lt


Gros Rouleur
Gros Rouleur
toffy27 a écrit:merci jean pour votre réponse ! en fait lorsque j'arrive à l'étape 4 j'ai tourné la poignée dans tous les sens même en bougeant les cables le voyant set ne s'allume pas !! et si je bouge la poignée d'embrayage idem pas de voyant allumé !! donc pour l'instant j'en suis là ! je n'ai pas enlevé les carénages pour voir sur la rampe de papillons !!
Rien n'est simple sur la baleine, et je crains qu'il ne faille aussi enlever le réservoir pour atteindre le contact au niveau de la rampe d'injection. Le contacteur est derrière le réservoir.
Le câble de rappel est peut-être simplement trop tendu? ==> le jeu normal est de 1.5 mm.

12 Re: Problème régulateur de vitesse le Ven 18 Sep 2015 - 21:23

toffy27


Merci je regarderai ce week-end ! ! :bien:

13 Re: Problème régulateur de vitesse le Sam 19 Sep 2015 - 23:20

myK1200RS


En rodage
En rodage
chrisk1200lt a écrit:
toffy27 a écrit:merci jean pour votre réponse ! en fait lorsque j'arrive à l'étape 4 j'ai tourné la poignée dans tous les sens même en bougeant les cables le voyant set ne s'allume pas !! et si je bouge la poignée d'embrayage idem pas de voyant allumé !! donc pour l'instant j'en suis là ! je n'ai pas enlevé les carénages pour voir sur la rampe de papillons !!
Rien n'est simple sur la baleine, et je crains qu'il ne faille aussi enlever le réservoir pour atteindre le contact au niveau de la rampe d'injection. Le contacteur est derrière le réservoir.
Le câble de rappel est peut-être simplement trop tendu? ==> le jeu normal est de 1.5 mm.

Christian,
Le tuto en format vidéo a été fait sur un K1200RS et il est exact que sur le k1200LT (la baleine), il faut souvent plus de travail pour rejoindre les memes éléments (plus de plastique , plus de fils/connections, et plus de barres de protection).

Par contre, dans 30% des cas, le commutateur de rampe est en cause indirecte seulement: l'ajustement incorrect du jeu des 2 cables a la poignée d'accélerateur règle souvent le probleme.  Donc rarement besoin d'enlever le réservoir pour voir l'effet sur le commutateur - la procédure de diagnostic nous donnera le signal si le commutateur fonctione suite a cet ajustement.  La procedure et le jeu correct des 2 cables d'accélérateurs est expliqué dans le manuel d'atelier de BMW et dans le manuel CLYMER (anglais seulement).

Dans un autre 30% des cas, le commutateur d'embrayage est en cause:  la vidéo indique bien comment vérifier celui-ci par l'écoute du déclick (en premier) et ensuite en démontant le dessous du commodo.  Un peu plus complexe sur le K1200LT a cause des double-commodo pour systeme audio qui sont dans le meme secteur.  

Ce commutateur d'embrayage se déserre et pivote légèrement:  a cause du design, une faible rotation de 5 degrées peut causer une grande variation de la position du déclic.  Idéalement, ce déclic doit se faire lorsque le levier d'embrayage est a 10% de sa course ; surtout, pas trop tot car une simple bosse fera bouger le levier et activera le commutateur.

Jean

P.S. 1:  ne pas oublier la note mentionnée dans le post précédent sur la corrélation du signal entre accélérateur et embrayage:  ceci rend le diagnostic un peu plus difficile pour isoler la source du problème.

P.S. 2:  excusez mon francais un peu batard mais je travaille en informatique (carriere) et la mécanique (hobby) en Anglais seulement depuis 30 ans alors les termes techniques en Francais c'est un peu difficile, meme si je suis francophone...

14 Re: Problème régulateur de vitesse le Dim 20 Sep 2015 - 8:46

chrisk1200lt


Gros Rouleur
Gros Rouleur
myK1200RS a écrit:
P.S. 2:  excusez mon francais un peu batard mais je travaille en informatique (carriere) et la mécanique (hobby) en Anglais seulement depuis 30 ans alors les termes techniques en Francais c'est un peu difficile, meme si je suis francophone...

Merci jean pour la qualité de tes réponses. Aucune inquiétude pour ta prose, ta rédaction est parfaite.

Bon week-end.

15 Re: Problème régulateur de vitesse le Lun 21 Sep 2015 - 0:11

myK1200RS


En rodage
En rodage
chrisk1200lt a écrit:
myK1200RS a écrit:
P.S. 2:  excusez mon francais un peu batard mais je travaille en informatique (carriere) et la mécanique (hobby) en Anglais seulement depuis 30 ans alors les termes techniques en Francais c'est un peu difficile, meme si je suis francophone...

Merci jean pour la qualité de tes réponses. Aucune inquiétude pour ta prose, ta rédaction est parfaite.

Bon week-end.

Christian,
Merci pour les bons mots, mais cela n'as pas été facile - un paradoxe pour un francophone...

Si vou reculez et lisez mes premiers messages ici il y a plusieurs années, j'ai eu a fouiller dans un version PDF du manuel d'atelier de BMW pour touver que "Throttle-bodies" c'est la ramper-de-papillon et "micro-switch" c'est le commutateur et ainsi de suite.  En 2011, il y a meme un ame charitable sur votre forum qui m'as offert de faire une meilleure traduction du sommaire PDF qui accompagne la Video sur le régulateur.  Il a été tres poli dans sa critique et commentaires, mais je pense qu'il a vite compris que MA 1ere version n'etait pas au point pour vous les cousins Francais...  

Depuis 1974, j'ai toujours acheté les manuels d'atelier en Anglais et mon travail technique en informatique est aussi beaucoup en Anglais.  

Au fait, avant 1985 il etait difficile de trouver un manuel d'atelier en Francais au Quebec pour certains fabricants de motos ou autos. Pour moi, a ce stade, il est un peu tard car je connais tout les terme techniques en Anglais. De plus, le WEB est un outil fantastique de recherche ayant un tres grand contenu en Anglais dans plusieurs domaines techniques.

Jean

16 Re: Problème régulateur de vitesse le Lun 21 Sep 2015 - 8:50

chrisk1200lt


Gros Rouleur
Gros Rouleur
myK1200RS a écrit:  

Depuis 1974, j'ai toujours acheté les manuels d'atelier en Anglais et mon travail technique en informatique est aussi beaucoup en Anglais.  

Au fait, avant 1985 il etait difficile de trouver un manuel d'atelier en Francais au Quebec pour certains fabricants de motos ou autos. Pour moi, a ce stade, il est un peu tard car je connais tout les terme techniques en Anglais. De plus, le WEB est un outil fantastique de recherche ayant un tres grand contenu en Anglais dans plusieurs domaines techniques.

Jean
Avec la globalisation, l’anglais est devenu la langue des échanges internationaux, à l’inverse l’utilisation du français décline dans le monde. Il vaut mieux connaitre l’anglais pour chercher sur internet. Les réponses en français sont souvent tronquées ou incomplètes. Je ne suis pas un inconditionnel de l’achat par internet, mais aujourd’hui , l’offre est plus grande en anglais qu’en français. Je viens d’acheter des raccords de frein pour mon GSXR, interdits à l’a vente en France mais disponibles en Australie et livré en DHL par Amazone en une semaine. Les réglementations sont différentes ce qui explique aussi en partie la disponibilité des documentations en anglais. Pour les pièces détachées BMW, je recherche sur un site américain ou un site anglais. Idem pour les tuto, notamment sur la k12, il y en a beaucoup plus en anglais qu’en français. Maintenant, l’utilisation de la langue française se dégrade, la grammaire est complexe, la rédaction télégraphiste pour les SMS n’a pas arrangé les choses. Il suffit de participer à quelques forums pour s’en rendre compte, bien que je ne sois pas un exemple en la matière pour les fautes d’orthographe.
Pour en revenir à nos moutons, je trouve le tutoriel original en anglais complet et bien fait.

Pour la k12LT, j'utilise fréquemment les Vidéos mises en ligne de illinoisBMWriders:
https://www.youtube.com/playlist?list=UU8sSaRbK7trf0dtfXDOQ0pg

17 Re: Problème régulateur de vitesse le Mer 7 Oct 2015 - 23:27

papytwin


J'interviens rarement sur ce forum mais je le consulte assiduement.

j'ai aujourd’hui deux raisons d'intervenir sur ce sujet :

La première est pour remercier une nouvelle fois Jean qui non seulement m'a fait parvenir le tuto complet mais qui en plus m'a longuement conseillé (par mails interposés) jusqu'à ce que mon régulateur fonctionne.

la deuxième est pour indiquer comment j'ai résolu mon problème après avoir eu les mêmes symptômes que Toffy 27 et le même résultat à la procédure de test.

Un réglage du jeu aux câbles d'accélérateur a fait disparaître le problème ................... temporairement ! Suspect

Comme cette défaillance revenait régulièrement, je me suis donc décidé à me pencher sur le contacteur de la rampe de papillons......................... qui était à la limite de l'enclenchement, quel que soit le jeu aux câbles.  Sad

En y regardant de plus près, il est fixé par deux vis et une des fixations comporte un trou oblong permettant un réglage de sa position.
Après l'avoir repositionné, il fonctionne parfaitement et mon régulateur ne m'a plus jamais posé de  problème depuis.  :Top cool:

A noter que bien que les fixations ne soient pas d'accès très aisé, je n'ai pas eu besoin de démonter le réservoir pour effectuer cette opération ( mais il faut quand même près d'une heure pour virer tout l'habillage coté gauche avant d’accéder au contacteur.   Pleur)

18 Re: Problème régulateur de vitesse le Jeu 8 Oct 2015 - 9:34

toffy27


Bjr pour ma part j'ai joué avec le réglage des cables à la poignée mais çà ne fonctionne tjrs pas ! donc cet hiver je la démonte et regarde le capteur niveau papillon car je pense que cela vient de là ! çà me fera l'occasion de déshabiller la belle et voir ces entrailles lol !
merci pour votre réponse! :bien:

19 Re: Problème régulateur de vitesse le Lun 12 Oct 2015 - 17:50

otom75


essaies un coup de wd 40 au niveau de la poignée gauche .... des fois c'est magique !!!

20 Re: Problème régulateur de vitesse le Dim 10 Jan 2016 - 15:27

toffy27


Bjr à tous et bonne année à vous !! Je reviens vers vous car ma k12 étant démontée pour l'entretien annuel j'aimerai en profiter pour regarder le problème sur mon régulateur ! Ma question est simple: ou se trouve précisément le capteur de la rampe à papillon (faut il demonter la boîte à air) car je ne le vois pas? Auriez vous une photo ?
Merci d'avance !

21 Re: Problème régulateur de vitesse le Dim 10 Jan 2016 - 16:53

chrisk1200lt


Gros Rouleur
Gros Rouleur
Je te conseil de charge le manuel d'atelier, page 179:
https://drive.google.com/file/d/0B6qhKtviKhNaOWk0VlJJOWxfMEk/view?usp=sharing
Le contacteur est accessible sans démonter la boite à air.

22 Re: Problème régulateur de vitesse le Dim 10 Jan 2016 - 17:10

toffy27


Merci je vais voir !!

23 Re: Problème régulateur de vitesse le Dim 10 Jan 2016 - 20:00

myK1200RS


En rodage
En rodage
toffy27 a écrit:Bjr à tous et bonne année à vous !! Je reviens vers vous car ma k12 étant démontée pour l'entretien annuel j'aimerai en profiter pour regarder le problème sur mon régulateur !  Ma question est simple: ou se trouve précisément le capteur de la rampe à papillon  (faut il demonter la boîte à air) car je ne le vois pas? Auriez vous une photo ?
Merci d'avance !

Christophe,

SVP reviser encore la video sur YouTube entre la position 5:42 et 7:05 (minutes : secondes) afin de voir la position et le comportement de ce capteur (micro-switch):
https://www.youtube.com/watch?v=2ov3-jdII6A

De plus, j'ai ajouté une photo sur un nouvel album Picassa ici:
https://picasaweb.google.com/101489741192933663432/K1200RSCruiseControl?noredirect=1#6238231111140108114

IMPORTANT:  prendre note que la video ET cette photo on été prise a partir d'un K1200RS.  Sur votre K1200LT, il s'agit du MEME systeme utilisant les meme composantes MAIS il y a un peu plus de trucs a enlever pour faire une bonne inspection.  Par example, le réservoir d'essence est plus bas de ce coté sur le K1200LT et limite partiellement l'acces.

NE PAS oublier que statistiquement, le jeu incorrect des 2 cables d'accélerateur est beaucoup plus souvent en cause que ce commutateur.  Le commutateur me PEUT faire son travail correctement si le jeu des cables est trop faible.  Voir le manuel d,atelier ou CLYMER pour procedure d'ajustement des cables...

24 Re: Problème régulateur de vitesse le Lun 11 Jan 2016 - 9:26

toffy27


Merci je m'y met demain !! :bien:

25 Re: Problème régulateur de vitesse le Lun 11 Jan 2016 - 11:36

toffy27


Rebjr Je viens de jeter un oeil vite fait avant de partir au boulot et quand je tourne la poignée de gaz à fond le contacteur en ressort sur la rampe papillons ne bouge pas d'un poil comme sur la vidéo donc j'en conclue que cela n'est pas normal ! pour le régler il faut jouer avec le réglage à la poignée de gaz c'est bien çà ?? parce que l'a il bouge vraiment pas du tout ??
merci  :bien:

26 Re: Problème régulateur de vitesse le Lun 11 Jan 2016 - 12:48

chrisk1200lt


Gros Rouleur
Gros Rouleur
toffy27 a écrit:Rebjr Je viens de jeter un oeil vite fait avant de partir au boulot et quand je tourne la poignée de gaz à fond le contacteur en ressort sur la rampe papillons ne bouge pas d'un poil comme sur la vidéo donc j'en conclue que cela n'est pas normal ! pour le régler il faut jouer avec le réglage à la poignée de gaz c'est bien çà ?? parce que l'a il bouge vraiment pas du tout ??
merci  :bien:
Le contacteur fonctionne au rappel, quand tu tourne la poignée en arrière. Voir le réglage page 183 du manuel.

27 Re: Problème régulateur de vitesse le Mar 12 Jan 2016 - 16:11

toffy27


Bjr suite de mes aventures lol lorsque j'actionne la poignée de gaz je vois bien le contacteur avec le ressort qui appuie sur le switch mais pas de set allumé au tableau de bord !! j'ai meme appuyé directement sur le switch et idem pas de lumière !! ce contacteur est peut etre le problème faut il le changer ?? car meme si je le déplace plus pret du ressort vu que j'appuie direct avec un tournevis je ne pense pas que cela change quelque chose !!!! peut etre est il hs tout simplement !!
merci d'avance :bien:

28 Re: Problème régulateur de vitesse le Mar 12 Jan 2016 - 16:38

chrisk1200lt


Gros Rouleur
Gros Rouleur
Ne reste t-il pas toujours en contact avec un câble trop tendu. Détendre le câble et vérifier le fonctionnement à l’ohmmètre.

29 Re: Problème régulateur de vitesse le Mar 12 Jan 2016 - 16:43

toffy27


Non je ne pense pas qu'il reste en contact vu l'écart avec le ressort ! quant à l'ohmmetre je n'en ai pas !!

30 Re: Problème régulateur de vitesse le Mar 12 Jan 2016 - 16:59

nik0


Membre a vie
Membre a vie
toffy27 a écrit:Non je ne pense pas qu'il reste en contact vu l'écart avec le ressort ! quant à l'ohmmetre je n'en ai pas !!

Si tu as douze euros, tu peux acheter un multimètre numérique.


_____________________________


Ich bin ein Berliner
http://nik0.moto.free.fr/

31 Re: Problème régulateur de vitesse le Mar 12 Jan 2016 - 23:56

myK1200RS


En rodage
En rodage
toffy27 a écrit:Bjr suite de mes aventures lol lorsque j'actionne la poignée de gaz je vois bien le contacteur avec le ressort qui appuie sur le switch mais pas de set allumé au tableau de bord !! j'ai meme appuyé directement sur le switch et idem pas de lumière !! ce contacteur est peut etre le problème faut il le changer ?? car meme si je le déplace plus pret du ressort vu que j'appuie direct avec un tournevis je ne pense pas que cela change quelque chose !!!! peut etre est il hs tout simplement !!
merci d'avance  :bien:

Il est possible que le commutateur de la rampe (micro-switch) soit hors service ou mal connecté  MAIS... en général le jeu des cables (trop peu de jeu) est plus souvent en cause.  Si il fonctionne correctement, le commutateur est en continuité (circuit fermé) lorsque le bout est en compression.  A l'arret ou en roulant, le circuit est ouvert (2 fils seulement).

Pour fin de dépannage, le design du circuit de TOUS les commutateurs du système de régulateur est tel que:
1)  on peut deconnecter le commutateur de la rampe-de-papillons et faire fonctionner le régulateur de vitesse EN ROULANT quand meme.  PAR CONTRE, le régulateur ne débarque pas (mise a OFF) avec la poignée de gaz en fermeture dans ce cas.

2)  Mais le régulateur se mettra hors service grace aux freins OU au mouvement du levier d'embrayage  OU avec le "switch" sur le commodo de gauche.

3)  La routine de verification statique telle que décrite dans la vidéo ne fonctionnera pas parfaitement si le commutateur de la rampe est déconnecté.  PAR CONTRE on peut facilement "tricher" le systeme de diagnostique statique en répétant le levier d'embrayage 2 fois (etape 4 et 5).  Ce truc permet de continuer afin de vérifier les commutateurs des étapes qui suivent l'étape 4.

4)  DE PLUS, comme le système du régulateur ne communique AUCUNE INFOS a l'ordi de bord (Motronic et module ABS), il n'y aura aucunes erreurs suite au débranchement de ce commutateur.  EVIDEMMENT ce dernier énoncé s'applique uniquement au K1200 ayant le moteur longitudinal et NON PAS aux modèles plus récents ayant le systeme CANBUS.

-----------------------------------
RESUMÉ des étapes de la Video
------------------------------------
Dans cette procédure, le régulateur de vitesse est utilisé en mode dépannage afin de
déterminer si un des interrupteurs ou commutateurs est en cause. Cette procédure n'est
pas documentée dans le manuel d'atelier de BMW, mais elle est connue de plusieurs
mécaniciens.

Dans cette procédure, les mots “(témoin ON)” et “(témoin OFF)” font référence au témoin
jaune du régulateur indiqué par un “SET” sur le combiné d'instruments. Si une des étapes
est sauté, vous devez refaire la séquence à partir du début. ATTENTION: après plusieurs
essais complet, votre batterie pourrait avoir besoin d'une recharge.

Ne pas démarrer le moteur pendant cette procédure.
Débutez la séquence avec la moto sur la béquille centrale et la clef de contact (clé
d'allumage) en position OFF.

1. Sur le guidon (commodo) de gauche, placez l'interrupteur du régulateur à ON (glissez
le vers la droite). Appuyez sur le bouton SET vers l'avant et tenir en position SET;
ensuite tournez la clef de contact (clé d'allumage) a ON. Après 2 secondes, le témoin
SET devrait être allumé (témoin ON). Relâchez le bouton SET et le témoin SET devrait
maintenant être éteint (témoin OFF).

2. Appuyez vers le bas sur le bouton SET, vers la position RES (témoin ON). Relâchez le
bouton SET/RES (témoin OFF).

3. Glissez l'interrupteur du régulateur vers la gauche en direction OFF, (témoin ON).
Glissez l'interrupteur du régulateur vers la droite (témoin OFF).

4. Tournez la poignée d'accélérateur complètement en position fermée (témoin ON).
Ouvrir légèrement la poignée d'accélérateur et ensuite relâchez-la (témoin OFF).

5. Tirez sur le levier d'embrayage (témoin ON). Relâchez le levier (témoin OFF).

6. Tirez sur le levier du frein avant (témoin ON). Relâchez le frein avant (témoin OFF).

7. Appuyez sur la pédale de frein arrière (témoins ON), tenir la pédale pendant 5
secondes (le témoin SET devrait s'éteindre). Relâchez la pédale de frein (témoin ON).

8. La moto étant sur la béquille centrale, faites tourner la roue arrière (le témoin SET
s'allume et s'éteint selon la vitesse de rotation). Il est utile de se placer du côté
gauche et de tourner la roue arrière avec le bout du pied droit (sous l'échappement).

9. Fermez la clef de contact (clé d'allumage). Ceci est la fin de la procédure de diagnostic

NOTES:
Il est important de prendre note que le diagramme électrique est conçu de
telle façon que certains commutateurs sont en corrélation. Comme le
commutateurs de câble d'accélérateur et le commutateur d'embrayage utilisent le
même signal, ceci a les implications suivantes:

◦ Même si un seul des 2 commutateurs est en position de continuité (activé), le
diagnostic fera échec sur ces 2 étapes (4 et 5 ci-haut). Meme en alternant les
étapes 4 et 5, le résultat sera toujours un échec. Il faudra effectuer des tests plus
avancés afin de déterminer lequel est défectueux.

◦ Par contre, si un de ces 2 commutateurs n'est jamais activé (manque de continuité,
fil endommagé...), il sera possible de déterminer lequel fait échec en alternant les
étapes 4 et 5. Le diagramme électrique est conçu de telle façon que pendant le
mode dépannage le système ne peux faire la différence même si il s'agit de 2
mouvements du commutateur d'embrayage en séquence.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum