Forum Motards BM'istes

Forum pour les passionnés de motos BMW


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

eclairage led

Aller à la page : Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 3 sur 3]

1 eclairage led le Dim 9 Aoû 2015 - 17:22

Mick69280

avatar
Apprenti
Rappel du premier message :

Bonjour a tous,
Dites moi vous pensez quoi des kit éclairages LED nouvelle génération ?

[Vous devez être inscrit et connecté pour voir ce lien]

J’aimerais en monter, mais j'aimerais avoir vos avis avant de franchir le cap

merci d'avances


101 Re: eclairage led le Jeu 17 Nov 2016 - 17:28

haddes


Jeune pilote
Jeune pilote
oui sur le R où l'optique est plutot petit ça peut chauffer, en revanche le S non problemo en 80w (croisement) les feux de route sont d'origine et balancent bien...mais c'est pas le sujet du post. desolé

102 Re: eclairage led le Jeu 17 Nov 2016 - 18:09

Valoche

avatar
Gros Rouleur
Gros Rouleur
Oui c'est clair qu'il y a des motos avec des vraies optiques. Sur ma VFR800FI, l'éclairage (de bonnes vieilles H4) était au top, c'était Versailles la nuit.
La K1300R... le xenon pour le croisement est bien, et pour le plein phare le xenon est également au top, mais voilà, pas terrible question temps de réponse, et puis éteindre et allumer sans arrêt n'est pas très bon pour l'électronique / l'ampoule.

103 Re: eclairage led le Mer 28 Déc 2016 - 20:10

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Salut, petit appel aux électroniciens ou pas :

Je viens d'installer une ampoule LED canbus à la place de mon feux de croisement.
Je n'ai pas d'erreur à l'ODB pendant les premiers kilomètres de fonctionnement, par contre au bout d'une quinzaine de minutes, le message LAMPF apparaît (la LED fonctionne parfaitement même avec le message).
Je me dis que ça peut venir de la tension de la batterie qui après avoir démarré le moteur atteint son niveau de charge max au bout d'1/4 d'heure, et que donc la puissance absorbée par le système LED diminue (ODB trop sensible).
L'arrêt du moteur et son redémarrage immédiat supprime le message d'erreur...pour un temps!
Qu'en pensez vous?
Merci

104 Re: eclairage led le Ven 30 Déc 2016 - 11:20

Valoche

avatar
Gros Rouleur
Gros Rouleur
Hum... Et ta veilleuse ? C'est l'ampoule d'origine ?
Sinon, c'est que ton ampoule est défectueuse, j'imagine

105 Re: eclairage led le Ven 30 Déc 2016 - 12:09

chrisk1200lt

avatar
Gros Rouleur
Gros Rouleur
Sierra Bravo a écrit:Salut, petit appel aux électroniciens ou pas :

Je viens d'installer une ampoule LED canbus à la place de mon feux de croisement.
Je n'ai pas d'erreur à l'ODB pendant les premiers kilomètres de fonctionnement, par contre au bout d'une quinzaine de minutes, le message LAMPF apparaît (la LED fonctionne parfaitement même avec le message).
Je me dis que ça peut venir de la tension de la batterie qui après avoir démarré le moteur atteint son niveau de charge max au bout d'1/4 d'heure, et que donc la puissance absorbée par le système LED diminue (ODB trop sensible).
L'arrêt du moteur et son redémarrage immédiat supprime le message d'erreur...pour un temps!
Qu'en pensez vous?
Merci
C'est surement la cause.
Pour détecter une erreur le calculateur mesure le courant consommé, comme U=RI, si la tension monte, le courant diminue. Cela ne gène en rien le fonctionnement. Les systèmes "anti-erreur" sont simplement des résistances en parallèle qui permettent de simuler une consommation plus forte de courant.

106 Re: eclairage led le Sam 31 Déc 2016 - 11:30

Beauceron

avatar
En rodage
En rodage
chrisk1200lt a écrit:
Sierra Bravo a écrit:Salut, petit appel aux électroniciens ou pas :

Je viens d'installer une ampoule LED canbus à la place de mon feux de croisement.
Je n'ai pas d'erreur à l'ODB pendant les premiers kilomètres de fonctionnement, par contre au bout d'une quinzaine de minutes, le message LAMPF apparaît (la LED fonctionne parfaitement même avec le message).
Je me dis que ça peut venir de la tension de la batterie qui après avoir démarré le moteur atteint son niveau de charge max au bout d'1/4 d'heure, et que donc la puissance absorbée par le système LED diminue (ODB trop sensible).
L'arrêt du moteur et son redémarrage immédiat supprime le message d'erreur...pour un temps!
Qu'en pensez vous?
Merci
C'est surement la cause.
Pour détecter une erreur le calculateur mesure le courant consommé, comme U=RI, si la tension monte, le courant diminue. Cela ne gène en rien le fonctionnement. Les systèmes "anti-erreur" sont simplement des résistances en parallèle qui permettent de simuler une consommation plus forte de courant.

Mmmh.. C'est le contraire, si la tension augmente, le courant augmente pour une même charge. I=U/R

107 Re: eclairage led le Lun 2 Jan 2017 - 9:35

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Bonne Année et merci pour vos réponses,
Après vérification, vous avez raison tous les deux, tout dépend ce que l'on mesure :
- Pour une puissance donnée de 55 w en 12V, l'intensité consommée se plus forte qu'en 14V.
- Pour une résistance donnée en Ohm, l'intensité consommée sera plus faible en 12 qu'en 14V.

partant du principe que c'est la puissance qui est mesurée, j'ai essayé de mettre en parallèle une résistance d'1/4 de w et de 1000 ohm (résistance sous 14.4 v = 0.20 w) mais ça n'a rien changé, l'erreur se manifeste au bout d'un moment.

Dans tout les cas, l'alternateur faisant bien son boulot, la batterie étant en bon état, et après réflexion, il ne doit pas falloir plus de quelques minutes pour avoir 14 v aux bornes de la batterie (surtout en roulant), hors l'erreur se produit au bout d'un bon 1/4 d'heure de fonctionnement.
Je me dis que s'il s'agit d'un problème de conso trop faible, il ne doit pas manquer grand chose puisque l'erreur n’apparaît qu'au bout d'un long moment et donc une résistance absorbant 0.20W devrait suffire...ou pas!
Je vais essayer dès que possible avec une résistance absorbant 5w, si ça ne résout pas le problème c'est alors peut-être que c'est la résistance qui est mesurée mais même remarque quant à la durée avant erreur :abandon:
Une autre piste serait la température atteinte par le petit boitier entre la prise et la LED qui chauffe pas mal (env 50°C) mais là encore la température est atteinte bien avant le déclenchement de l'erreur...
Dernière hypothèse une allergie des allemands contre les chinois :laughing:  :laughing:  :laughing:
Affaire à suivre.

108 Re: eclairage led le Lun 2 Jan 2017 - 12:24

chrisk1200lt

avatar
Gros Rouleur
Gros Rouleur
Dans le cas des LED, c'est un dipôle non linéaire qui pourrait se comporter comme un consommateur de puissance constante, donc dans ce cas, nous aurions P(cst)=UI et si U augmente, I baisse.
Pour en être sur, il faudrait mesurer le courant en continu sur 15' pour voir son évolution. Il se peut que le consommation soit plus élevé au démarrage jusqu'à atteinte d'une certaine température.
Je crois à la solution de la résistance, mais il est dommage de consommer du courant dans une résistance qui va chauffer?
Un expert de la bidouille de la programmation du boitier de contrôle devrait pouvoir shunter la fonction de surveillance des ampoules.

109 Re: eclairage led le Lun 2 Jan 2017 - 12:55

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Je suis bien d'accord sur le principe de ne pas mettre de résistance, mais de toute façon je soupçonne fort que leur fameux "anti erreur ODB" n'est qu'une ou plusieurs résistance(s) (d'ou la nécessité d'un boitier alu et d'un petit ventilo...
Je vais démonter et faire un essai d'alimentation en mesurant U et I sur un petit moment on verra bien.
Sinon j'avais effectivement vu sur un post qu'il y avait une ligne de code dans l'ODB concernant des feux Xénon qu'il était possible d'activer mais je ne sais pas si c'est à la portée du concessionnaire et de sa valise?

110 Re: eclairage led le Lun 2 Jan 2017 - 14:08

chrisk1200lt

avatar
Gros Rouleur
Gros Rouleur
Je crois que j'avais vu ça traîner sur le forum, maintenant, est-ce à la porter de tous les concessionnaire? C'est vrai qu'il est dommage de dissiper le courant dans une résistance.
C'est ce qui est proposé pour les systèmes anti-erreur.
[Vous devez être inscrit et connecté pour voir ce lien]

111 Re: eclairage led le Lun 2 Jan 2017 - 14:18

Valoche

avatar
Gros Rouleur
Gros Rouleur
C'est ultra bizarre que ça ne soit détecté qu'au bout d'un certain temps. Je réitère : es-tu sûr qu'il s'agit bien de l'ampoule LED lorsque le message LAMPF est allumé ? Un petit passage au GS911 pour lire le code erreur (et donc l'ampoule incriminée) serait utile.

112 Re: eclairage led le Lun 2 Jan 2017 - 14:36

Valoche

avatar
Gros Rouleur
Gros Rouleur
Il est là le fameux topic avec la liste des trucs à bricoler : [Vous devez être inscrit et connecté pour voir ce lien]

Avec le paramètre "XENON_PRESENT nicht_aktiv" dans le ZFE.

113 Re: eclairage led le Mar 3 Jan 2017 - 10:56

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Alors, les résultats de l'essai :
- en 12.30 volts, j'ai un ampérage lu de 2.08 A.
- en 14.43 volts, j'ai un ampérage lu de 1.74 A.
Pas de variation notable sur 20 min de fonctionnement, température du boitier d'environ 50°C le radiateur ventilé de l'ampoule est à peine tiède.

Donc, on est sur une conso plus ou moins constante de 25 watts (25.58 et 25.12) et une résistance qui passe de 6 ohms à 8 ohms.
Si l'ODB mesure les ampères consommées il me faut mettre une résistance de 5 watts ce qui fera 30 watts consommés et 2 ampères mais s'il mesure la résistance, il me faut monter à une conso de 35 W pour retrouver 6 ohms de valeur et donc mettre une résistance de 10 watts.

Pour ce qui est du message d'erreur, je n'ai pas de GS911, mais l'erreur ne s'affiche pas si je remets une halogène, et je n'ai changé que cette ampoule.
Pour l'instant, je repasse à l'halogène, pour le code, comme c'était un coffret de deux ampoules, je les ai mises sur les phares, ça me permettra de tester après 1/4 d'heure de route si l'allumage des phares génère immédiatement l'erreur ce qui devrait être le cas.

114 Re: eclairage led le Mar 7 Fév 2017 - 10:28

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Suite des Tests:
Pour les phares pas d'allumage instantané du message erreur quelque soit le temps de fonctionnement de la moto, pas d'allumage non plus pour les périodes de temps ou les pleins phares ont été utilisés (toujours moins d'1/4 d'heure).
Donc c'est le temps d'utilisation qui génère le message et pour expliquer cela je ne vois que la température du driver même si je ne me l'explique pas (l'ampoule est ventilée et son radiateur ne dépasse pas les 30°).
j'ai mesuré le driver (sur banc), sa température monte à 70°, je vais donc essayer d'y mettre un radiateur afin de voir si le temps avant message d'erreur augmente...
Pour le reste, faut bien s'occuper vu le temps!!!, j'ai remplacé les ampoules de veilleuse, clignotant Av et Ar par des Leds, tout fonctionne sans erreur.

115 Re: eclairage led le Jeu 23 Fév 2017 - 14:35

jack95600

avatar
En rodage
En rodage
Feux de croisement et plein phare en led ventilé que du bonheur et aucun message d'erreur .
Acheté 70 euros la paire chez Light Discount , 9 rue des vallées 92 Colombes

116 Re: eclairage led le Jeu 23 Fév 2017 - 14:55

Valoche

avatar
Gros Rouleur
Gros Rouleur
Photos !

117 Re: eclairage led le Mer 1 Mar 2017 - 16:29

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Salut,

jack95600, j'ai pas réussi à trouver sur le site Embarassed

De mon côté, n'arrivant pas à faire fonctionner les premières LED sans erreur, j'ai acheté ça en chine:
[Vous devez être inscrit et connecté pour voir ce lien]
pour une cinquantaine d'euros, pour le coup pas d'erreur ODB, c'est ventilé, ça éclaire sur deux côtés, le driver comporte des ailettes et ne monte pas à plus de 50 °C, ça rentre à l'aise (code et phare), le faisceau est bien découpé, ça éclaire fort mais à priori pas d'éblouissement des véhicules en face. En plein phare il fait jour!
pour info j'avais vu sur le Net aux US qu'un gars avait monté une LED CYCLOP sur son K1300S et il en était satisfait, il s'agit là de la copie conforme (voire de l'original sous un autre nom de cette ampoule).
Donc voilà pour ceux que ça intéresse, ce produit éclaire vraiment bien et s'adapte à nos K1300S.
Par contre si ça peut être toléré, ce n'est pas homologué, bon en même temps dans ce pays il faut remplir une demande en 3 exemplaires pour avoir le droit de demander la permission d'aller p :siffle:  :siffle:  :siffle:  :siffle: r

118 Re: eclairage led le Ven 6 Oct 2017 - 21:49

Aresdad


Apprenti
Petit post pour partager mon expérience avec ledperf.
J ai commandé un kit pour ma 1300 r après avoir lu leur blabla sur
Les erreurs LAMPF qu ils garantissaient absents pour leur produits.
Premier kit reçu...des h1 à la place de h7...renvoyés à mes frais
Les bons less reçus deux semaines plus tard.
Montage facile et pas mal pensé car le bague de l ampoule se désolidarise et se monte facilement.
Il suffit de glisser la lampe ensuite et ça permet de régler l orientation des leds (je les ai mise horizontales au final)
Deux trous dans les cabochons, du silicone noir, deux zips et en 30 minutes tout est en place et fonctionnel.
La différence de puissance est flagrante et ça résout un des seul défaut redibitoire de cet engin selon moi: l éclairage.

Le hic : l erreur OBD lamps apparaît de temps en temps et de plus en plus souvent malgré le soi disant super système qui est supposé l éviter.

J ai contacté le sav mais  sans grand succès et surtout sans solution.

J essaye juste de ne pas regarder l écran et de penser à autre chose

119 Re: eclairage led le Sam 7 Oct 2017 - 18:38

gil2b


Bmiste d'Or
Bmiste d'Or
Sierra Bravo a écrit:Salut,

jack95600, j'ai pas réussi à trouver sur le site Embarassed

De mon côté, n'arrivant pas à faire fonctionner les premières LED sans erreur, j'ai acheté ça en chine:
[Vous devez être inscrit et connecté pour voir ce lien]
pour une cinquantaine d'euros, pour le coup pas d'erreur ODB, c'est ventilé, ça éclaire sur deux côtés, le driver comporte des ailettes et ne monte pas à plus de 50 °C, ça rentre à l'aise (code et phare), le faisceau est bien découpé, ça éclaire fort mais à priori pas d'éblouissement des véhicules en face. En plein phare il fait jour!
pour info j'avais vu sur le Net aux US qu'un gars avait monté une LED CYCLOP sur son K1300S et il en était satisfait, il s'agit là de la copie conforme (voire de l'original sous un autre nom de cette ampoule).
Donc voilà pour ceux que ça intéresse, ce produit éclaire vraiment bien et s'adapte à nos K1300S.
Par contre si ça peut être toléré, ce n'est pas homologué, bon en même temps dans ce pays il faut remplir une demande en 3 exemplaires pour avoir le droit de demander la permission d'aller p :siffle:  :siffle:  :siffle:  :siffle: r

Tu les a commandé sur quel site ? Quel est la difference entre les v18 et v16?
Quelle temprature couleur vaut il mieux prendre? 4500 ?

Merci

Gil

120 Re: eclairage led le Mar 10 Oct 2017 - 12:57

jack95600

avatar
En rodage
En rodage
gil2b a écrit:
Sierra Bravo a écrit:Salut,

jack95600, j'ai pas réussi à trouver sur le site Embarassed

De mon côté, n'arrivant pas à faire fonctionner les premières LED sans erreur, j'ai acheté ça en chine:
[Vous devez être inscrit et connecté pour voir ce lien]
pour une cinquantaine d'euros, pour le coup pas d'erreur ODB, c'est ventilé, ça éclaire sur deux côtés, le driver comporte des ailettes et ne monte pas à plus de 50 °C, ça rentre à l'aise (code et phare), le faisceau est bien découpé, ça éclaire fort mais à priori pas d'éblouissement des véhicules en face. En plein phare il fait jour!
pour info j'avais vu sur le Net aux US qu'un gars avait monté une LED CYCLOP sur son K1300S et il en était satisfait, il s'agit là de la copie conforme (voire de l'original sous un autre nom de cette ampoule).
Donc voilà pour ceux que ça intéresse, ce produit éclaire vraiment bien et s'adapte à nos K1300S.
Par contre si ça peut être toléré, ce n'est pas homologué, bon en même temps dans ce pays il faut remplir une demande en 3 exemplaires pour avoir le droit de demander la permission d'aller p :siffle:  :siffle:  :siffle:  :siffle: r

Tu les a commandé sur quel site ? Quel est la difference entre les v18 et v16?
Quelle temprature couleur vaut il mieux prendre? 4500 ?

Merci

Gil

Je suis allé directement a leur boutique de Colombes et le vendeur me les as installés direct

121 Re: eclairage led le Mar 10 Oct 2017 - 14:38

gil2b


Bmiste d'Or
Bmiste d'Or
Merci j'ai noté l'adresse.

C'est quelle marque les LED vendues à Colombes?

Gil

122 Re: eclairage led le Jeu 12 Oct 2017 - 12:42

jack95600

avatar
En rodage
En rodage
gil2b a écrit:Merci j'ai noté l'adresse.

C'est quelle marque les LED vendues à Colombes?

Gil

Gilles tu as bien reçu les photos ?

123 Re: eclairage led le Jeu 12 Oct 2017 - 13:23

gil2b


Bmiste d'Or
Bmiste d'Or
Oui merci j ai normalement répondu à ton
Mail :bien:

124 Re: eclairage led le Ven 13 Oct 2017 - 20:35

gil2b


Bmiste d'Or
Bmiste d'Or
Je vais certainement commander ce we grace au lien de Sierra bravo :bien:

Gil

125 Re: eclairage led le Sam 14 Oct 2017 - 19:46

gil2b


Bmiste d'Or
Bmiste d'Or
Commande passée ce matin, plus qu’a attendre l’arrivée de la commande. J’ai prit un jeu complet pour avoir le code et les 2 phares.

Gil

126 Re: eclairage led le Sam 14 Oct 2017 - 20:09

Sierra Bravo

avatar
Jeune pilote
Jeune pilote
Salut, j'espère que tu ne seras pas déçu, franchement de mon côté, j'ai vu un gros mieux avec ces LED.
Si tu as un souci de mise en place n'hésites pas mais c'est vraiment très facile.
Tu me diras!
Bonne route.

127 Re: eclairage led le Sam 14 Oct 2017 - 23:31

Kiro


Rouleur du dimanche
Rouleur du dimanche
Ces leds sont compatibles avec les capuchons d'origine ?

128 Re: eclairage led le Dim 15 Oct 2017 - 0:06

gil2b


Bmiste d'Or
Bmiste d'Or
Oui c’est un des interets de ces kits.

129 Re: eclairage led le Dim 15 Oct 2017 - 18:52

Kiro


Rouleur du dimanche
Rouleur du dimanche
du coup je suis preneur aussi :) soit de l'adresse du magasin physique soit du site internet :)

130 Re: eclairage led le Sam 21 Oct 2017 - 22:42

gil2b


Bmiste d'Or
Bmiste d'Or
Dans l’attente des ampoules led j’en ai profité pour changer la veilleuse et mettre aussi une Led, ce sera raccord avec les futures ampoules.

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 3 sur 3]

Aller à la page : Précédent  1, 2, 3

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum